<!DOCTYPE html>
<html lang="en-US">
<head>
<meta property="fb:pages" content="259675580808588" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script async defer src="https://launchpad-wrapper.privacymanager.io/9e5e9bcd-02a5-46ac-9a58-031a2d983565/launchpad-liveramp.js"></script>
<script>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</script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid6.3.0.js" async></script>
<div class="g g-37"><div class="g-single a-126"><script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

<script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [1, 1]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
				  addSize([1050, 200], [[970, 250], [728, 90], [1, 1]]).
		          addSize([900, 200], [[970, 250], [728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [320, 50], [1, 1]]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[320, 50], [300, 250], [1, 1]]).
		          addSize([900, 200], [[320, 50], [300, 250], [1, 1]]).	
                  addSize([400, 400], [[320, 50], [300, 250], [1, 1]]).
                  addSize([0, 0], [[320, 50], [300, 250], [1, 1]]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 'e061c826-e434-423b-9328-9078b4337a65',
        adServer: 'googletag'
    });

apstag.fetchBids({
	slots: [{
         slotID: 'div-gpt-ad-1491268310451-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250', //example: '12345/box-1'
         sizes: [[300, 250], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-2', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/302769071/GNN_300_250_3', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/302769071/GNN_728_90', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [320, 50], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250_2', //example: '12345/box-1'
         sizes: [[320, 50], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1542743294548-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250_4', //example: '12345/box-1'
         sizes: [[300, 250], [300, 600]]
     },
     {
         slotID: 'div-gpt-ad-1542301984836-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_Adhesion', //example: '12345/box-1'
         sizes: [[1, 1]]
     }],
	 timeout: 2e3
}, function(bids) {
	googletag.cmd.push(function() {
		apstag.setDisplayBids();
});
});   
</script>

<script>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</script>
<script>
function shouldGetPubXFloor(_pbx_sr_ = 50) {
    _pbx_sr_ = 100 / _pbx_sr_;
    return (Math.floor((Math.random() * _pbx_sr_ + 1)) === parseInt(_pbx_sr_));
}

    pbjs.que.push(function() {
	pbjs.enableAnalytics({
    provider: 'pubxai',
    options: {
      samplingRate: 1,
      pubxId: '12cbeac8-7a7e-4dbf-b262-500ab233a678',
    }
});

var __pubxSkipRate__ = 50;
window.__isPubxOptimized__ = false;
window.__isPubxOptimized__ = shouldGetPubXFloor(__pubxSkipRate__)

if(window.__isPubxOptimized__) {
    pbjs.setConfig({
        floors: {
            enforcement: {
               floorDeals: true,
            },
            auctionDelay: 200,   // in milliseconds
            endpoint: {
                url: 'https://floor-cdn.pbxai.com/12cbeac8-7a7e-4dbf-b262-500ab233a678/floor.json'
            },
            data: {     // default if endpoint doesn't return in time
                floorProvider: 'PubxFloorProvider',
                currency: 'USD',
                modelVersion: 'FloorModel-1.0-default',
                schema: {
                    fields: ['mediaType']
                },
                values: {
                    'banner': 0.01,
                }
            }
        }});
}		

    });
        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                    bidsBackHandler: sendAdserverRequest
                });
        });
		
		    function sendAdserverRequest() {

        // return early if request already sent
        if (pbjs.adserverRequestSent) return;
		pbjs.adserverRequestSent = true;
if(window.__isPubxOptimized__){
    googletag.cmd.push(function(){
        googletag.pubads().setTargeting("pubx", "on");
    });
} else {
    googletag.cmd.push(function(){
        googletag.pubads().setTargeting("pubx", "off");
    });
}
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
		});
	
    }
		
    //Send all bids into DFP

setTimeout(function() {
    sendAdserverRequest();
}, PREBID_TIMEOUT);
</script></div></div><script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>
<div class="g g-40"><div class="g-single a-132"><script src="https://tags.catapultx.com/bootstrapper?group-id=bbheaHDEEKsHKIhmdebpA&video-container=cnx-main-container"></script></div></div><script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32984195-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32984195-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRTZS3');</script>
<!-- End Google Tag Manager -->
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-0'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-1'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script>

<script data-ad-client="ca-pub-8943040133748741" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div class="g g-27"><div class="g-single a-103"><!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div>  



<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21892544" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21892544&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The American Express history, results and past winners</title>
	<meta name="description" content="The American Express history: See past results, winners, previous sponsors and host courses, and tournament format" />
	<link rel="canonical" href="https://thegolfnewsnet.com/golfnewsnetteam/2022/01/23/the-american-express-history-results-and-past-winners-125061/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The American Express history, results and past winners" />
	<meta property="og:description" content="The American Express history: See past results, winners, previous sponsors and host courses, and tournament format" />
	<meta property="og:url" content="https://thegolfnewsnet.com/golfnewsnetteam/2022/01/23/the-american-express-history-results-and-past-winners-125061/" />
	<meta property="og:site_name" content="Golf News Net: What you need to know about golf" />
	<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
	<meta property="article:author" content="http://facebook.com/golfnewsnet" />
	<meta property="article:published_time" content="2022-01-23T17:18:52+00:00" />
	<meta property="article:modified_time" content="2022-01-23T17:30:07+00:00" />
	<meta property="og:image" content="http://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo.jpg" />
	<meta property="og:image:width" content="990" />
	<meta property="og:image:height" content="557" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Golf News Net" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Feed" href="https://thegolfnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Comments Feed" href="https://thegolfnewsnet.com/comments/feed/" />
<link  rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Stories Feed" href="https://thegolfnewsnet.com/web-stories/feed/"><link rel='stylesheet' id='wp-block-library-css'  href='https://thegolfnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://thegolfnewsnet.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thegolfnewsnet.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://thegolfnewsnet.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.5' type='text/css' media='all' />
<link   crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald-child/style.css?ver=1.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-3888065436' type='text/css' media='all' />
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<link rel="https://api.w.org/" href="https://thegolfnewsnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegolfnewsnet.com/wp-json/wp/v2/posts/125061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=125061' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2022%2F01%2F23%2Fthe-american-express-history-results-and-past-winners-125061%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2022%2F01%2F23%2Fthe-american-express-history-results-and-past-winners-125061%2F&#038;format=xml" />
<meta name="news_keywords" content="The American Express past winners, The American Express past champions, The American Express past results, The American Express results, The American Express history">

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="259675580808588" />
							<meta property="ia:markup_url" content="https://thegolfnewsnet.com/golfnewsnetteam/2022/01/23/the-american-express-history-results-and-past-winners-125061/?ia_markup=1" />
				<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":125061,"post_name":"the-american-express-history-results-and-past-winners","post_title":"The American Express history, results and past winners","post_type":"post","post_author":"31","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":10,"name":"PGA Tour","slug":"pga-tour","term_group":0,"term_taxonomy_id":10,"taxonomy":"category","description":"","parent":0,"count":5292,"filter":"raw","cat_ID":10,"category_count":5292,"category_description":"","cat_name":"PGA Tour","category_nicename":"pga-tour","category_parent":0}]; _mmunch['postTags'] = [{"term_id":46278,"name":"The American Express history","slug":"the-american-express-history","term_group":0,"term_taxonomy_id":46280,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":46275,"name":"The American Express past champions","slug":"the-american-express-past-champions","term_group":0,"term_taxonomy_id":46277,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":46276,"name":"The American Express past results","slug":"the-american-express-past-results","term_group":0,"term_taxonomy_id":46278,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":46274,"name":"The American Express past winners","slug":"the-american-express-past-winners","term_group":0,"term_taxonomy_id":46276,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":46277,"name":"The American Express results","slug":"the-american-express-results","term_group":0,"term_taxonomy_id":46279,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Golf News Net","ID":31};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="845351" async></script><style type='text/css'>img#wpstats{display:none}</style>
		<!-- There is no amphtml version available for this URL. --><style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body class="post-template-default single single-post postid-125061 single-format-standard wp-custom-logo unknown">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRTZS3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-standard.png" alt="Golf News Net: What you need to know about golf" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-107710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li id="menu-item-2748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li id="menu-item-109001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li id="menu-item-110711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li id="menu-item-110708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li id="menu-item-110709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>		<li id="menu-item-123140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123140"><a href="https://thegolfnewsnet.com/author/petersanto">Peter Santo</a>	</ul>
</ul>
<li id="menu-item-120545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a><li id="menu-item-120558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120558"><a>FOR MEMBERS</a>
<ul class="sub-menu">
	<li id="menu-item-108885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li id="menu-item-119301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-119232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li id="menu-item-119303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li id="menu-item-119305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li id="menu-item-119304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/green-shoots/">Green Shoots</a>	<li id="menu-item-119302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING ANALYSIS</a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
</ul>
<li id="menu-item-119988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a><li id="menu-item-119044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li id="menu-item-103155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li id="menu-item-119043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li id="menu-item-107052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li id="menu-item-121361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121361"><a href="https://deals.thegolfnewsnet.com">GNN Deals</a><li id="menu-item-121360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">GNN Shop</a><li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li id="menu-item-12954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li id="menu-item-112119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li id="menu-item-121303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121303"><a href="https://thegolfnewsnet.com/golf-talk-america/">Golf Talk America</a>	<li id="menu-item-110310" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li id="menu-item-116589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li id="menu-item-106706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li id="menu-item-108730" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li id="menu-item-109240" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li id="menu-item-122222" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122222"><a href="https://thegolfnewsnet.com/podcast/clubs-and-corks-golf-podcast/">Clubs and Corks Golf Podcast</a>		<li id="menu-item-122221" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122221"><a href="https://thegolfnewsnet.com/podcast/jj-the-golf-guy/">JJ The Golf Guy</a>		<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li id="menu-item-115039" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li id="menu-item-19149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li id="menu-item-19293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li id="menu-item-19294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li id="menu-item-103154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li id="menu-item-8643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a>	<li id="menu-item-120309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-1" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123140"><a href="https://thegolfnewsnet.com/author/petersanto">Peter Santo</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120558"><a>FOR MEMBERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/green-shoots/">Green Shoots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING ANALYSIS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121361"><a href="https://deals.thegolfnewsnet.com">GNN Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">GNN Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121303"><a href="https://thegolfnewsnet.com/golf-talk-america/">Golf Talk America</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122222"><a href="https://thegolfnewsnet.com/podcast/clubs-and-corks-golf-podcast/">Clubs and Corks Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122221"><a href="https://thegolfnewsnet.com/podcast/jj-the-golf-guy/">JJ The Golf Guy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></li>
</ul>
</li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	<div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div>

<!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div>
<div class="herald-section container ">

			<article id="post-125061" class="herald-single post-125061 post type-post status-publish format-standard has-post-thumbnail hentry category-pga-tour tag-the-american-express-history tag-the-american-express-past-champions tag-the-american-express-past-results tag-the-american-express-past-winners tag-the-american-express-results">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/pga-tour/" class="herald-cat-10">PGA Tour</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">The American Express history, results and past winners</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">01/23/2022&nbsp;at&nbsp;12:18 pm</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>	<div class="g g-30"><div class="g-single a-106"><script id="b7d6545f7cd84641a68e8574074ec4b6">
  cnx.cmd.push(function() {
    cnx({
      playerId: '22132cd5-5a57-4417-be55-e5eaa147bce6'
    }).render('b7d6545f7cd84641a68e8574074ec4b6');
  });
</script></div></div>	
		
<div class="row">
		

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The American Express is the PGA Tour's first event of the calendar year on the schedule played in the mainland United States. The event is the start of a run called the West Coast Swing.</p>
<p>The American Express became a PGA Tour event in 1960, with Arnold Palmer taking the first version of the event, which for much of its history was five rounds or 90 holes.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="g g-39"><div class="g-single a-130"><script async id="AV6193ca6e223f137f6f63b83a" type="text/javascript" src="https://tg1.selectmedia.asia/api/adserver/spt?AV_TAGID=6193ca6e223f137f6f63b83a&AV_PUBLISHERID=6193c35da3bc140ad73ddc1c"></script></div></div>
<p>In 1965, Bob Hope became the tournament host, inviting celebrities to compete alongside professionals in a unique format. Hope's name was on the tournament in 2011, eight years after his 2003 death. Other celebrities, including George Lopez, were installed as celebrity hosts and emcees.</p>
<p>In 2020, American Express became title sponsor, with Phil Mickelson becoming host of the event. Mickelson's notprofit Mickelson Foundation is the primary beneficiary of the event.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- 302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
</div></div>

<p>Until 2012, the event was 90 holes, or five rounds. It has since been a 72-hole event.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Arnold Palmer won this event five times and has three more wins than the nearest competitor on the all-time wins list. Seven players have won the event twice, including Phil Mickelson, who became the host for the event in 2019.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>David Duval shot a final-round 59 to win the tournament in 1999.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- 302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
</div></div>

<h2>The American Express format</h2>
<p>The The American Express is played over four days, and there is a cut for the qualifying field. </p>
<p>Each pro in the field is paired with an amateur for each of the first three days. Every player gets one round in the first three days on each of the host courses. A cut is then made to the top 65 and ties for the final round at the tournament host, PGA West's Dye Stadium Course.</p>
<p>At the end of the 72-hole event, the lowest score wins.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_2 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-1'>
</div></div>

<h2>The American Express host courses</h2>
<ul>
<li>PGA West, Dye Stadium Course, La Quinta, Calif.: -present</li>
<li>PGA West, Nicklaus Tournament Course, La Quinta, Calif.: -present</li>
<li>La Quinta Country Club, La Quinta, Calif.: -present</li>
</ul>
<h2>The American Express past sponsors</h2>
<p>The American Express has had many names, but just four title sponsors over the years:</p>
<ul>
<li>Palm Springs Desert Classic: 1960</li>
<li>Palm Springs Golf Classic: 1961-1964</li>
<li>Bob Hope Desert Classic: 1965-1983</li>
<li>Bob Hope Desert Classic: 1984-1985</li>
<li>Bob Hope Chrysler Classic: 1986-2008</li>
<li>Bob Hope Classic: 2009-2011</li>
<li>Humana Challenge: 2012-2015</li>
<li>CareerBuilder Challenge: 2016-2018</li>
<li>Desert Classic: 2019</li>
<li>The American Express: 2020-present</li>
</ul>
<h2>The American Express history &amp; results</h2>
<table id="myTable" class="tablesorter">
<thead>
<tr>
<th><strong>YEAR</strong></th>
<th><strong>WINNER</strong></th>
<th><strong>TOT</strong></th>
<th><strong>TO PAR</strong></th>
<th><strong>BY</strong></th>
<th><strong>MONEY</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>2021</td>
<td>Kim Si-woo</td>
<td>265</td>
<td>−23</td>
<td>1</td>
<td>$1,206,000</td>
</tr>
<tr>
<td>2020</td>
<td>Andrew Landry</td>
<td>262</td>
<td>−26</td>
<td>2</td>
<td>$1,206,000</td>
</tr>
<tr>
<td>2019</td>
<td>Adam Long</td>
<td>262</td>
<td>−26</td>
<td>1</td>
<td>$1,062,000</td>
</tr>
<tr>
<td>2018</td>
<td>Jon Rahm</td>
<td>266</td>
<td>−22</td>
<td>PO</td>
<td>$1,062,000</td>
</tr>
<tr>
<td>2017</td>
<td>Hudson Swafford</td>
<td>268</td>
<td>−20</td>
<td>1</td>
<td>$1,044,000</td>
</tr>
<tr>
<td>2016</td>
<td>Jason Dufner</td>
<td>263</td>
<td>−25</td>
<td>PO</td>
<td>$1,044,000</td>
</tr>
<tr>
<td>2015</td>
<td>Bill Haas (2)</td>
<td>266</td>
<td>−22</td>
<td>1</td>
<td>$1,026,000</td>
</tr>
<tr>
<td>2014</td>
<td>Patrick Reed</td>
<td>260</td>
<td>−28</td>
<td>2</td>
<td>$1,026,000</td>
</tr>
<tr>
<td>2013</td>
<td>Brian Gay</td>
<td>263</td>
<td>−25</td>
<td>PO</td>
<td>$1,008,000</td>
</tr>
<tr>
<td>2012</td>
<td>Mark Wilson</td>
<td>264</td>
<td>−24</td>
<td>2</td>
<td>$1,008,000</td>
</tr>
<tr>
<td>2011</td>
<td>Jhonattan Vegas</td>
<td>333</td>
<td>−27</td>
<td>PO</td>
<td>$900,000</td>
</tr>
<tr>
<td>2010</td>
<td>Bill Haas</td>
<td>330</td>
<td>−30</td>
<td>1</td>
<td>$900,000</td>
</tr>
<tr>
<td>2009</td>
<td>Pat Perez</td>
<td>327</td>
<td>−33</td>
<td>3</td>
<td>$918,000</td>
</tr>
<tr>
<td>2008</td>
<td>D. J. Trahan</td>
<td>334</td>
<td>−26</td>
<td>3</td>
<td>$918,000</td>
</tr>
<tr>
<td>2007</td>
<td>Charley Hoffman</td>
<td>343</td>
<td>−17</td>
<td>PO</td>
<td>$900,000</td>
</tr>
<tr>
<td>2006</td>
<td>Chad Campbell</td>
<td>335</td>
<td>−25</td>
<td>3</td>
<td>$900,000</td>
</tr>
<tr>
<td>2005</td>
<td>Justin Leonard</td>
<td>332</td>
<td>−28</td>
<td>3</td>
<td>$846,000</td>
</tr>
<tr>
<td>2004</td>
<td>Phil Mickelson (2)</td>
<td>330</td>
<td>−30</td>
<td>PO</td>
<td>$810,000</td>
</tr>
<tr>
<td>2003</td>
<td>Mike Weir</td>
<td>330</td>
<td>−30</td>
<td>2</td>
<td>$810,000</td>
</tr>
<tr>
<td>2002</td>
<td>Phil Mickelson</td>
<td>330</td>
<td>−30</td>
<td>PO</td>
<td>$720,000</td>
</tr>
<tr>
<td>2001</td>
<td>Joe Durant</td>
<td>324</td>
<td>−36</td>
<td>4</td>
<td>$630,000</td>
</tr>
<tr>
<td>2000</td>
<td>Jesper Parnevik</td>
<td>331</td>
<td>−27</td>
<td>1</td>
<td>$540,000</td>
</tr>
<tr>
<td>1999</td>
<td>David Duval</td>
<td>334</td>
<td>−26</td>
<td>1</td>
<td>$540,000</td>
</tr>
<tr>
<td>1998</td>
<td>Fred Couples</td>
<td>332</td>
<td>−28</td>
<td>PO</td>
<td>$414,000</td>
</tr>
<tr>
<td>1997</td>
<td>John Cook (2)</td>
<td>327</td>
<td>−33</td>
<td>1</td>
<td>$270,000</td>
</tr>
<tr>
<td>1996</td>
<td>Mark Brooks</td>
<td>337</td>
<td>−23</td>
<td>1</td>
<td>$234,000</td>
</tr>
<tr>
<td>1995</td>
<td>Kenny Perry</td>
<td>335</td>
<td>−25</td>
<td>1</td>
<td>$216,000</td>
</tr>
<tr>
<td>1994</td>
<td>Scott Hoch</td>
<td>334</td>
<td>−26</td>
<td>3</td>
<td>$198,000</td>
</tr>
<tr>
<td>1993</td>
<td>Tom Kite</td>
<td>325</td>
<td>−35</td>
<td>6</td>
<td>$198,000</td>
</tr>
<tr>
<td>1992</td>
<td>John Cook</td>
<td>336</td>
<td>−24</td>
<td>PO</td>
<td>$198,000</td>
</tr>
<tr>
<td>1991</td>
<td>Corey Pavin (2)</td>
<td>331</td>
<td>−29</td>
<td>PO</td>
<td>$198,000</td>
</tr>
<tr>
<td>1990</td>
<td>Peter Jacobsen</td>
<td>339</td>
<td>−21</td>
<td>1</td>
<td>$180,000</td>
</tr>
<tr>
<td>1989</td>
<td>Steve Jones</td>
<td>343</td>
<td>−17</td>
<td>PO</td>
<td>$180,000</td>
</tr>
<tr>
<td>1988</td>
<td>Jay Haas</td>
<td>338</td>
<td>−22</td>
<td>2</td>
<td>$180,000</td>
</tr>
<tr>
<td>1987</td>
<td>Corey Pavin</td>
<td>341</td>
<td>−19</td>
<td>1</td>
<td>$162,000</td>
</tr>
<tr>
<td>1986</td>
<td>Donnie Hammond</td>
<td>335</td>
<td>−25</td>
<td>PO</td>
<td>$108,000</td>
</tr>
<tr>
<td>1985</td>
<td>Lanny Wadkins</td>
<td>333</td>
<td>−27</td>
<td>PO</td>
<td>$90,000</td>
</tr>
<tr>
<td>1984</td>
<td>John Mahaffey (2)</td>
<td>340</td>
<td>−20</td>
<td>PO</td>
<td>$72,000</td>
</tr>
<tr>
<td>1983</td>
<td>Keith Fergus</td>
<td>335</td>
<td>−25</td>
<td>PO</td>
<td>$67,500</td>
</tr>
<tr>
<td>1982</td>
<td>Ed Fiori</td>
<td>335</td>
<td>−25</td>
<td>PO</td>
<td>$50,000</td>
</tr>
<tr>
<td>1981</td>
<td>Bruce Lietzke</td>
<td>335</td>
<td>−25</td>
<td>2</td>
<td>$50,000</td>
</tr>
<tr>
<td>1980</td>
<td>Craig Stadler</td>
<td>343</td>
<td>−17</td>
<td>2</td>
<td>$50,000</td>
</tr>
<tr>
<td>1979</td>
<td>John Mahaffey</td>
<td>343</td>
<td>−17</td>
<td>1</td>
<td>$50,000</td>
</tr>
<tr>
<td>1978</td>
<td>Bill Rogers</td>
<td>339</td>
<td>−21</td>
<td>2</td>
<td>$45,000</td>
</tr>
<tr>
<td>1977</td>
<td>Rik Massengale</td>
<td>337</td>
<td>−23</td>
<td>6</td>
<td>$40,000</td>
</tr>
<tr>
<td>1976</td>
<td>Johnny Miller (2)</td>
<td>344</td>
<td>−16</td>
<td>3</td>
<td>$36,000</td>
</tr>
<tr>
<td>1975</td>
<td>Johnny Miller</td>
<td>339</td>
<td>−21</td>
<td>3</td>
<td>$32,000</td>
</tr>
<tr>
<td>1974</td>
<td>Hubert Green</td>
<td>341</td>
<td>−19</td>
<td>2</td>
<td>$32,048</td>
</tr>
<tr>
<td>1973</td>
<td>Arnold Palmer (5)</td>
<td>343</td>
<td>−17</td>
<td>2</td>
<td>$32,000</td>
</tr>
<tr>
<td>1972</td>
<td>Bob Rosburg</td>
<td>344</td>
<td>−16</td>
<td>1</td>
<td>$29,000</td>
</tr>
<tr>
<td>1971</td>
<td>Arnold Palmer (4)</td>
<td>342</td>
<td>−18</td>
<td>PO</td>
<td>$28,000</td>
</tr>
<tr>
<td>1970</td>
<td>Bruce Devlin</td>
<td>339</td>
<td>−21</td>
<td>4</td>
<td>$25,000</td>
</tr>
<tr>
<td>1969</td>
<td>Billy Casper (2)</td>
<td>345</td>
<td>−15</td>
<td>3</td>
<td>$20,000</td>
</tr>
<tr>
<td>1968</td>
<td>Arnold Palmer (3)</td>
<td>348</td>
<td>−12</td>
<td>PO</td>
<td>$20,000</td>
</tr>
<tr>
<td>1967</td>
<td>Tom Nieporte</td>
<td>349</td>
<td>−11</td>
<td>1</td>
<td>$17,600</td>
</tr>
<tr>
<td>1966</td>
<td>Doug Sanders</td>
<td>349</td>
<td>−11</td>
<td>PO</td>
<td>$15,000</td>
</tr>
<tr>
<td>1965</td>
<td>Billy Casper</td>
<td>348</td>
<td>−12</td>
<td>1</td>
<td>$15,000</td>
</tr>
<tr>
<td>1964</td>
<td>Tommy Jacobs</td>
<td>353</td>
<td>−7</td>
<td>PO</td>
<td>$7,500</td>
</tr>
<tr>
<td>1963</td>
<td>Jack Nicklaus</td>
<td>345</td>
<td>−13</td>
<td>PO</td>
<td>$9,000</td>
</tr>
<tr>
<td>1962</td>
<td>Arnold Palmer (2)</td>
<td>342</td>
<td>−17</td>
<td>3</td>
<td>$5,300</td>
</tr>
<tr>
<td>1961</td>
<td>Billy Maxwell</td>
<td>345</td>
<td>−14</td>
<td>2</td>
<td>$5,300</td>
</tr>
<tr>
<td>1960</td>
<td>Arnold Palmer</td>
<td>338</td>
<td>−20</td>
<td>3</td>
<td>$12,000</td>
</tr>
</tbody>
</table>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class="g g-22"><div class="g-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div></div></p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">GNN SHORTS</h4></div></div></div></div>
		<div class="web-stories-list alignnone has-archive-link is-view-type-carousel is-style-default is-carousel" data-id="1">
			<div class="web-stories-list__inner-wrapper carousel-1" style="--ws-story-max-width:185px">
									<div class="web-stories-list__carousel carousel" data-id="carousel-1">
									<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://thegolfnewsnet.com/web-stories/what-viktor-hovlands-lost-golf-clubs-can-teach-us-about-traveling-with-sticks/">
											<img
							src="https://thegolfnewsnet.com/wp-content/uploads/2022/01/cropped-20220105_083530-640x853.jpg"
							alt="What Viktor Hovland&#8217;s lost golf clubs can teach us about traveling with sticks"
							width="185"
							height="308"
						>
									</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					What Viktor Hovland&#8217;s lost golf clubs can teach us about traveling with sticks				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://thegolfnewsnet.com/web-stories/vokey-sm9-wedges-revealed-this-week-on-the-pga-tour/">
											<img
							src="https://thegolfnewsnet.com/wp-content/uploads/2022/01/cropped-SM9_Editorial-640x853.jpg"
							alt="Vokey SM9 wedges revealed this week on the PGA Tour"
							width="185"
							height="308"
						>
									</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					Vokey SM9 wedges revealed this week on the PGA Tour				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://thegolfnewsnet.com/web-stories/trump-pga-of-america-settle-over-cancelled-pga-championship/">
											<img
							src="https://thegolfnewsnet.com/wp-content/uploads/2017/08/cropped-secret-service-paid-trump-35000-golf-cart-rentals-report-640x853.png"
							alt="Trump, PGA of America settle over cancelled PGA Championship"
							width="185"
							height="308"
						>
									</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					Trump, PGA of America settle over cancelled PGA Championship				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://thegolfnewsnet.com/web-stories/the-one-thing-tiger-woods-will-never-do-in-a-golf-tournament/">
											<img
							src="https://thegolfnewsnet.com/wp-content/uploads/2021/12/cropped-Bahamas_Hero_World_Challenge_Golf-640x853.jpg"
							alt="The one thing Tiger Woods will never do in a golf tournament"
							width="185"
							height="308"
						>
									</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					The one thing Tiger Woods will never do in a golf tournament				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://thegolfnewsnet.com/web-stories/the-new-taylormade-stealth-driver-hits-the-usga-conforming-list/">
											<img
							src="https://thegolfnewsnet.com/wp-content/uploads/2021/12/cropped-1639409257529-640x853.jpeg"
							alt="The new TaylorMade Stealth driver hits the USGA conforming list"
							width="185"
							height="308"
						>
									</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					The new TaylorMade Stealth driver hits the USGA conforming list				</div>
			
			
			
					</div>
					</div>
								</div>
					<div tabindex="0" aria-label="Previous" class="glider-prev"></div>
					<div tabindex="0" aria-label="Next" class="glider-next"></div>
							<div class="web-stories-list__archive-link">
			<a href="https://thegolfnewsnet.com/web-stories/">
							</a>
		</div>
					</div>
		</div>
		</div>
<!-- AI CONTENT END 1 -->

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thegolfnewsnet.com/tag/the-american-express-history/" rel="tag">The American Express history</a> <a href="https://thegolfnewsnet.com/tag/the-american-express-past-champions/" rel="tag">The American Express past champions</a> <a href="https://thegolfnewsnet.com/tag/the-american-express-past-results/" rel="tag">The American Express past results</a> <a href="https://thegolfnewsnet.com/tag/the-american-express-past-winners/" rel="tag">The American Express past winners</a> <a href="https://thegolfnewsnet.com/tag/the-american-express-results/" rel="tag">The American Express results</a>		</div>
	
	
</div>
</div>
 <div class="clear"></div>
			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://twitter.com/golfnewsnet" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://secure.gravatar.com/avatar/d134d7a6bbf8b0b5e7c0d919df91f71b?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" />	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Golf News Net</h4>
		<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. </p>
<p>We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in <a href="https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/">GNN's affiliate disclosure.</a></p>
	</div>

</div>

</div>

			
</div>

<div class="clear"></div>
<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">MORE FROM GNN</h4></div></div></div></div>

<div class="a-single a-121"><script id="151e51ac58bc4ccabba589d00d192b19">  cnxps.cmd.push(function () {    cnxps({      playerId: "142a98ee-fd46-4cf2-bc9a-1f1eb52e9ec4",      storyId: "83618bad-b5ca-4f8f-a837-e26712b70902"    }).render("151e51ac58bc4ccabba589d00d192b19");  });</script></div>		
<div class="herald-related row row-eq-height">			
			
			
			
			
		
<article class="herald-lay-f post-125023 post type-post status-publish format-standard hentry category-featured-2 category-gnn-news category-suggested-links">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2022/01/20/join-golf-news-net-to-play-golf-during-three-amazing-2022-trips-125023/" title="Join Golf News Net to play golf during three amazing 2022 trips!">
				<img src="https://thegolfnewsnet.com/wp-content/uploads/2014/06/gnn-2015-logo-640-360.jpg" alt="Join Golf News Net to play golf during three amazing 2022 trips!" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/gnn-news/" class="herald-cat-9">GNN News</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2022/01/20/join-golf-news-net-to-play-golf-during-three-amazing-2022-trips-125023/">Join Golf News Net to play golf during three amazing 2022 trips!</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">01/20/2022&nbsp;at&nbsp;2:08 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-125000 post type-post status-publish format-standard has-post-thumbnail hentry category-fantasy-golf-betting category-featured-2 category-forebucks-posts category-suggested-links tag-2022-the-american-express tag-2022-the-american-express-daily-fantasy-golf-picks tag-2022-the-american-express-draftkings-picks tag-2022-the-american-express-fantasy-golf-model tag-2022-the-american-express-preview tag-daily-fantasy-golf tag-draftkings-fantasy-golf tag-draftkings-fantasy-golf-tips tag-the-american-express-fantasy-golf-picks tag-the-american-express-odds-to-win">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2022/01/18/2022-the-american-express-model-and-fantasy-golf-rankings-125000/" title="2022 The American Express model and fantasy golf rankings">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-24x14.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-36x20.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-48x27.jpg 48w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo.jpg 990w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/" class="herald-cat-72">Fantasy Golf &amp; Golf Betting</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/forebucks-posts/" class="herald-cat-24341">Forebucks</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2022/01/18/2022-the-american-express-model-and-fantasy-golf-rankings-125000/">2022 The American Express model and fantasy golf rankings</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">01/18/2022&nbsp;at&nbsp;3:21 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-125001 post type-post status-publish format-standard has-post-thumbnail hentry category-fantasy-golf-betting category-featured-2 category-forebucks-posts category-pga-tour category-suggested-links tag-2022-the-american-express tag-2022-the-american-express-daily-fantasy-golf-picks tag-2022-the-american-express-draftkings-picks tag-2022-the-american-express-preview tag-daily-fantasy-golf tag-draftkings-fantasy-golf tag-draftkings-fantasy-golf-tips tag-the-american-express-fantasy-golf-picks tag-the-american-express-odds-to-win">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2022/01/18/2022-the-american-express-daily-fantasy-golf-dfs-picks-125001/" title="2022 The American Express daily fantasy golf (DFS) picks">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-300x168.jpg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image" alt="" loading="lazy" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-24x14.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-36x20.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo-48x27.jpg 48w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/the-american-express-logo.jpg 990w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/" class="herald-cat-72">Fantasy Golf &amp; Golf Betting</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/forebucks-posts/" class="herald-cat-24341">Forebucks</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/pga-tour/" class="herald-cat-10">PGA Tour</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2022/01/18/2022-the-american-express-daily-fantasy-golf-dfs-picks-125001/">2022 The American Express daily fantasy golf (DFS) picks</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">01/18/2022&nbsp;at&nbsp;2:22 pm</span></div></div>
			</div>

	
	
</article>			
					

</div>
<div class="clear"></div>


</div>
<div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div></div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>
<div class="a-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div>
	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</a></li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>Membership Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-54" class="widget widget_text">			<div class="textwidget"><p>Gambling problem? Call 1-800-GAMBLER (NJ/WV/PA/IL) or 1-800-9-WITH-IT (IN only) or 1-800-BETS-OFF (IA only) or 1-800-522-4700 (CO Only) or TN REDLINE: 800-889-9789.</p>
<p><a href="https://www.ncpgambling.org/"><img loading="lazy" class="aligncenter size-full wp-image-120762" src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png" alt="" width="44" height="44" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png 44w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-36x36.png 36w" sizes="(max-width: 44px) 100vw, 44px" /></a> <img loading="lazy" class="aligncenter size-full wp-image-120763" src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png" alt="" width="45" height="45" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png 45w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-36x36.png 36w" sizes="(max-width: 45px) 100vw, 45px" /></p>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2020, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

		<div class="web-stories-list__lightbox-wrapper ws-lightbox-1">
					<div class="web-stories-list__lightbox">
			<amp-story-player width="3.6" height="6" layout="responsive">
				<script type="application/json">
					{"controls":[{"name":"close","position":"start"},{"name":"skip-next"}],"behavior":{"autoplay":false}}				</script>
							<a href="https://thegolfnewsnet.com/web-stories/what-viktor-hovlands-lost-golf-clubs-can-teach-us-about-traveling-with-sticks/">What Viktor Hovland&#8217;s lost golf clubs can teach us about traveling with sticks</a>
					<a href="https://thegolfnewsnet.com/web-stories/vokey-sm9-wedges-revealed-this-week-on-the-pga-tour/">Vokey SM9 wedges revealed this week on the PGA Tour</a>
					<a href="https://thegolfnewsnet.com/web-stories/trump-pga-of-america-settle-over-cancelled-pga-championship/">Trump, PGA of America settle over cancelled PGA Championship</a>
					<a href="https://thegolfnewsnet.com/web-stories/the-one-thing-tiger-woods-will-never-do-in-a-golf-tournament/">The one thing Tiger Woods will never do in a golf tournament</a>
					<a href="https://thegolfnewsnet.com/web-stories/the-new-taylormade-stealth-driver-hits-the-usga-conforming-list/">The new TaylorMade Stealth driver hits the USGA conforming list</a>
					</amp-story-player>
		</div>
				</div>
		<link rel='stylesheet' id='carousel-view-css'  href='https://thegolfnewsnet.com/wp-content/plugins/web-stories/assets/css/carousel-view.css?ver=128f4e399b68a716f8700c9be63256b6' type='text/css' media='all' />
<link rel='stylesheet' id='web-stories-list-styles-css'  href='https://thegolfnewsnet.com/wp-content/plugins/web-stories/assets/css/web-stories-list-styles.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='standalone-amp-story-player-css'  href='https://cdn.ampproject.org/amp-story-player-v0.css?ver=v0' type='text/css' media='all' />
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/thegolfnewsnet.com","ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"125061","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.3' id='ta_main_js-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegolfnewsnet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script   type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-standard.png","logo_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-retina.png","logo_mini":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-mobile.png","logo_mini_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-2015-horizontal-logo-100-white.png","smooth_scroll":""};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2' id='herald-main-js'></script>
<script   type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-3888065436' id='ws-plugin--s2member-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script   type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script   src="https://thegolfnewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://thegolfnewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://thegolfnewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://thegolfnewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://thegolfnewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://thegolfnewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script   src="https://thegolfnewsnet.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script   type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='carousel-view-js-extra'>
/* <![CDATA[ */
var webStoriesCarouselSettings = {"config":{"isRTL":false}};
/* ]]> */
</script>
<script   type='text/javascript' id='carousel-view-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/web-stories/assets/js/carousel-view.js?ver=128f4e399b68a716f8700c9be63256b6' id='carousel-view-js'></script>
<script   type='text/javascript' src='https://cdn.ampproject.org/amp-story-player-v0.js?ver=v0' id='standalone-amp-story-player-js' async></script>
<script   type='text/javascript' id='lightbox-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/web-stories/assets/js/lightbox.js?ver=d8b31965c861e1f3fa47b4dc4fb001dd' id='lightbox-js'></script>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'156401884',post:'125061',tz:'-5',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '125061' ]);
</script>
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbH8jshH5PAcv",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbH8jshH5PAcv.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbapp.com/apps/app/assets/js/acsb.js';s.async = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'left',leadColor : '#146ff8',triggerColor : '#146ff8',triggerRadius : '50%',triggerPositionX : 'left',triggerPositionY : 'center',triggerIcon : 'people',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 20,mobile : {triggerSize : 'small',triggerPositionX : 'left',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>
</body>
</html>