<!DOCTYPE html>
<html lang="en-US">
<head>
<meta property="fb:pages" content="259675580808588" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script async defer src="https://launchpad-wrapper.privacymanager.io/9e5e9bcd-02a5-46ac-9a58-031a2d983565/launchpad-liveramp.js"></script>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32984195-1"></script>
<div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32984195-1');
</script>
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid7.27.0.js" async></script>
<div class="g g-37"><div class="g-single a-126"><script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

<script type='text/javascript'>

      googletag.cmd.push(function() {
                   googletag.defineSlot('/302769071/GNN_300_250', [[728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 'e061c826-e434-423b-9328-9078b4337a65',
        adServer: 'googletag'
    });

apstag.fetchBids({
	slots: [{
         slotID: 'div-gpt-ad-1491268310451-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250', //example: '12345/box-1'
         sizes: [[728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-2', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/302769071/GNN_300_250_3', //example: '12345/leaderboard-1'
         sizes: [[728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/302769071/GNN_728_90', //example: '12345/leaderboard-1'
         sizes: [[728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250_2', //example: '12345/box-1'
         sizes: [[728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1542743294548-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250_4', //example: '12345/box-1'
         sizes: [[300, 250], [300, 600]]
     },
     {
         slotID: 'div-gpt-ad-1542301984836-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_Adhesion', //example: '12345/box-1'
         sizes: [[1, 1]]
     }],
	 timeout: 1200
}, function(bids) {
	googletag.cmd.push(function() {
		apstag.setDisplayBids();
});
});   
</script>

<script>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</script>
<script>
function shouldGetPubXFloor(_pbx_sr_ = 50) {
    _pbx_sr_ = 100 / _pbx_sr_;
    return (Math.floor((Math.random() * _pbx_sr_ + 1)) === parseInt(_pbx_sr_));
}

    pbjs.que.push(function() {
	pbjs.enableAnalytics({
    provider: 'pubxai',
    options: {
      samplingRate: 1,
      pubxId: '12cbeac8-7a7e-4dbf-b262-500ab233a678',
    }
});

var __pubxSkipRate__ = 50;
window.__isPubxOptimized__ = false;
window.__isPubxOptimized__ = shouldGetPubXFloor(__pubxSkipRate__)

if(window.__isPubxOptimized__) {
    pbjs.setConfig({
        floors: {
            enforcement: {
               floorDeals: true,
            },
            auctionDelay: 200,   // in milliseconds
            endpoint: {
                url: 'https://floor-cdn.pbxai.com/12cbeac8-7a7e-4dbf-b262-500ab233a678/floor.json'
            },
            data: {     // default if endpoint doesn't return in time
                floorProvider: 'PubxFloorProvider',
                currency: 'USD',
                modelVersion: 'FloorModel-1.0-default',
                schema: {
                    fields: ['mediaType']
                },
                values: {
                    'banner': 0.01,
                }
            }
        }});
}		

    });
        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                    bidsBackHandler: sendAdserverRequest
                });
        });
		
		    function sendAdserverRequest() {

        // return early if request already sent
        if (pbjs.adserverRequestSent) return;
		pbjs.adserverRequestSent = true;
if(window.__isPubxOptimized__){
    googletag.cmd.push(function(){
        googletag.pubads().setTargeting("pubx", "on");
    });
} else {
    googletag.cmd.push(function(){
        googletag.pubads().setTargeting("pubx", "off");
    });
}
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
		});
	
    }
		
    //Send all bids into DFP

setTimeout(function() {
    sendAdserverRequest();
}, PREBID_TIMEOUT);
</script></div></div>

<div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script data-ad-client="ca-pub-8943040133748741" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_9263";
  window.teads_analytics.share = window.teads_analytics.share || function() {
    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
  };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script></div><div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div></div></div> 
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRubik%3A400%2C500&#038;subset=latin&#038;ver=2.6.1' data-wpacu-preload-css-basic='1' />


<link rel='preload' as='style' data-wpacu-preload-it-basic='1' id='wpacu-combined-css-body-1-preload-it-basic' href='//thegolfnewsnet.com/wp-content/cache/asset-cleanup/css/body-6a49e320e3a85d9e9e0bb7ef10764ff0c1b66e62.css' type='text/css' media='all' />
<link rel='preload' as='script' href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=2.6.1' data-wpacu-preload-js='1'>

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Match 7: Tiger Woods and Rory McIlroy vs. Justin Thomas and Jordan Spieth format, rules and money</title>
	<meta name="description" content="The 2022 Match 7 format is an 12-hole match for charity in Florida with Tiger Woods and Rory McIlroy vs. Justin Thomas and Jordan Spieth" />
	<link rel="canonical" href="https://thegolfnewsnet.com/golfnewsnetteam/2022/12/10/the-match-7-tiger-woods-rory-mcilroy-jordan-spieth-justin-thomas-format-rules-and-money-127734/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Match 7: Tiger Woods and Rory McIlroy vs. Justin Thomas and Jordan Spieth format, rules and money" />
	<meta property="og:description" content="The 2022 Match 7 format is an 12-hole match for charity in Florida with Tiger Woods and Rory McIlroy vs. Justin Thomas and Jordan Spieth" />
	<meta property="og:url" content="https://thegolfnewsnet.com/golfnewsnetteam/2022/12/10/the-match-7-tiger-woods-rory-mcilroy-jordan-spieth-justin-thomas-format-rules-and-money-127734/" />
	<meta property="og:site_name" content="Golf News Net: What you need to know about golf" />
	<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
	<meta property="article:author" content="http://facebook.com/golfnewsnet" />
	<meta property="article:published_time" content="2022-12-10T17:14:32+00:00" />
	<meta property="og:image" content="http://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1012" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Golf News Net" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Golf News Net" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Stories Feed" href="https://thegolfnewsnet.com/web-stories/feed/"><link rel='stylesheet' id='wpacu-combined-css-body-2' href='//thegolfnewsnet.com/wp-content/cache/asset-cleanup/css/body-d3949dea78eb6964d037e5033b9b657df886bb4e.css' type='text/css' media='all' />




<style id='global-styles-inline-css' type='text/css'>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</style>

<link   crossorigin="anonymous" data-wpacu-to-be-preloaded-basic='1' rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRubik%3A400%2C500&#038;subset=latin&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' data-wpacu-to-be-preloaded-basic='1' id='wpacu-combined-css-body-1-preload-it-basic' href='//thegolfnewsnet.com/wp-content/cache/asset-cleanup/css/body-6a49e320e3a85d9e9e0bb7ef10764ff0c1b66e62.css' type='text/css' media='all' />



<link rel='stylesheet' id='ws-plugin--s2member-css' href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=221103-221103-4115099964' type='text/css' media='all' />
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thegolfnewsnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegolfnewsnet.com/wp-json/wp/v2/posts/127734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=127734' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2022%2F12%2F10%2Fthe-match-7-tiger-woods-rory-mcilroy-jordan-spieth-justin-thomas-format-rules-and-money-127734%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2022%2F12%2F10%2Fthe-match-7-tiger-woods-rory-mcilroy-jordan-spieth-justin-thomas-format-rules-and-money-127734%2F&#038;format=xml" />
<meta name="news_keywords" content="Tiger Woods, Justin Thomas, Jordan Spieth, Rory McIlroy, 2022 The Match 7: Tiger and Rory vs. Thomas and Spieth format, 2022 The Match 7: Tiger and Rory vs. Thomas and Spieth rules, 2022 The Match 7: Tiger and Rory vs. Thomas and Spieth money per hole, 2022 The Match 7: Tiger and Rory vs. Thomas and Spieth contests, 2022 The Match 7: Tiger and Rory vs. Thomas and Spieth">
<meta name="framework" content="Redux 4.1.24" />
<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":127734,"post_name":"the-match-7-tiger-woods-rory-mcilroy-jordan-spieth-justin-thomas-format-rules-and-money","post_title":"The Match 7: Tiger Woods and Rory McIlroy vs. Justin Thomas and Jordan Spieth format, rules and money","post_type":"post","post_author":"31","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":10,"name":"PGA Tour","slug":"pga-tour","term_group":0,"term_taxonomy_id":10,"taxonomy":"category","description":"","parent":0,"count":5902,"filter":"raw","cat_ID":10,"category_count":5902,"category_description":"","cat_name":"PGA Tour","category_nicename":"pga-tour","category_parent":0},{"term_id":4,"name":"Tiger Woods News","slug":"tiger-woods-golf","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"All Tiger Woods posts","parent":0,"count":669,"filter":"raw","cat_ID":4,"category_count":669,"category_description":"All Tiger Woods posts","cat_name":"Tiger Woods News","category_nicename":"tiger-woods-golf","category_parent":0}]; _mmunch['postTags'] = [{"term_id":51343,"name":"2022 The Match 7: Tiger and Rory vs. Thomas and Spieth","slug":"2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth","term_group":0,"term_taxonomy_id":51345,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":51342,"name":"2022 The Match 7: Tiger and Rory vs. Thomas and Spieth contests","slug":"2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-contests","term_group":0,"term_taxonomy_id":51344,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":51339,"name":"2022 The Match 7: Tiger and Rory vs. Thomas and Spieth format","slug":"2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-format","term_group":0,"term_taxonomy_id":51341,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":51341,"name":"2022 The Match 7: Tiger and Rory vs. Thomas and Spieth money per hole","slug":"2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-money-per-hole","term_group":0,"term_taxonomy_id":51343,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":51340,"name":"2022 The Match 7: Tiger and Rory vs. Thomas and Spieth rules","slug":"2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-rules","term_group":0,"term_taxonomy_id":51342,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":131,"name":"Jordan Spieth","slug":"jordan-spieth","term_group":0,"term_taxonomy_id":135,"taxonomy":"post_tag","description":"","parent":0,"count":586,"filter":"raw"},{"term_id":582,"name":"Justin Thomas","slug":"justin-thomas","term_group":0,"term_taxonomy_id":594,"taxonomy":"post_tag","description":"","parent":0,"count":136,"filter":"raw"},{"term_id":25,"name":"Rory McIlroy","slug":"rory-mcilroy","term_group":0,"term_taxonomy_id":26,"taxonomy":"post_tag","description":"","parent":0,"count":656,"filter":"raw"},{"term_id":22,"name":"Tiger Woods","slug":"tiger-woods","term_group":0,"term_taxonomy_id":22,"taxonomy":"post_tag","description":"","parent":0,"count":791,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Golf News Net","ID":31};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="845351" async></script><style type='text/css'>img#wpstats{display:none}</style>
		

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="amphtml" href="https://thegolfnewsnet.com/golfnewsnetteam/2022/12/10/the-match-7-tiger-woods-rory-mcilroy-jordan-spieth-justin-thomas-format-rules-and-money-127734/amp/">		<style type="text/css" id="wp-custom-css">
			ul ol li { font-size: 1.0em; }
.herald-data-content p {font-size: 0.9em;}
.twitter-tweet blockquote {margin-left: auto; margin-right: auto;}		</style>
		</head>

<body class="post-template-default single single-post postid-127734 single-format-standard wp-custom-logo wp-embed-responsive herald-v_2_6_1 herald-child">
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo no-lazyload" src="https://thegolfnewsnet.com/wp-content/uploads/2022/11/gnn-herald-standard-2022-b.png" alt="Golf News Net: What you need to know about golf"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">NEWS</a><li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="https://thegolfnewsnet.com/fantasy-golf-research-pga-tour-top-15-finish-trends/">TOP 15 FINISH TRENDS</a>	<li id="menu-item-109472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109472"><a href="https://thegolfnewsnet.com/fit-player-vs-event-top-25-finishes/">COURSE FIT</a>	<li id="menu-item-125182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125182"><a href="https://thegolfnewsnet.com/cheat-sheet/">Cheat Sheet</a>	<li id="menu-item-109443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109443"><a href="https://thegolfnewsnet.com/average-quality-strokes-gained/">Average Quality Strokes Gained</a>	<li id="menu-item-120595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120595"><a href="https://thegolfnewsnet.com/strokes-gained-tee-to-green-trends/">Strokes Gained Tee to Green trends</a>	<li id="menu-item-120746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120746"><a href="https://thegolfnewsnet.com/strokes-gained-tee-to-green-variance/">Strokes Gained Tee to Green variance</a>	<li id="menu-item-110013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110013"><a href="https://thegolfnewsnet.com/strokes-gained-length/">Strokes Gained by course length</a>	<li id="menu-item-110014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110014"><a href="https://thegolfnewsnet.com/strokes-gained-course-par/">Strokes Gained by course par</a>	<li id="menu-item-109473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109473"><a href="https://thegolfnewsnet.com/strokes-gained-putting-grass/">SG Putting by Grass</a></ul>
<li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9582"><a href="https://thegolfnewsnet.com/gnn-radio/">GNN RADIO</a><li id="menu-item-119301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-119232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li id="menu-item-127340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127340"><a href="https://thegolfnewsnet.com/2-off-the-1st/">2 Off the 1st</a>	<li id="menu-item-119303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li id="menu-item-119304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/green-shoots/">Green Shoots</a></ul>
<li id="menu-item-120545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a><li id="menu-item-121360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">Shop</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini no-lazyload" src="https://thegolfnewsnet.com/wp-content/uploads/2022/11/gnn-herald-standard-2022-b.png" alt="Golf News Net: What you need to know about golf"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-1" class="herald-mob-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">NEWS</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="https://thegolfnewsnet.com/fantasy-golf-research-pga-tour-top-15-finish-trends/">TOP 15 FINISH TRENDS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109472"><a href="https://thegolfnewsnet.com/fit-player-vs-event-top-25-finishes/">COURSE FIT</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125182"><a href="https://thegolfnewsnet.com/cheat-sheet/">Cheat Sheet</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109443"><a href="https://thegolfnewsnet.com/average-quality-strokes-gained/">Average Quality Strokes Gained</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120595"><a href="https://thegolfnewsnet.com/strokes-gained-tee-to-green-trends/">Strokes Gained Tee to Green trends</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120746"><a href="https://thegolfnewsnet.com/strokes-gained-tee-to-green-variance/">Strokes Gained Tee to Green variance</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110013"><a href="https://thegolfnewsnet.com/strokes-gained-length/">Strokes Gained by course length</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110014"><a href="https://thegolfnewsnet.com/strokes-gained-course-par/">Strokes Gained by course par</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109473"><a href="https://thegolfnewsnet.com/strokes-gained-putting-grass/">SG Putting by Grass</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9582"><a href="https://thegolfnewsnet.com/gnn-radio/">GNN RADIO</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127340"><a href="https://thegolfnewsnet.com/2-off-the-1st/">2 Off the 1st</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/green-shoots/">Green Shoots</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">Shop</a></ul>	
		
	
	
		
</div>
		<div id="content" class="herald-site-content herald-slide">
	
<div class="herald-section container ">

			<article id="post-127734" class="herald-single post-127734 post type-post status-publish format-standard has-post-thumbnail hentry category-pga-tour category-tiger-woods-golf tag-2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth tag-2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-contests tag-2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-format tag-2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-money-per-hole tag-2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-rules tag-jordan-spieth tag-justin-thomas tag-rory-mcilroy tag-tiger-woods">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/pga-tour/" class="herald-cat-10">PGA Tour</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/tiger-woods-golf/" class="herald-cat-4">Tiger Woods News</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">The Match 7: Tiger Woods and Rory McIlroy vs. Justin Thomas and Jordan Spieth format, rules and money</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">12/10/2022</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="556" src="https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-990x556.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="tigerwoodscart2" decoding="async" srcset="https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-1024x576.jpg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-1536x864.jpg 1536w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2-150x84.jpg 150w, https://thegolfnewsnet.com/wp-content/uploads/2021/12/tigerwoodscart2.jpg 1800w" sizes="(max-width: 990px) 100vw, 990px" /></span>
			</div>
	
<div class="g g-42"><div class="g-single a-140"><iframe src="https://tunein.com/embed/player/s225459/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></div>		
<div class="row">
		

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
				
			
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The 2022 The Match 7: Tiger and Rory vs. Thomas and Spieth format has been announced for the exhibition match to be played June 1 at Pelican Golf Club in Belleair, Fla., with Tiger Woods and Rory McIlroy teaming up to take on Justin Thomas and Jordan Spieth. The four players will help raise millions for charity.</p>
<p>The format for the two-on-two event, which begins at 7 p.m. Eastern at the Tampa-area golf club, is match play with a unique format.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="g g-39"><div class="g-single a-130"><script async id="tag_d9b6a170-c452-4f83-99b1-b0e5799d43af" type="text/javascript" src="https://sm1.selectmedia.asia/cdn/tags/tag_d9b6a170-c452-4f83-99b1-b0e5799d43af.js"></script></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<h2>The Match 7: Tiger and Rory vs. Thomas and Spieth format</h2>
<p>The format will be typical match play in a 12-hole format. Each player will tee off to start the hole, then hit shots from the result of the best prior shot until the ball is holed. The lowest team score of the two teams will win the hole, and ties will mean the hole is tied.</p>
<p>The team who wins the most holes will win the match, which could be won before the 12th hole if a side has netted more holes won than there are holes remaining.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- 302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script>
</div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>In the event of a tie, the match will continue until a winner is identified. The teams will play the match-play format on this hole until a winner is determined.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="g g-44"><div class="g-single a-137"><div align="center"><iframe width="100%" height="300" src="https://embeds.audioboom.com/publishing/playlist/v4?boo_content_type=channel&amp;data_for_content_type=4993776&amp;image_option=small" style="background-color: transparent; display: block; padding: 0; width: 100%; max-width: 700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" title="Audioboom player" allow="autoplay" sandbox="allow-downloads allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation"></iframe></div></div></div>
<p><img decoding="async" loading="lazy" src="https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art.jpg" alt="" width="1920" height="1080" class="aligncenter size-full wp-image-126269" srcset="https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art.jpg 1920w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-1024x576.jpg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-1536x864.jpg 1536w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2022/06/Capital-Ones-The-Match-Key-Art-150x84.jpg 150w" sizes="(max-width: 1920px) 100vw, 1920px" /></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- 302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>
</div></div>

<h2>Challenge holes</h2>
<p>There are also several challenge holes during the competition, all raising money for charity related to relief from Hurricane Ian, which struck Florida in the fall.</p>
<ul>
<li><strong>3rd hole:</strong> DraftKings Closest to the Hole -- A $1 million donation will be made for a hole-in-one. If a shot is hit within 5 feet of the hole, a $500,000 donation will be in made on behalf of the team whose player hit the shot. If no shot is hit within 5 feet, $250,000 will be donated on behalf of the team whose best shot was the closest to the hole. An additional $100,000 will be donated if all four golfers hit the green.</li>
<li><strong>4th hole:</strong> Capital One Club Challenge -- A $500,000 charitable donation will be made in the names of the players of the team that wins the hole. An additional $250,000 will be donated if a birdie is made by any player. If both teams make birdie (or better), then the $250,000 donation will be made on behalf of all four players.</li>
<li><strong>5th hole:</strong> USAA Insurance Hole In One Challenge -- A $2.5 million donation will be made for a hole-in-one. If a hole-in-one is not made, a $250,000 charitable donation will be made in the name of the players on the winning team for that hole.</li>
<li><strong>8th hole:</strong> Tito's Handmade Vodka Hole In One Challenge -- A $2.5 million donation will be made for a hole-in-one. If a hole-in-one is not made, a $250,000 charitable donation will be made in the name of the players on the winning team for that hole.</li>
<li><strong>9th hole:</strong> UnitedHealthCare Closest to the Hole -- A $1 million donation will be made for a hole-in-one. If a shot is hit within 5 feet of the hole, a $500,000 donation will be in made on behalf of the team whose player hit the shot. If no shot is hit within 5 feet, $250,000 will be donated on behalf of the team whose best shot was the closest to the hole. An additional $100,000 will be donated if all four golfers hit the green.</li>
</ul>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="g g-22"><div class="g-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div></div></p><!-- AI CONTENT END 1 -->

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thegolfnewsnet.com/tag/2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth/" rel="tag">2022 The Match 7: Tiger and Rory vs. Thomas and Spieth</a> <a href="https://thegolfnewsnet.com/tag/2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-contests/" rel="tag">2022 The Match 7: Tiger and Rory vs. Thomas and Spieth contests</a> <a href="https://thegolfnewsnet.com/tag/2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-format/" rel="tag">2022 The Match 7: Tiger and Rory vs. Thomas and Spieth format</a> <a href="https://thegolfnewsnet.com/tag/2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-money-per-hole/" rel="tag">2022 The Match 7: Tiger and Rory vs. Thomas and Spieth money per hole</a> <a href="https://thegolfnewsnet.com/tag/2022-the-match-7-tiger-and-rory-vs-thomas-and-spieth-rules/" rel="tag">2022 The Match 7: Tiger and Rory vs. Thomas and Spieth rules</a> <a href="https://thegolfnewsnet.com/tag/jordan-spieth/" rel="tag">Jordan Spieth</a> <a href="https://thegolfnewsnet.com/tag/justin-thomas/" rel="tag">Justin Thomas</a> <a href="https://thegolfnewsnet.com/tag/rory-mcilroy/" rel="tag">Rory McIlroy</a> <a href="https://thegolfnewsnet.com/tag/tiger-woods/" rel="tag">Tiger Woods</a>		</div>
	
				
				</div>
</div>
 <div class="clear"></div>
 
<div class="a-single a-139"><div id="rc-widget-f40216" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="273384"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" rel="noopener" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" rel="noopener" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" rel="noopener" class="fa fa-instagram"></a><a href="http://golfnewsnet" target="_blank" rel="noopener" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" rel="noopener" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img src="https://thegolfnewsnet.com/wp-content/uploads/2022/11/gnn-social-logo-150x150.png" width="140" height="140" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Golf News Net</h4>
			<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. </p>
<p>We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in <a href="https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/">GNN's affiliate disclosure.</a></p>
		</div>

	</div>


</div>


<div class="g g-30"><div class="g-single a-142"><div class='s2nPlayer k-5X1QkrJo-1mXVwyaK' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player3/embedcode.js?fk=5X1QkrJo-1mXVwyaK&cid=13697' data-type='s2nScript'></script></div></div>			
</div>

<div class="clear"></div>
		
<div class="herald-related row row-eq-height">			
			
			
			
		

</div>
<div class="clear"></div>


</div>
</div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>



		</div>
		</article>
	</div>
<div class="a-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div>
	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</a></li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>Membership Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-54" class="widget widget_text">			<div class="textwidget"><p>Gambling problem? Call 1-800-GAMBLER (NJ/WV/PA/IL) or 1-800-9-WITH-IT (IN only) or 1-800-BETS-OFF (IA only) or 1-800-522-4700 (CO Only) or TN REDLINE: 800-889-9789.</p>
<p><a href="https://www.ncpgambling.org/"><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-120762" src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png" alt="" width="44" height="44" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png 44w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-36x36.png 36w" sizes="(max-width: 44px) 100vw, 44px" /></a> <img decoding="async" loading="lazy" class="aligncenter size-full wp-image-120763" src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png" alt="" width="45" height="45" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png 45w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-36x36.png 36w" sizes="(max-width: 45px) 100vw, 45px" /></p>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2022, Golf News Net.</div>
							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/structured-content/dist/app.build.js?ver=1.5.0' id='structured-content-frontend-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"http:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2022\/11\/gnn-herald-standard-2022-b.png","logo_retina":"http:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2022\/11\/gnn-herald-retina-2022-b.png","logo_mini":"http:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2022\/11\/gnn-herald-standard-2022-b.png","logo_mini_retina":"http:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2022\/11\/gnn-herald-standard-2022-b.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script   data-wpacu-to-be-preloaded-basic='1' type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=2.6.1' id='herald-main-js'></script>
<script   type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=221103-221103-4115099964' id='ws-plugin--s2member-js'></script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'156401884',post:'127734',tz:'-5',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '127734' ]);
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbapp.com/apps/app/assets/js/acsb.js';s.async = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'left',leadColor : '#146ff8',triggerColor : '#146ff8',triggerRadius : '50%',triggerPositionX : 'left',triggerPositionY : 'center',triggerIcon : 'people',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 20,mobile : {triggerSize : 'small',triggerPositionX : 'left',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>
</body>
</html>