<!DOCTYPE html>
<html lang="en-US">
<head>
<meta property="fb:pages" content="259675580808588" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

      <script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [1, 1]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
				  addSize([1050, 200], [[728, 90], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([400, 400], [[320, 50], [1, 1]]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[728, 90], [728, 270]]).
                  addSize([750, 200], [[728, 90], [728, 270]]).
                  addSize([300, 400], [[300, 250], [320, 50]]).
                  addSize([1, 1], [300, 250]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[320, 50], [728, 90]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>
<script>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</script>
<script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid4.36.0.js" async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32984195-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32984195-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRTZS3');</script>
<!-- End Google Tag Manager -->
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-0'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-1'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script>

<script data-ad-client="ca-pub-8943040133748741" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div class="g g-27"><div class="g-single a-103"><!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div>  


<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 'e061c826-e434-423b-9328-9078b4337a65',
        adServer: 'googletag'
    });

apstag.fetchBids({
	slots: [{
         slotID: 'div-gpt-ad-1491268310451-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250', //example: '12345/box-1'
         sizes: [[300, 250], [728, 90], [970, 250]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-2', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/302769071/GNN_300_250_3', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [728, 90], [970, 250]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/302769071/GNN_728_90', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [320, 50], [728, 90], [970, 250]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250_2', //example: '12345/box-1'
         sizes: [[320, 50], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1542743294548-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250_4', //example: '12345/box-1'
         sizes: [[300, 250], [300, 600]]
     },
     {
         slotID: 'div-gpt-ad-1542301984836-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_Adhesion', //example: '12345/box-1'
         sizes: [[1, 1]]
     }],
	 timeout: 2e3
}, function(bids) {
	googletag.cmd.push(function() {
		apstag.setDisplayBids();
});
});   
</script>

<script>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</script>
<script>
    pbjs.que.push(function() {
	pbjs.enableAnalytics({
    provider: 'pubxai',
    options: {
      samplingRate: 1,
      pubxId: '12cbeac8-7a7e-4dbf-b262-500ab233a678',
    }
});

pbjs.setConfig({
    floors: {
        enforcement: {
            floorDeals: true,
        },
        auctionDelay: 100,
        endpoint: {
            url: 'https://floor.pbxai.com/?pubxId=12cbeac8-7a7e-4dbf-b262-500ab233a678&page='+window.top.location.href
        },
        data: {
            floorProvider: 'PubxFloorProvider',
            currency: 'USD',
            skipRate: 5,
            modelVersion: 'FloorModel 1.0 - Beta',
            schema: {
                fields: ['mediaType']
            },
            values: {
                'banner': 0.01,
            }
        }
    }
});	

    });
        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                    bidsBackHandler: sendAdserverRequest
                });
        });
		
		    function sendAdserverRequest() {

        // return early if request already sent
        if (pbjs.adserverRequestSent) return;
		pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
		});
    }
		
    //Send all bids into DFP

setTimeout(function() {
    sendAdserverRequest();
}, PREBID_TIMEOUT);
</script>
<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21892544" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21892544&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2021 Evans Scholars Invitational final results: Prize money payout, leaderboard and how much each golfer won</title>
	<meta name="description" content="2021 Evans Scholars Invitational final results: Prize money payouts, leaderboard. Who took home the first-place prize money. How much each golfer made. Recap" />
	<link rel="canonical" href="https://thegolfnewsnet.com/golfnewsnetteam/2021/05/30/2021-evans-scholars-invitational-final-results-prize-money-payout-leaderboard-and-how-much-each-golfer-won-122969/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2021 Evans Scholars Invitational final results: Prize money payout, leaderboard and how much each golfer won" />
	<meta property="og:description" content="2021 Evans Scholars Invitational final results: Prize money payouts, leaderboard. Who took home the first-place prize money. How much each golfer made. Recap" />
	<meta property="og:url" content="https://thegolfnewsnet.com/golfnewsnetteam/2021/05/30/2021-evans-scholars-invitational-final-results-prize-money-payout-leaderboard-and-how-much-each-golfer-won-122969/" />
	<meta property="og:site_name" content="Golf News Net: What you need to know about golf" />
	<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
	<meta property="article:author" content="http://facebook.com/golfnewsnet" />
	<meta property="article:published_time" content="2021-05-30T23:10:17+00:00" />
	<meta property="article:modified_time" content="2021-05-31T00:38:32+00:00" />
	<meta property="og:image" content="https://thegolfnewsnet.com/wp-content/uploads/2017/05/korn-ferry-tour-loog.jpg" />
	<meta property="og:image:width" content="1300" />
	<meta property="og:image:height" content="724" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Golf News Net">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Feed" href="https://thegolfnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Comments Feed" href="https://thegolfnewsnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegolfnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegolfnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://thegolfnewsnet.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thegolfnewsnet.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://thegolfnewsnet.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald-bbpress-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/herald-bbpress.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald-child/style.css?ver=1.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-856763328' type='text/css' media='all' />
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<link rel="https://api.w.org/" href="https://thegolfnewsnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegolfnewsnet.com/wp-json/wp/v2/posts/122969" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=122969' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2021%2F05%2F30%2F2021-evans-scholars-invitational-final-results-prize-money-payout-leaderboard-and-how-much-each-golfer-won-122969%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2021%2F05%2F30%2F2021-evans-scholars-invitational-final-results-prize-money-payout-leaderboard-and-how-much-each-golfer-won-122969%2F&#038;format=xml" />
<meta name="news_keywords" content="2021 Evans Scholars Invitational, 2021 Evans Scholars Invitational final leaderboard, 2021 Evans Scholars Invitational leaderboard, 2021 Evans Scholars Invitational prize money, 2021 Evans Scholars Invitational prize money payout, 2021 Evans Scholars Invitational purse, 2021 Evans Scholars Invitational winner’s share">

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":122969,"post_name":"2021-evans-scholars-invitational-final-results-prize-money-payout-leaderboard-and-how-much-each-golfer-won","post_title":"2021 Evans Scholars Invitational final results: Prize money payout, leaderboard and how much each golfer won","post_type":"post","post_author":"31","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13,"name":"Korn Ferry Tour","slug":"korn-ferry-tour","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":0,"count":388,"filter":"raw","cat_ID":13,"category_count":388,"category_description":"","cat_name":"Korn Ferry Tour","category_nicename":"korn-ferry-tour","category_parent":0}]; _mmunch['postTags'] = [{"term_id":42479,"name":"2021 Evans Scholars Invitational","slug":"2021-evans-scholars-invitational","term_group":0,"term_taxonomy_id":42481,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":42506,"name":"2021 Evans Scholars Invitational final leaderboard","slug":"2021-evans-scholars-invitational-final-leaderboard","term_group":0,"term_taxonomy_id":42508,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":42507,"name":"2021 Evans Scholars Invitational leaderboard","slug":"2021-evans-scholars-invitational-leaderboard","term_group":0,"term_taxonomy_id":42509,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":42508,"name":"2021 Evans Scholars Invitational prize money","slug":"2021-evans-scholars-invitational-prize-money","term_group":0,"term_taxonomy_id":42510,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":42480,"name":"2021 Evans Scholars Invitational prize money payout","slug":"2021-evans-scholars-invitational-prize-money-payout","term_group":0,"term_taxonomy_id":42482,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":42481,"name":"2021 Evans Scholars Invitational purse","slug":"2021-evans-scholars-invitational-purse","term_group":0,"term_taxonomy_id":42483,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":42482,"name":"2021 Evans Scholars Invitational winner\u2019s share","slug":"2021-evans-scholars-invitational-winners-share","term_group":0,"term_taxonomy_id":42484,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Golf News Net","ID":31};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="845351" async></script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.no-js .native-lazyload-js-fallback {
	display: none;
}
</style>
		<!-- There is no amphtml version available for this URL. --><style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body class="post-template-default single single-post postid-122969 single-format-standard wp-custom-logo unknown">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRTZS3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-standard.png" alt="Golf News Net: What you need to know about golf" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-107710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li id="menu-item-2748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li id="menu-item-109001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li id="menu-item-110711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li id="menu-item-110708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li id="menu-item-110709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li id="menu-item-120545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a><li id="menu-item-120558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120558"><a>FOR MEMBERS</a>
<ul class="sub-menu">
	<li id="menu-item-108885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li id="menu-item-119301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-119232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li id="menu-item-119303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li id="menu-item-119305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li id="menu-item-119304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a>	<li id="menu-item-119302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING ANALYSIS</a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
</ul>
<li id="menu-item-119988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a><li id="menu-item-119044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li id="menu-item-103155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li id="menu-item-119043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li id="menu-item-107052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li id="menu-item-121361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121361"><a href="https://deals.thegolfnewsnet.com">GNN Deals</a><li id="menu-item-121360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">GNN Shop</a><li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li id="menu-item-12954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li id="menu-item-112119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li id="menu-item-121303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121303"><a href="https://thegolfnewsnet.com/golf-talk-america/">Golf Talk America</a>	<li id="menu-item-110310" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li id="menu-item-116589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li id="menu-item-106706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li id="menu-item-108730" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li id="menu-item-109240" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li id="menu-item-122222" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122222"><a href="https://thegolfnewsnet.com/podcast/clubs-and-corks-golf-podcast/">Clubs and Corks Golf Podcast</a>		<li id="menu-item-122221" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122221"><a href="https://thegolfnewsnet.com/podcast/jj-the-golf-guy/">JJ The Golf Guy</a>		<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li id="menu-item-115039" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li id="menu-item-19149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li id="menu-item-19293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li id="menu-item-19294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li id="menu-item-103154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li id="menu-item-8643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a>	<li id="menu-item-120309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120558"><a>FOR MEMBERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING ANALYSIS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121361"><a href="https://deals.thegolfnewsnet.com">GNN Deals</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">GNN Shop</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121303"><a href="https://thegolfnewsnet.com/golf-talk-america/">Golf Talk America</a>	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122222"><a href="https://thegolfnewsnet.com/podcast/clubs-and-corks-golf-podcast/">Clubs and Corks Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122221"><a href="https://thegolfnewsnet.com/podcast/jj-the-golf-guy/">JJ The Golf Guy</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></ul>
</ul>	</nav>																										<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120558"><a>FOR MEMBERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING ANALYSIS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121361"><a href="https://deals.thegolfnewsnet.com">GNN Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">GNN Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121303"><a href="https://thegolfnewsnet.com/golf-talk-america/">Golf Talk America</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122222"><a href="https://thegolfnewsnet.com/podcast/clubs-and-corks-golf-podcast/">Clubs and Corks Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-122221"><a href="https://thegolfnewsnet.com/podcast/jj-the-golf-guy/">JJ The Golf Guy</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></li>
</ul>
</li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	<div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div>

<!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div>
<div class="herald-section container ">

			<article id="post-122969" class="herald-single post-122969 post type-post status-publish format-standard has-post-thumbnail hentry category-korn-ferry-tour tag-2021-evans-scholars-invitational tag-2021-evans-scholars-invitational-final-leaderboard tag-2021-evans-scholars-invitational-leaderboard tag-2021-evans-scholars-invitational-prize-money tag-2021-evans-scholars-invitational-prize-money-payout tag-2021-evans-scholars-invitational-purse tag-2021-evans-scholars-invitational-winners-share">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/korn-ferry-tour/" class="herald-cat-13">Korn Ferry Tour</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">2021 Evans Scholars Invitational final results: Prize money payout, leaderboard and how much each golfer won</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">05/30/2021&nbsp;at&nbsp;7:10 pm</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>	<div class="g g-30"><div class="g-single a-106"><script id="b7d6545f7cd84641a68e8574074ec4b6">
  cnx.cmd.push(function() {
    cnx({
      playerId: '22132cd5-5a57-4417-be55-e5eaa147bce6'
    }).render('b7d6545f7cd84641a68e8574074ec4b6');
  });
</script></div></div>	
		
<div class="row">
		

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The 2021 Evans Scholars Invitational final leaderboard is headed by winner Cameron Young, who earned his second-consecutive Korn Ferry Tour win at The Glen Club in Glenview, Ill.</p>
<p>Young cruised to a five-shot win for back-to-back wins on the Tour, locking up his PGA Tour card with a final total of 18-under 266. </p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Adam Svensson, already a winner on the Korn Ferry Tour this season, finished in second place. </p>
<p>Taylor Dickson finished alone in third, a shot behind Svensson.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
</div></div>

<p>Young won the $108,000 winner's share of the $600,000 purse.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<h2>Evans Scholars Invitational recap notes</h2>
<p>Young earned 14 Official World Golf Ranking points with the win, but he more importantly earned 500 Korn Ferry Tour points, which will help him in his quest to earn a PGA Tour card at the end of the combined 2020-2021 season.</p>
<p>This week the cut was made at 2-over 144 or better, with 75 players getting through to the weekend.</p>
<p>The Korn Ferry Tour continues next week with the Rex Hospital Open in Raleigh, N.C.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
</div></div>

<h2>2021 Evans Scholars Invitational final leaderboard, results and prize money payouts</h2>
<p><em>Click header to sort; rotate mobile screens for details</em></p>
<style>
@media only screen and (max-width: 800px) {
  th:nth-child(4) {display:none; }
  th:nth-child(5) {display:none; }
  th:nth-child(6) {display:none; }
  th:nth-child(7) {display:none; }
  td:nth-child(4) {display:none; }
  td:nth-child(5) {display:none; }
  td:nth-child(6) {display:none; }
  td:nth-child(7) {display:none; }
}<br />
</style>
<table id="myTable" class="tablesorter">
<thead>
<tr>
<th><strong>POS</strong></th>
<th><strong>PLAYER</strong></th>
<th><strong>TO PAR</strong></th>
<th><strong>R1</strong></th>
<th><strong>R2</strong></th>
<th><strong>R3</strong></th>
<th><strong>R4</strong></th>
<th><strong>TOT</strong></th>
<th><strong>MONEY</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Cameron Young</td>
<td>-18</td>
<td>64</td>
<td>68</td>
<td>67</td>
<td>67</td>
<td>266</td>
<td>$108,000</td>
</tr>
<tr>
<td>2</td>
<td>Adam Svensson</td>
<td>-13</td>
<td>65</td>
<td>69</td>
<td>70</td>
<td>67</td>
<td>271</td>
<td>$54,000</td>
</tr>
<tr>
<td>3</td>
<td>Taylor Dickson</td>
<td>-12</td>
<td>66</td>
<td>74</td>
<td>68</td>
<td>64</td>
<td>272</td>
<td>$36,000</td>
</tr>
<tr>
<td>4</td>
<td>Ollie Schniederjans</td>
<td>-10</td>
<td>71</td>
<td>69</td>
<td>72</td>
<td>62</td>
<td>274</td>
<td>$27,000</td>
</tr>
<tr>
<td>T5</td>
<td>George Cunningham</td>
<td>-9</td>
<td>69</td>
<td>74</td>
<td>66</td>
<td>66</td>
<td>275</td>
<td>$20,900</td>
</tr>
<tr>
<td>T5</td>
<td>Patrick Flavin</td>
<td>-9</td>
<td>69</td>
<td>69</td>
<td>68</td>
<td>69</td>
<td>275</td>
<td>$20,900</td>
</tr>
<tr>
<td>T5</td>
<td>Nick Hardy</td>
<td>-9</td>
<td>64</td>
<td>69</td>
<td>70</td>
<td>72</td>
<td>275</td>
<td>$20,900</td>
</tr>
<tr>
<td>T8</td>
<td>Taylor Pendrith</td>
<td>-8</td>
<td>69</td>
<td>70</td>
<td>69</td>
<td>68</td>
<td>276</td>
<td>$17,100</td>
</tr>
<tr>
<td>T8</td>
<td>Tom Whitney</td>
<td>-8</td>
<td>67</td>
<td>71</td>
<td>70</td>
<td>68</td>
<td>276</td>
<td>$17,100</td>
</tr>
<tr>
<td>T10</td>
<td>Stuart Macdonald</td>
<td>-7</td>
<td>68</td>
<td>72</td>
<td>72</td>
<td>65</td>
<td>277</td>
<td>$14,745</td>
</tr>
<tr>
<td>T10</td>
<td>Mito Pereira</td>
<td>-7</td>
<td>69</td>
<td>73</td>
<td>68</td>
<td>67</td>
<td>277</td>
<td>$14,745</td>
</tr>
<tr>
<td>T12</td>
<td>Greg Yates</td>
<td>-6</td>
<td>71</td>
<td>72</td>
<td>72</td>
<td>63</td>
<td>278</td>
<td>$11,250</td>
</tr>
<tr>
<td>T12</td>
<td>T.J. Vogel</td>
<td>-6</td>
<td>68</td>
<td>75</td>
<td>70</td>
<td>65</td>
<td>278</td>
<td>$11,250</td>
</tr>
<tr>
<td>T12</td>
<td>Brian Richey</td>
<td>-6</td>
<td>73</td>
<td>68</td>
<td>70</td>
<td>67</td>
<td>278</td>
<td>$11,250</td>
</tr>
<tr>
<td>T12</td>
<td>Whee Kim</td>
<td>-6</td>
<td>71</td>
<td>70</td>
<td>69</td>
<td>68</td>
<td>278</td>
<td>$11,250</td>
</tr>
<tr>
<td>T12</td>
<td>David Lipsky</td>
<td>-6</td>
<td>71</td>
<td>70</td>
<td>69</td>
<td>68</td>
<td>278</td>
<td>$11,250</td>
</tr>
<tr>
<td>T12</td>
<td>Vince India</td>
<td>-6</td>
<td>67</td>
<td>73</td>
<td>68</td>
<td>70</td>
<td>278</td>
<td>$11,250</td>
</tr>
<tr>
<td>T18</td>
<td>Hayden Buckley</td>
<td>-5</td>
<td>74</td>
<td>70</td>
<td>70</td>
<td>65</td>
<td>279</td>
<td>$7,605</td>
</tr>
<tr>
<td>T18</td>
<td>Kevin Roy</td>
<td>-5</td>
<td>72</td>
<td>71</td>
<td>70</td>
<td>66</td>
<td>279</td>
<td>$7,605</td>
</tr>
<tr>
<td>T18</td>
<td>Jonathan Randolph</td>
<td>-5</td>
<td>71</td>
<td>67</td>
<td>71</td>
<td>70</td>
<td>279</td>
<td>$7,605</td>
</tr>
<tr>
<td>T18</td>
<td>Luke Guthrie</td>
<td>-5</td>
<td>70</td>
<td>70</td>
<td>68</td>
<td>71</td>
<td>279</td>
<td>$7,605</td>
</tr>
<tr>
<td>T18</td>
<td>Tag Ridings</td>
<td>-5</td>
<td>68</td>
<td>73</td>
<td>66</td>
<td>72</td>
<td>279</td>
<td>$7,605</td>
</tr>
<tr>
<td>T18</td>
<td>Chandler Blanchet</td>
<td>-5</td>
<td>73</td>
<td>68</td>
<td>66</td>
<td>72</td>
<td>279</td>
<td>$7,605</td>
</tr>
<tr>
<td>T24</td>
<td>Robby Ormand</td>
<td>-4</td>
<td>71</td>
<td>71</td>
<td>73</td>
<td>65</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T24</td>
<td>Taylor Moore</td>
<td>-4</td>
<td>69</td>
<td>74</td>
<td>72</td>
<td>65</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T24</td>
<td>Curtis Thompson</td>
<td>-4</td>
<td>73</td>
<td>70</td>
<td>71</td>
<td>66</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T24</td>
<td>Chris Naegel</td>
<td>-4</td>
<td>69</td>
<td>70</td>
<td>73</td>
<td>68</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T24</td>
<td>Taylor Montgomery</td>
<td>-4</td>
<td>73</td>
<td>71</td>
<td>68</td>
<td>68</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T24</td>
<td>Davis Riley</td>
<td>-4</td>
<td>73</td>
<td>71</td>
<td>68</td>
<td>68</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T24</td>
<td>Ben Silverman</td>
<td>-4</td>
<td>69</td>
<td>72</td>
<td>70</td>
<td>69</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T24</td>
<td>Patrick Fishburn</td>
<td>-4</td>
<td>68</td>
<td>73</td>
<td>70</td>
<td>69</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T24</td>
<td>J.T. Griffin</td>
<td>-4</td>
<td>69</td>
<td>71</td>
<td>70</td>
<td>70</td>
<td>280</td>
<td>$4,739</td>
</tr>
<tr>
<td>T33</td>
<td>Andre Metzger</td>
<td>-3</td>
<td>73</td>
<td>71</td>
<td>73</td>
<td>64</td>
<td>281</td>
<td>$3,630</td>
</tr>
<tr>
<td>T33</td>
<td>Brad Hopfinger</td>
<td>-3</td>
<td>71</td>
<td>70</td>
<td>71</td>
<td>69</td>
<td>281</td>
<td>$3,630</td>
</tr>
<tr>
<td>T33</td>
<td>Anders Albertson</td>
<td>-3</td>
<td>71</td>
<td>73</td>
<td>68</td>
<td>69</td>
<td>281</td>
<td>$3,630</td>
</tr>
<tr>
<td>T33</td>
<td>Cyril Bouniol</td>
<td>-3</td>
<td>68</td>
<td>72</td>
<td>70</td>
<td>71</td>
<td>281</td>
<td>$3,630</td>
</tr>
<tr>
<td>T33</td>
<td>Rob Oppenheim</td>
<td>-3</td>
<td>68</td>
<td>69</td>
<td>71</td>
<td>73</td>
<td>281</td>
<td>$3,630</td>
</tr>
<tr>
<td>T38</td>
<td>Paul Barjon</td>
<td>-2</td>
<td>71</td>
<td>73</td>
<td>71</td>
<td>67</td>
<td>282</td>
<td>$3,039</td>
</tr>
<tr>
<td>T38</td>
<td>Jeremy Gandon</td>
<td>-2</td>
<td>68</td>
<td>74</td>
<td>72</td>
<td>68</td>
<td>282</td>
<td>$3,039</td>
</tr>
<tr>
<td>T38</td>
<td>Braden Thornberry</td>
<td>-2</td>
<td>73</td>
<td>71</td>
<td>70</td>
<td>68</td>
<td>282</td>
<td>$3,039</td>
</tr>
<tr>
<td>T38</td>
<td>Jake Knapp</td>
<td>-2</td>
<td>72</td>
<td>72</td>
<td>70</td>
<td>68</td>
<td>282</td>
<td>$3,039</td>
</tr>
<tr>
<td>T38</td>
<td>Brett Stegmaier</td>
<td>-2</td>
<td>73</td>
<td>71</td>
<td>68</td>
<td>70</td>
<td>282</td>
<td>$3,039</td>
</tr>
<tr>
<td>T38</td>
<td>Chase Johnson</td>
<td>-2</td>
<td>71</td>
<td>71</td>
<td>69</td>
<td>71</td>
<td>282</td>
<td>$3,039</td>
</tr>
<tr>
<td>T38</td>
<td>Andres Gonzales</td>
<td>-2</td>
<td>70</td>
<td>70</td>
<td>67</td>
<td>75</td>
<td>282</td>
<td>$3,039</td>
</tr>
<tr>
<td>T45</td>
<td>Tyrone Van Aswegen</td>
<td>-1</td>
<td>74</td>
<td>69</td>
<td>71</td>
<td>69</td>
<td>283</td>
<td>$2,760</td>
</tr>
<tr>
<td>T45</td>
<td>Callum Tarren</td>
<td>-1</td>
<td>71</td>
<td>73</td>
<td>69</td>
<td>70</td>
<td>283</td>
<td>$2,760</td>
</tr>
<tr>
<td>T47</td>
<td>Brandon Crick</td>
<td>E</td>
<td>71</td>
<td>73</td>
<td>73</td>
<td>67</td>
<td>284</td>
<td>$2,626</td>
</tr>
<tr>
<td>T47</td>
<td>Zecheng Dou</td>
<td>E</td>
<td>69</td>
<td>74</td>
<td>73</td>
<td>68</td>
<td>284</td>
<td>$2,626</td>
</tr>
<tr>
<td>T47</td>
<td>Conrad Shindler</td>
<td>E</td>
<td>74</td>
<td>69</td>
<td>73</td>
<td>68</td>
<td>284</td>
<td>$2,626</td>
</tr>
<tr>
<td>T47</td>
<td>Brad Brunner</td>
<td>E</td>
<td>71</td>
<td>73</td>
<td>71</td>
<td>69</td>
<td>284</td>
<td>$2,626</td>
</tr>
<tr>
<td>T47</td>
<td>John VanDerLaan</td>
<td>E</td>
<td>69</td>
<td>71</td>
<td>74</td>
<td>70</td>
<td>284</td>
<td>$2,626</td>
</tr>
<tr>
<td>T47</td>
<td>Rico Hoey</td>
<td>E</td>
<td>71</td>
<td>73</td>
<td>70</td>
<td>70</td>
<td>284</td>
<td>$2,626</td>
</tr>
<tr>
<td>T53</td>
<td>James Nicholas</td>
<td>1</td>
<td>71</td>
<td>72</td>
<td>76</td>
<td>66</td>
<td>285</td>
<td>$2,502</td>
</tr>
<tr>
<td>T53</td>
<td>Kevin Stadler</td>
<td>1</td>
<td>72</td>
<td>70</td>
<td>75</td>
<td>68</td>
<td>285</td>
<td>$2,502</td>
</tr>
<tr>
<td>T53</td>
<td>Stephan Jaeger</td>
<td>1</td>
<td>71</td>
<td>73</td>
<td>72</td>
<td>69</td>
<td>285</td>
<td>$2,502</td>
</tr>
<tr>
<td>T53</td>
<td>Zach Caldwell</td>
<td>1</td>
<td>73</td>
<td>71</td>
<td>72</td>
<td>69</td>
<td>285</td>
<td>$2,502</td>
</tr>
<tr>
<td>T53</td>
<td>Nicholas Lindheim</td>
<td>1</td>
<td>71</td>
<td>73</td>
<td>71</td>
<td>70</td>
<td>285</td>
<td>$2,502</td>
</tr>
<tr>
<td>T53</td>
<td>Rasmus Neergaard-Petersen (a)</td>
<td>1</td>
<td>72</td>
<td>71</td>
<td>70</td>
<td>72</td>
<td>285</td>
<td>--</td>
</tr>
<tr>
<td>T53</td>
<td>Kyle Reifers</td>
<td>1</td>
<td>71</td>
<td>73</td>
<td>69</td>
<td>72</td>
<td>285</td>
<td>$2,502</td>
</tr>
<tr>
<td>T53</td>
<td>Alex Prugh</td>
<td>1</td>
<td>72</td>
<td>72</td>
<td>69</td>
<td>72</td>
<td>285</td>
<td>$2,502</td>
</tr>
<tr>
<td>T53</td>
<td>Brian Campbell</td>
<td>1</td>
<td>70</td>
<td>74</td>
<td>69</td>
<td>72</td>
<td>285</td>
<td>$2,502</td>
</tr>
<tr>
<td>T62</td>
<td>Scott Stevens</td>
<td>2</td>
<td>72</td>
<td>72</td>
<td>73</td>
<td>69</td>
<td>286</td>
<td>$2,430</td>
</tr>
<tr>
<td>T62</td>
<td>Chase Wright</td>
<td>2</td>
<td>71</td>
<td>73</td>
<td>72</td>
<td>70</td>
<td>286</td>
<td>$2,430</td>
</tr>
<tr>
<td>T62</td>
<td>Steve LeBrun</td>
<td>2</td>
<td>69</td>
<td>71</td>
<td>75</td>
<td>71</td>
<td>286</td>
<td>$2,430</td>
</tr>
<tr>
<td>T62</td>
<td>Trevor Cone</td>
<td>2</td>
<td>73</td>
<td>71</td>
<td>70</td>
<td>72</td>
<td>286</td>
<td>$2,430</td>
</tr>
<tr>
<td>T66</td>
<td>Aaron Baddeley</td>
<td>3</td>
<td>75</td>
<td>69</td>
<td>74</td>
<td>69</td>
<td>287</td>
<td>$2,388</td>
</tr>
<tr>
<td>T66</td>
<td>Andy Pope</td>
<td>3</td>
<td>70</td>
<td>69</td>
<td>73</td>
<td>75</td>
<td>287</td>
<td>$2,388</td>
</tr>
<tr>
<td>T66</td>
<td>Steve Lewton</td>
<td>3</td>
<td>70</td>
<td>74</td>
<td>68</td>
<td>75</td>
<td>287</td>
<td>$2,388</td>
</tr>
<tr>
<td>T69</td>
<td>Trey Mullinax</td>
<td>4</td>
<td>70</td>
<td>73</td>
<td>76</td>
<td>69</td>
<td>288</td>
<td>$2,340</td>
</tr>
<tr>
<td>T69</td>
<td>Lorens Chan</td>
<td>4</td>
<td>68</td>
<td>74</td>
<td>76</td>
<td>70</td>
<td>288</td>
<td>$2,340</td>
</tr>
<tr>
<td>T69</td>
<td>Scott Gutschewski</td>
<td>4</td>
<td>73</td>
<td>71</td>
<td>72</td>
<td>72</td>
<td>288</td>
<td>$2,340</td>
</tr>
<tr>
<td>T69</td>
<td>Brett Drewitt</td>
<td>4</td>
<td>69</td>
<td>70</td>
<td>76</td>
<td>73</td>
<td>288</td>
<td>$2,340</td>
</tr>
<tr>
<td>T69</td>
<td>Augusto Núñez</td>
<td>4</td>
<td>73</td>
<td>70</td>
<td>72</td>
<td>73</td>
<td>288</td>
<td>$2,340</td>
</tr>
<tr>
<td>T74</td>
<td>Nathan Stamey</td>
<td>7</td>
<td>69</td>
<td>75</td>
<td>76</td>
<td>71</td>
<td>291</td>
<td>$2,298</td>
</tr>
<tr>
<td>T74</td>
<td>Rodrigo Lee</td>
<td>7</td>
<td>68</td>
<td>74</td>
<td>77</td>
<td>72</td>
<td>291</td>
<td>$2,298</td>
</tr>
</tbody>
</table>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class="g g-36"><div class="g-single a-122"><div class='mailmunch-forms-widget-960382'></div></div></div></p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_2 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-1'>
</div></div>
<!-- AI CONTENT END 1 -->

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thegolfnewsnet.com/tag/2021-evans-scholars-invitational/" rel="tag">2021 Evans Scholars Invitational</a> <a href="https://thegolfnewsnet.com/tag/2021-evans-scholars-invitational-final-leaderboard/" rel="tag">2021 Evans Scholars Invitational final leaderboard</a> <a href="https://thegolfnewsnet.com/tag/2021-evans-scholars-invitational-leaderboard/" rel="tag">2021 Evans Scholars Invitational leaderboard</a> <a href="https://thegolfnewsnet.com/tag/2021-evans-scholars-invitational-prize-money/" rel="tag">2021 Evans Scholars Invitational prize money</a> <a href="https://thegolfnewsnet.com/tag/2021-evans-scholars-invitational-prize-money-payout/" rel="tag">2021 Evans Scholars Invitational prize money payout</a> <a href="https://thegolfnewsnet.com/tag/2021-evans-scholars-invitational-purse/" rel="tag">2021 Evans Scholars Invitational purse</a> <a href="https://thegolfnewsnet.com/tag/2021-evans-scholars-invitational-winners-share/" rel="tag">2021 Evans Scholars Invitational winner’s share</a>		</div>
	
	
</div>
</div>
 <div class="clear"></div>
 
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://twitter.com/golfnewsnet" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default native-lazyload-js-fallback" loading="lazy" data-src="https://secure.gravatar.com/avatar/d134d7a6bbf8b0b5e7c0d919df91f71b?s=140&#038;d=mm&#038;r=g"/><noscript><img loading="lazy" src="https://secure.gravatar.com/avatar/d134d7a6bbf8b0b5e7c0d919df91f71b?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript>	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Golf News Net</h4>
		<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. </p>
<p>We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in <a href="https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/">GNN's affiliate disclosure.</a></p>
	</div>

</div>

</div>

			
</div>

<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">MORE FROM GNN</h4></div></div></div></div>

<div class="a-single a-121"><script id="151e51ac58bc4ccabba589d00d192b19">  cnxps.cmd.push(function () {    cnxps({      playerId: "142a98ee-fd46-4cf2-bc9a-1f1eb52e9ec4",      storyId: "83618bad-b5ca-4f8f-a837-e26712b70902"    }).render("151e51ac58bc4ccabba589d00d192b19");  });</script></div>		
<div class="herald-related row row-eq-height">			
			
			
			
			
		
<article class="herald-lay-f post-122964 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-deals category-sponsored-posts category-suggested-links tag-2021-memorial-day-weekend tag-2021-memorial-day-weekend-golf-deals tag-memorial-day-weekend">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2021/05/30/2021-memorial-day-weekend-golf-deals-122964/" title="2021 Memorial Day Weekend golf deals">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2016/05/john-daly-money-pants-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2016/05/john-daly-money-pants-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2016/05/john-daly-money-pants-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2016/05/john-daly-money-pants-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2016/05/john-daly-money-pants-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2016/05/john-daly-money-pants-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2016/05/john-daly-money-pants-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/golf-deals/" class="herald-cat-39285">GNN Deals</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/sponsored-posts/" class="herald-cat-16">Sponsored Posts</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2021/05/30/2021-memorial-day-weekend-golf-deals-122964/">2021 Memorial Day Weekend golf deals</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">05/30/2021&nbsp;at&nbsp;9:13 am</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-122962 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-culture category-suggested-links tag-juvic-pagunsan tag-juvic-pagunsan-11-clubs">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2021/05/30/juvic-pagunsan-earns-first-japan-golf-tour-win-after-a-decade-playing-just-11-clubs-in-his-bag-122962/" title="Juvic Pagunsan earns first Japan Golf Tour win after a decade, playing just 11 clubs in his bag">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-1024x576.jpg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-24x14.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-36x20.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-48x27.jpg 48w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan-150x84.jpg 150w, https://thegolfnewsnet.com/wp-content/uploads/2021/05/juvic-pagunsan.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2021/05/30/juvic-pagunsan-earns-first-japan-golf-tour-win-after-a-decade-playing-just-11-clubs-in-his-bag-122962/">Juvic Pagunsan earns first Japan Golf Tour win after a decade, playing just 11 clubs in his bag</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">05/30/2021&nbsp;at&nbsp;8:53 am</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-122945 post type-post status-publish format-standard has-post-thumbnail hentry category-lpga-tour category-suggested-links tag-2021-bank-of-hope-lpga-match-play tag-2021-bank-of-hope-lpga-match-play-brackets tag-2021-bank-of-hope-lpga-match-play-format tag-2021-bank-of-hope-lpga-match-play-points tag-2021-bank-of-hope-lpga-match-play-round-robin">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2021/05/26/2021-bank-of-hope-lpga-match-play-format-round-robin-groups-matches-points-brackets-122945/" title="2021 Bank of Hope LPGA Match Play format: Round robin groups, matches, points, brackets">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-1024x574.jpg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-768x430.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-1536x861.jpg 1536w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-2048x1148.jpg 2048w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-24x13.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-36x20.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-48x27.jpg 48w, https://thegolfnewsnet.com/wp-content/uploads/2021/02/unnamed-150x84.jpg 150w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/lpga-tour/" class="herald-cat-11">LPGA Tour</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2021/05/26/2021-bank-of-hope-lpga-match-play-format-round-robin-groups-matches-points-brackets-122945/">2021 Bank of Hope LPGA Match Play format: Round robin groups, matches, points, brackets</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">05/26/2021&nbsp;at&nbsp;11:39 am</span></div></div>
			</div>

	
	
</article>			
					

</div>
<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">GREAT GOLF DEALS (AD)</h4></div></div></div></div>
<p><strong>For all of our latest deals, <a href="https://deals.thegolfnewsnet.com/">see our GNN Deals site!</a></strong></p>
<ul>
<li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN" onclick="captureOutboundLink(&#39;https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN&#39;); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/03/skytrak-golf-simulator.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Looking to buy a golf simulator? Get the best package deals with Rain or Shine Golf!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://thegolfnewsnet.com/golfnewsnetteam/2021/02/04/get-a-risk-free-first-bet-up-to-600-and-50-parlay-insurance-with-betmgm-121899/" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2021/02/betmgm-primary-vertical-e1583943511379.png" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://thegolfnewsnet.com/golfnewsnetteam/2021/02/04/get-a-risk-free-first-bet-up-to-600-and-50-parlay-insurance-with-betmgm-121899/" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Get a risk-free bet up to $600 with BetMGM!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://imp.i141429.net/DYb7G" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/09/bdraddy-apparel-4-1000x650-1.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://imp.i141429.net/DYb7G" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">EXCLUSIVE! Save 35% SITEWIDE with B. Draddy, Zero Restriction and Fairway and Greene (PROMO CODE: GNN35)!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://stitchgolf.sjv.io/b4rNM" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/03/stitch-sl1-2020.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://stitchgolf.sjv.io/b4rNM" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Save 20% SITEWIDE with Stitch Golf on purchases with promo code FOREDAD</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://bit.ly/3uolyJ0" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/07/johnnie-o.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://bit.ly/3uolyJ0" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Save 15% on EVERYTHING at Global Golf with promo code HONOR15 (May 28-31)</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://swingjuice.pxf.io/gbRJG0" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="http://thegolfnewsnet.com/wp-content/uploads/2021/02/swingjuice-shirts.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://swingjuice.pxf.io/gbRJG0" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Save 30% on EVERYTHING at SwingJuice (not already on sale) with promo code SJAMemorial30 from May 27-31!</a></h2></span></li>	
</ul>
</div>
<div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div></div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>
<div class="a-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->
	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</a></li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>Membership Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-54" class="widget widget_text">			<div class="textwidget"><p>Gambling problem? Call 1-800-GAMBLER (NJ/WV/PA/IL) or 1-800-9-WITH-IT (IN only) or 1-800-BETS-OFF (IA only) or 1-800-522-4700 (CO Only) or TN REDLINE: 800-889-9789.</p>
<p><a href="https://www.ncpgambling.org/"><img class="aligncenter size-full wp-image-120762 native-lazyload-js-fallback" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" alt width="44" height="44" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png"/><noscript><img loading="lazy" class="aligncenter size-full wp-image-120762" src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png" alt="" width="44" height="44" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png 44w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-36x36.png 36w" sizes="(max-width: 44px) 100vw, 44px" /></noscript></a> <img class="aligncenter size-full wp-image-120763 native-lazyload-js-fallback" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" alt width="45" height="45" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png"/><noscript><img loading="lazy" class="aligncenter size-full wp-image-120763" src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png" alt="" width="45" height="45" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png 45w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-36x36.png 36w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></p>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2020, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script type="text/javascript">
( function() {
	var nativeLazyloadInitialize = function() {
		var lazyElements, script;
		if ( 'loading' in HTMLImageElement.prototype ) {
			lazyElements = [].slice.call( document.querySelectorAll( '.native-lazyload-js-fallback' ) );
			lazyElements.forEach( function( element ) {
				if ( ! element.dataset.src ) {
					return;
				}
				element.src = element.dataset.src;
				delete element.dataset.src;
				if ( element.dataset.srcset ) {
					element.srcset = element.dataset.srcset;
					delete element.dataset.srcset;
				}
				if ( element.dataset.sizes ) {
					element.sizes = element.dataset.sizes;
					delete element.dataset.sizes;
				}
				element.classList.remove( 'native-lazyload-js-fallback' );
			} );
		} else if ( ! document.querySelector( 'script#native-lazyload-fallback' ) ) {
			script = document.createElement( 'script' );
			script.id = 'native-lazyload-fallback';
			script.type = 'text/javascript';
			script.src = 'https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/js/lazyload.js';
			script.defer = true;
			document.body.appendChild( script );
		}
	};
	if ( document.readyState === 'complete' || document.readyState === 'interactive' ) {
		nativeLazyloadInitialize();
	} else {
		window.addEventListener( 'DOMContentLoaded', nativeLazyloadInitialize );
	}
}() );
</script>
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegolfnewsnet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/thegolfnewsnet.com","ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"122969","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-standard.png","logo_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-retina.png","logo_mini":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-mobile.png","logo_mini_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-2015-horizontal-logo-100-white.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2' id='herald-main-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-856763328' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202122.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'156401884',post:'122969',tz:'-4',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '122969' ]);
</script>
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbH8jshH5PAcv",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbH8jshH5PAcv.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbapp.com/apps/app/assets/js/acsb.js';s.async = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'left',leadColor : '#146ff8',triggerColor : '#146ff8',triggerRadius : '50%',triggerPositionX : 'left',triggerPositionY : 'center',triggerIcon : 'people',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 20,mobile : {triggerSize : 'small',triggerPositionX : 'left',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>
</body>
</html>