<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'DbH8jshH5PAcv', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid4.6.0.js" async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32984195-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32984195-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRTZS3');</script>
<!-- End Google Tag Manager -->
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-0'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-1'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script></div><div class="g g-27"><div class="g-single a-103"><!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div>  
<script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

      <script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [1, 1]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
                  addSize([970, 400], [970, 250]).
                  addSize([750, 300], [728, 90]).
                  addSize([300, 300], [300, 250]).
                  addSize([1, 1], [300, 250]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[728, 90], [728, 270]]).
                  addSize([750, 200], [[728, 90], [728, 270]]).
                  addSize([300, 400], [[300, 250], [320, 50]]).
                  addSize([1, 1], [300, 250]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {

	var TIMEOUT = 2000;

	//declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
				pbjs.setConfig({
    usersync: {
        userIds: [{
            name: "id5Id",
            params: {
                partner: 452
            },
            storage: {
                type: "cookie",
                name: "id5id.1st",
                expires: 90,
                refreshInSeconds: 8*3600
            }
        }],
        auctionDelay: 50
    }
});
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>
<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21892544" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21892544&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A revelation 25 years in the making: Feeling comfortable playing tournament golf</title>
	<meta name="description" content="Ryan Ballengee has long struggled with the nerves and pressure of tournament golf, but he finally may have figured out something" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A revelation 25 years in the making: Feeling comfortable playing tournament golf" />
	<meta property="og:description" content="Ryan Ballengee has long struggled with the nerves and pressure of tournament golf, but he finally may have figured out something" />
	<meta property="og:url" content="http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/" />
	<meta property="og:site_name" content="Golf News Net: What you need to know about golf" />
	<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
	<meta property="article:author" content="http://facebook.com/golfnewsnet" />
	<meta property="article:published_time" content="2020-09-24T18:34:43+00:00" />
	<meta property="article:modified_time" content="2020-09-24T18:45:04+00:00" />
	<meta property="og:image" content="https://thegolfnewsnet.com/wp-content/uploads/2018/09/PJK_6693.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="536" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegolfnewsnet.com/#organization","name":"Golf News Net","url":"https://thegolfnewsnet.com/","sameAs":["https://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://www.youtube.com/thegolfnewsnet","https://twitter.com/golfnewsnet"],"logo":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#logo","inLanguage":"en-US","url":"https://thegolfnewsnet.com/wp-content/uploads/2017/01/gnn-990-557-red-logo.jpg","width":990,"height":557,"caption":"Golf News Net"},"image":{"@id":"https://thegolfnewsnet.com/#logo"}},{"@type":"WebSite","@id":"https://thegolfnewsnet.com/#website","url":"https://thegolfnewsnet.com/","name":"Golf News Net: What you need to know about golf","description":"PGA Tour news, fantasy golf, golf equipment reviews, golf clubs, golf shoes, golf WAGs","publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thegolfnewsnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/#primaryimage","inLanguage":"en-US","url":"https://thegolfnewsnet.com/wp-content/uploads/2018/09/PJK_6693.jpg","width":1000,"height":536,"caption":"Courtesy: Patrick Koenig"},{"@type":"WebPage","@id":"http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/#webpage","url":"http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/","name":"A revelation 25 years in the making: Feeling comfortable playing tournament golf","isPartOf":{"@id":"https://thegolfnewsnet.com/#website"},"primaryImageOfPage":{"@id":"http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/#primaryimage"},"datePublished":"2020-09-24T18:34:43+00:00","dateModified":"2020-09-24T18:45:04+00:00","description":"Ryan Ballengee has long struggled with the nerves and pressure of tournament golf, but he finally may have figured out something","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/"]}]},{"@type":"Article","@id":"http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/#article","isPartOf":{"@id":"http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/#webpage"},"author":{"@id":"https://thegolfnewsnet.com/#/schema/person/dc7718e20568734df6e1d9778ba29f31"},"headline":"A revelation 25 years in the making: Feeling comfortable playing tournament golf","datePublished":"2020-09-24T18:34:43+00:00","dateModified":"2020-09-24T18:45:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/#webpage"},"publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"image":{"@id":"http://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/#primaryimage"},"articleSection":"Featured,GNN Members,Golf Culture,Suggested Links","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://thegolfnewsnet.com/#/schema/person/dc7718e20568734df6e1d9778ba29f31","name":"Ryan Ballengee","image":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f41830f4c135fe1252b2783558aa9548?s=96&d=mm&r=g","caption":"Ryan Ballengee"},"description":"Ryan Ballengee is founder and editor of Golf News Net. He has been writing and broadcasting about golf for over a decade, working for NBC Sports, Golf Channel, Yahoo Sports and SB Nation. Ballengee lives in the Washington, D.C. area with his family. He used to be a good golfer. Ballengee can be reached by email at ryan[at]thegolfnewsnet.com Ryan occasionally links to merchants of his choosing, and GNN may earn a commission from sales generated by those links. See more in GNN's affiliate disclosure.","sameAs":["http://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://twitter.com/RyanBallengee","https://www.youtube.com/c/thegolfnewsnet"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Feed" href="https://thegolfnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Comments Feed" href="https://thegolfnewsnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegolfnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegolfnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://thegolfnewsnet.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://thegolfnewsnet.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://thegolfnewsnet.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald-bbpress-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/herald-bbpress.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald-child/style.css?ver=1.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-3976304400' type='text/css' media='all' />
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"p-DbH8jshH5PAcv","enabled":"all","ccpa":"","datalayer":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://thegolfnewsnet.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://thegolfnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=120540' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fryan_ballengee%2F2020%2F09%2F24%2Fa-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fryan_ballengee%2F2020%2F09%2F24%2Fa-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540%2F&#038;format=xml" />
<link rel="standout" href="https://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.no-js .native-lazyload-js-fallback {
	display: none;
}
</style>
		<style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body class="post-template-default single single-post postid-120540 single-format-standard unknown">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRTZS3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-standard.png" alt="Golf News Net: What you need to know about golf" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-107710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li id="menu-item-2748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li id="menu-item-109001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li id="menu-item-110711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li id="menu-item-110708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li id="menu-item-110709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li id="menu-item-120545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="http://cnn.com">JOIN</a><li id="menu-item-119301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-119232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li id="menu-item-119303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li id="menu-item-119305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li id="menu-item-119304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a>	<li id="menu-item-119302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
</ul>
<li id="menu-item-119988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a><li id="menu-item-119044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li id="menu-item-103155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li id="menu-item-119043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li id="menu-item-107052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li id="menu-item-12954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li id="menu-item-112119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li id="menu-item-110310" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li id="menu-item-116589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li id="menu-item-106706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li id="menu-item-108730" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li id="menu-item-109240" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li id="menu-item-115039" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li id="menu-item-115442" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a>		<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li id="menu-item-19149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li id="menu-item-19293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li id="menu-item-19294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li id="menu-item-103154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li id="menu-item-8643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a>	<li id="menu-item-120309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="http://cnn.com">JOIN</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></ul>
</ul>	</nav>																										<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="http://cnn.com">JOIN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></li>
</ul>
</li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	<div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div></div></div>
<div class="herald-section container ">

			<article id="post-120540" class="herald-single post-120540 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-gnn-members category-golf-culture category-suggested-links">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/gnn-members/" class="herald-cat-38846">GNN Members</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">A revelation 25 years in the making: Feeling comfortable playing tournament golf</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">09/24/2020&nbsp;at&nbsp;2:34 pm</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/ryan_ballengee/">Ryan Ballengee</a></span></span></div></div>
	</header>	<div class="g g-30"><div class="g-single a-106"><script id="b7d6545f7cd84641a68e8574074ec4b6">
  cnx.cmd.push(function() {
    cnx({
      playerId: '22132cd5-5a57-4417-be55-e5eaa147bce6'
    }).render('b7d6545f7cd84641a68e8574074ec4b6');
  });
</script></div></div>	
		
<div class="row">
		

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><p>It's a rare thing for me to get nervous. There are few forces that make me feel anxiety, pressure and discomfort.</p>
<p>One of them is tournament golf. That was, for 25 years until Sunday.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->

<div class="mks_separator" style="border-bottom: 2px solid;"></div>
<h2 style="text-align: center;">To see this content and more, join today for free!</h2>
<p>GNN members get free access to unique content -- newsletters, podcasts, articles and more -- so what are you waiting for? Join now!</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
</div></div>

<p><a href="https://thegolfnewsnet.com/membership/"><strong>Sign up here</strong></a> and get access to all of our members-only content.</p>
<p style="text-align: center;"><a class="mks_button mks_button_large squared" href="https://thegolfnewsnet.com/membership/" target="_self" style="color: #FFFFFF; background-color: #dd3333" >BECOME A MEMBER NOW</a>
<div class="mks_separator" style="border-bottom: 2px solid;"></div>


</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="g g-22"><div class="g-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div></div></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
</div></div>
<!-- AI CONTENT END 1 -->

	
	
	
</div>
</div>
 <div class="clear"></div>
 
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://open.spotify.com/show/71772ECV5i8CjC0UGYhNx6" target="_blank" class="fa fa-spotify"></a><a href="https://twitter.com/RyanBallengee" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/c/thegolfnewsnet" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/ryan_ballengee/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default native-lazyload-js-fallback" loading="lazy" data-src="https://secure.gravatar.com/avatar/f41830f4c135fe1252b2783558aa9548?s=140&#038;d=mm&#038;r=g"/><noscript><img loading="lazy" src="https://secure.gravatar.com/avatar/f41830f4c135fe1252b2783558aa9548?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript>	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Ryan Ballengee</h4>
		<p>Ryan Ballengee is founder and editor of Golf News Net. He has been writing and broadcasting about golf for over a decade, working for NBC Sports, Golf Channel, Yahoo Sports and SB Nation. Ballengee lives in the Washington, D.C. area with his family. He used to be a good golfer.</p>
<p>Ballengee can be reached by email at ryan[at]thegolfnewsnet.com</p>
<p>Ryan occasionally links to merchants of his choosing, and GNN may earn a commission from sales generated by those links. See more in <a href="https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/">GNN's affiliate disclosure.</a></p>
	</div>

</div>

</div>

			
</div>

<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">MORE FROM GNN</h4></div></div></div></div>

<div class="a-single a-121"><script id="f8960749dea24c2dafecfe81e495816c">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "142a98ee-fd46-4cf2-bc9a-1f1eb52e9ec4"
    }).render("f8960749dea24c2dafecfe81e495816c");
  });
</script></div>		
<div class="herald-related row row-eq-height">			
			
			
			
			
		
<article class="herald-lay-f post-120540 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-gnn-members category-golf-culture category-suggested-links">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/" title="A revelation 25 years in the making: Feeling comfortable playing tournament golf">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2018/09/PJK_6693-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2018/09/PJK_6693-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2018/09/PJK_6693-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2018/09/PJK_6693-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2018/09/PJK_6693-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2018/09/PJK_6693-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/gnn-members/" class="herald-cat-38846">GNN Members</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/09/24/a-revelation-25-years-in-the-making-feeling-comfortable-playing-tournament-golf-120540/">A revelation 25 years in the making: Feeling comfortable playing tournament golf</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">09/24/2020&nbsp;at&nbsp;2:34 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-120530 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-golf-culture category-ryan-plays-golf category-suggested-links category-video tag-golf-travel-vlog tag-primland-resort">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/09/22/golf-travel-vlog-primland-is-an-amazing-mountain-resort-like-youve-never-seen-120530/" title="Golf Travel Vlog: Primland is an amazing mountain resort like you&#8217;ve never seen">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-1024x576.jpg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-1536x864.jpg 1536w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-24x14.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-36x20.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover-48x27.jpg 48w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/primland-vlog-cover.jpg 1920w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/ryan-plays-golf/" class="herald-cat-37844">Ryan Plays Golf</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/video/" class="herald-cat-5318">Video</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/09/22/golf-travel-vlog-primland-is-an-amazing-mountain-resort-like-youve-never-seen-120530/">Golf Travel Vlog: Primland is an amazing mountain resort like you&#8217;ve never seen</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">09/22/2020&nbsp;at&nbsp;4:14 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-120460 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-suggested-links category-u-s-open tag-2020-us-open tag-2020-us-open-setup tag-winged-foot-golf-club">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/jayflemma/2020/09/17/rough-justice-winged-foots-other-hazard-120460/" title="Rough Justice: Winged Foot’s other hazard">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-300x168.jpeg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-300x168.jpeg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-640x360.jpeg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-1024x576.jpeg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-768x432.jpeg 768w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-990x556.jpeg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-470x264.jpeg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-215x120.jpeg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-414x232.jpeg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-24x14.jpeg 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-36x20.jpeg 36w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA-48x27.jpeg 48w, https://thegolfnewsnet.com/wp-content/uploads/2020/09/hvEDioRA.jpeg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/u-s-open/" class="herald-cat-28">U.S. Open</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/jayflemma/2020/09/17/rough-justice-winged-foots-other-hazard-120460/">Rough Justice: Winged Foot’s other hazard</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">09/17/2020&nbsp;at&nbsp;8:56 am</span></div></div>
			</div>

	
	
</article>			
					

</div>
<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">GREAT GOLF DEALS (AD)</h4></div></div></div></div>
<p><strong>For all of our latest deals, <a href="https://thegolfnewsnet.com/golf-deals/">see our GNN Deals page!</a></strong></p>
<ul>
<li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://bit.ly/3hdMHaT" onclick="captureOutboundLink(&#39;https://bit.ly/3hdMHaT&#39;); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/09/away-x-dwyane-wade_campaign_1-edited.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://bit.ly/3hdMHaT" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;">Save up to 50% on all Away travel bags and suitcases! (9/9-9/15)</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://stitchgolf.sjv.io/c/1348743/889149/11266" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/09/stitch-ap-covers.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://stitchgolf.sjv.io/c/1348743/889149/11266" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;">Save 60% off Stitch Arnold Palmer collection!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://bit.ly/2GL3K7J" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/04/wilson-staff-model.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://bit.ly/2GL3K7J" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;">Save 15% on almost everything Wilson Golf (with discount code WilsonGolf15-5)!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/03/skytrak-golf-simulator.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;">Looking to buy a golf simulator? Get the best package deals with Rain or Shine Golf!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://us.tectectec.com/?wpam_id=44" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/06/TecTecTec-Best-Golf-Rangefinder-VPRO-DLX-1K_white.jpeg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://us.tectectec.com/?wpam_id=44" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;">Save 20% on all TecTecTec laser rangefinders and GPS units! (9/3-9/7)</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="http://adidas.njih.net/c/1348743/881286/4270" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2019/09/adidas-tour360-twin-boa.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="http://adidas.njih.net/c/1348743/881286/4270" onclick="captureOutboundLink("https://bit.ly/3hdMHaT"); return false;">Save 25% sitewide at adidas.com, including sale items! PROMO CODE: SALE25 (9/3-9/9)</a></h2></span></li>	
</ul>
</div>
<div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div></div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>
<div class="a-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->
	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>GNN+ Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2019, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type="text/javascript">
( function() {
	var nativeLazyloadInitialize = function() {
		var lazyElements, script;
		if ( 'loading' in HTMLImageElement.prototype ) {
			lazyElements = [].slice.call( document.querySelectorAll( '.native-lazyload-js-fallback' ) );
			lazyElements.forEach( function( element ) {
				if ( ! element.dataset.src ) {
					return;
				}
				element.src = element.dataset.src;
				delete element.dataset.src;
				if ( element.dataset.srcset ) {
					element.srcset = element.dataset.srcset;
					delete element.dataset.srcset;
				}
				if ( element.dataset.sizes ) {
					element.sizes = element.dataset.sizes;
					delete element.dataset.sizes;
				}
				element.classList.remove( 'native-lazyload-js-fallback' );
			} );
		} else if ( ! document.querySelector( 'script#native-lazyload-fallback' ) ) {
			script = document.createElement( 'script' );
			script.id = 'native-lazyload-fallback';
			script.type = 'text/javascript';
			script.src = 'https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/js/lazyload.js';
			script.defer = true;
			document.body.appendChild( script );
		}
	};
	if ( document.readyState === 'complete' || document.readyState === 'interactive' ) {
		nativeLazyloadInitialize();
	} else {
		window.addEventListener( 'DOMContentLoaded', nativeLazyloadInitialize );
	}
}() );
</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegolfnewsnet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-standard.png","logo_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-retina.png","logo_mini":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-mobile.png","logo_mini_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-2015-horizontal-logo-100-white.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-3976304400'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'156401884',post:'120540',tz:'-4',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '120540' ]);
</script>
<div class="a-single a-86"><div id="contentad422182"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a7c6b90-1ece-4e7c-b1b3-1c7a6c438d95",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "422182",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad422182").appendChild(s);
    })(document);
</script></div><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbH8jshH5PAcv",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbH8jshH5PAcv.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbapp.com/apps/app/assets/js/acsb.js';s.async = s.defer = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'right',leadColor : '#146FF8',triggerColor : '#146FF8',triggerRadius : '50%',triggerPositionX : 'right',triggerPositionY : 'bottom',triggerIcon : 'default',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 20,mobile : {triggerSize : 'small',triggerPositionX : 'right',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>
</body>
</html>