<!DOCTYPE html>
<html lang="en-US">
<head>
<meta property="fb:pages" content="259675580808588" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script async defer src="https://launchpad-wrapper.privacymanager.io/9e5e9bcd-02a5-46ac-9a58-031a2d983565/launchpad-liveramp.js"></script>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y31RJDGR0S"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y31RJDGR0S');
</script>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32984195-1"></script>
<div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32984195-1');
</script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid6.3.0.js" async></script>
<div class="g g-37"><div class="g-single a-126"><script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

<script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [1, 1]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
				  addSize([1050, 200], [[970, 250], [728, 90], [1, 1]]).
		          addSize([900, 200], [[970, 250], [728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [320, 50], [1, 1]]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[320, 50], [300, 250], [1, 1]]).
		          addSize([900, 200], [[320, 50], [300, 250], [1, 1]]).	
                  addSize([400, 400], [[320, 50], [300, 250], [1, 1]]).
                  addSize([0, 0], [[320, 50], [300, 250], [1, 1]]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping4).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 'e061c826-e434-423b-9328-9078b4337a65',
        adServer: 'googletag'
    });

apstag.fetchBids({
	slots: [{
         slotID: 'div-gpt-ad-1491268310451-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250', //example: '12345/box-1'
         sizes: [[300, 250], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-2', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/302769071/GNN_300_250_3', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/302769071/GNN_728_90', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [320, 50], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1491268310451-1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250_2', //example: '12345/box-1'
         sizes: [[320, 50], [728, 90], [970, 250], [1, 1]]
     },
     {
         slotID: 'div-gpt-ad-1542743294548-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_300_250_4', //example: '12345/box-1'
         sizes: [[300, 250], [300, 600]]
     },
     {
         slotID: 'div-gpt-ad-1542301984836-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/302769071/GNN_Adhesion', //example: '12345/box-1'
         sizes: [[1, 1]]
     }],
	 timeout: 2e3
}, function(bids) {
	googletag.cmd.push(function() {
		apstag.setDisplayBids();
});
});   
</script>

<script>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</script>
<script>
function shouldGetPubXFloor(_pbx_sr_ = 50) {
    _pbx_sr_ = 100 / _pbx_sr_;
    return (Math.floor((Math.random() * _pbx_sr_ + 1)) === parseInt(_pbx_sr_));
}

    pbjs.que.push(function() {
	pbjs.enableAnalytics({
    provider: 'pubxai',
    options: {
      samplingRate: 1,
      pubxId: '12cbeac8-7a7e-4dbf-b262-500ab233a678',
    }
});

var __pubxSkipRate__ = 50;
window.__isPubxOptimized__ = false;
window.__isPubxOptimized__ = shouldGetPubXFloor(__pubxSkipRate__)

if(window.__isPubxOptimized__) {
    pbjs.setConfig({
        floors: {
            enforcement: {
               floorDeals: true,
            },
            auctionDelay: 200,   // in milliseconds
            endpoint: {
                url: 'https://floor-cdn.pbxai.com/12cbeac8-7a7e-4dbf-b262-500ab233a678/floor.json'
            },
            data: {     // default if endpoint doesn't return in time
                floorProvider: 'PubxFloorProvider',
                currency: 'USD',
                modelVersion: 'FloorModel-1.0-default',
                schema: {
                    fields: ['mediaType']
                },
                values: {
                    'banner': 0.01,
                }
            }
        }});
}		

    });
        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                    bidsBackHandler: sendAdserverRequest
                });
        });
		
		    function sendAdserverRequest() {

        // return early if request already sent
        if (pbjs.adserverRequestSent) return;
		pbjs.adserverRequestSent = true;
if(window.__isPubxOptimized__){
    googletag.cmd.push(function(){
        googletag.pubads().setTargeting("pubx", "on");
    });
} else {
    googletag.cmd.push(function(){
        googletag.pubads().setTargeting("pubx", "off");
    });
}
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
		});
	
    }
		
    //Send all bids into DFP

setTimeout(function() {
    sendAdserverRequest();
}, PREBID_TIMEOUT);
</script></div></div><script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>


<div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script data-ad-client="ca-pub-8943040133748741" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_9263";
  window.teads_analytics.share = window.teads_analytics.share || function() {
    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
  };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script></div><div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div></div></div>  



<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRubik%3A400%2C500&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' data-wpacu-preload-css-basic='1' />


<link rel='preload' as='style' data-wpacu-preload-it-basic='1' id='wpacu-combined-css-body-1-preload-it-basic' href='//thegolfnewsnet.com/wp-content/cache/asset-cleanup/css/body-673c8d646dd59429684b000e0de06bb8ccadea51.css' type='text/css' media='all' />
<link rel='preload' as='script' href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2' data-wpacu-preload-js='1'>

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The 2022 18 Days of Golf: Golf News Net&#039;s holiday golf gift giveaway is here</title>
	<meta name="description" content="Golf News Net&#039;s 18 Days of Golf gift guide and giveaway contests is back in 2022. See our favorite gifts and all of our giveaways." />
	<link rel="canonical" href="https://thegolfnewsnet.com/golfnewsnetteam/2022/11/30/the-2022-18-days-of-golf-golf-news-nets-holiday-golf-gift-giveaway-is-here-127678/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The 2022 18 Days of Golf: Golf News Net&#039;s holiday golf gift giveaway is here" />
	<meta property="og:description" content="Golf News Net&#039;s 18 Days of Golf gift guide and giveaway contests is back in 2022. See our favorite gifts and all of our giveaways." />
	<meta property="og:url" content="https://thegolfnewsnet.com/golfnewsnetteam/2022/11/30/the-2022-18-days-of-golf-golf-news-nets-holiday-golf-gift-giveaway-is-here-127678/" />
	<meta property="og:site_name" content="Golf News Net: What you need to know about golf" />
	<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
	<meta property="article:author" content="http://facebook.com/golfnewsnet" />
	<meta property="article:published_time" content="2022-11-30T18:32:03+00:00" />
	<meta property="og:image" content="http://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo.jpg" />
	<meta property="og:image:width" content="990" />
	<meta property="og:image:height" content="557" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Golf News Net" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Golf News Net" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Stories Feed" href="https://thegolfnewsnet.com/web-stories/feed/"><link rel='stylesheet' id='wpacu-combined-css-body-2' href='//thegolfnewsnet.com/wp-content/cache/asset-cleanup/css/body-c997eab466b6b06bfa379b74a31cf57b0a6468cc.css' type='text/css' media='all' />


<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.4' type='text/css' media='screen' />

<link   crossorigin="anonymous" data-wpacu-to-be-preloaded-basic='1' rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRubik%3A400%2C500&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' data-wpacu-to-be-preloaded-basic='1' id='wpacu-combined-css-body-1-preload-it-basic' href='//thegolfnewsnet.com/wp-content/cache/asset-cleanup/css/body-673c8d646dd59429684b000e0de06bb8ccadea51.css' type='text/css' media='all' />



<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=221103-221103-3306369705' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thegolfnewsnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegolfnewsnet.com/wp-json/wp/v2/posts/127678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=127678' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2022%2F11%2F30%2Fthe-2022-18-days-of-golf-golf-news-nets-holiday-golf-gift-giveaway-is-here-127678%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2022%2F11%2F30%2Fthe-2022-18-days-of-golf-golf-news-nets-holiday-golf-gift-giveaway-is-here-127678%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":127678,"post_name":"the-2022-18-days-of-golf-golf-news-nets-holiday-golf-gift-giveaway-is-here","post_title":"The 2022 18 Days of Golf: Golf News Net's holiday golf gift giveaway is here","post_type":"post","post_author":"31","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":17684,"name":"18 Days of Golf","slug":"18-days-of-golf","term_group":0,"term_taxonomy_id":17686,"taxonomy":"category","description":"","parent":0,"count":49,"filter":"raw","cat_ID":17684,"category_count":49,"category_description":"","cat_name":"18 Days of Golf","category_nicename":"18-days-of-golf","category_parent":0},{"term_id":82,"name":"Featured","slug":"featured-2","term_group":0,"term_taxonomy_id":85,"taxonomy":"category","description":"","parent":0,"count":2279,"filter":"raw","cat_ID":82,"category_count":2279,"category_description":"","cat_name":"Featured","category_nicename":"featured-2","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Golf News Net","ID":31};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="845351" async></script><style type='text/css'>img#wpstats{display:none}</style>
		<!-- There is no amphtml version available for this URL. --><style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body class="post-template-default single single-post postid-127678 single-format-standard wp-custom-logo unknown">
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2022/11/gnn-herald-standard-2022-b.png" alt="Golf News Net: What you need to know about golf" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">NEWS</a><li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING ANALYSIS</a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>RESEARCH TOOLS</a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>		<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="https://thegolfnewsnet.com/fantasy-golf-research-pga-tour-top-15-finish-trends/">TOP 15 FINISH TRENDS</a>		<li id="menu-item-109472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109472"><a href="https://thegolfnewsnet.com/fit-player-vs-event-top-25-finishes/">COURSE FIT</a>		<li id="menu-item-125182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125182"><a href="https://thegolfnewsnet.com/cheat-sheet/">Cheat Sheet</a>		<li id="menu-item-109443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109443"><a href="https://thegolfnewsnet.com/average-quality-strokes-gained/">Average Quality Strokes Gained</a>		<li id="menu-item-120595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120595"><a href="https://thegolfnewsnet.com/strokes-gained-tee-to-green-trends/">Strokes Gained Tee to Green trends</a>		<li id="menu-item-120746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120746"><a href="https://thegolfnewsnet.com/strokes-gained-tee-to-green-variance/">Strokes Gained Tee to Green variance</a>		<li id="menu-item-110013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110013"><a href="https://thegolfnewsnet.com/strokes-gained-length/">Strokes Gained by course length</a>		<li id="menu-item-110014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110014"><a href="https://thegolfnewsnet.com/strokes-gained-course-par/">Strokes Gained by course par</a>		<li id="menu-item-109473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109473"><a href="https://thegolfnewsnet.com/strokes-gained-putting-grass/">SG Putting by Grass</a>	</ul>
</ul>
<li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9582"><a href="https://thegolfnewsnet.com/gnn-radio/">GNN RADIO</a><li id="menu-item-119301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-119232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li id="menu-item-127340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127340"><a href="https://thegolfnewsnet.com/2-off-the-1st/">2 Off the 1st</a>	<li id="menu-item-119303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li id="menu-item-119304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/green-shoots/">Green Shoots</a></ul>
<li id="menu-item-120545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a><li id="menu-item-121360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">Shop</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2022/11/gnn-herald-mobile-2022-b.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-1" class="herald-mob-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf-betting/">FANTASY &#038; BETTING ANALYSIS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>RESEARCH TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="https://thegolfnewsnet.com/fantasy-golf-research-pga-tour-top-15-finish-trends/">TOP 15 FINISH TRENDS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109472"><a href="https://thegolfnewsnet.com/fit-player-vs-event-top-25-finishes/">COURSE FIT</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125182"><a href="https://thegolfnewsnet.com/cheat-sheet/">Cheat Sheet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109443"><a href="https://thegolfnewsnet.com/average-quality-strokes-gained/">Average Quality Strokes Gained</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120595"><a href="https://thegolfnewsnet.com/strokes-gained-tee-to-green-trends/">Strokes Gained Tee to Green trends</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120746"><a href="https://thegolfnewsnet.com/strokes-gained-tee-to-green-variance/">Strokes Gained Tee to Green variance</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110013"><a href="https://thegolfnewsnet.com/strokes-gained-length/">Strokes Gained by course length</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110014"><a href="https://thegolfnewsnet.com/strokes-gained-course-par/">Strokes Gained by course par</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109473"><a href="https://thegolfnewsnet.com/strokes-gained-putting-grass/">SG Putting by Grass</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9582"><a href="https://thegolfnewsnet.com/gnn-radio/">GNN RADIO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127340"><a href="https://thegolfnewsnet.com/2-off-the-1st/">2 Off the 1st</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/green-shoots/">Green Shoots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121360"><a href="https://thegolfnewsnet.vanguardproshop.com/">Shop</a></li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	
<div class="herald-section container ">

			<article id="post-127678" class="herald-single post-127678 post type-post status-publish format-standard has-post-thumbnail hentry category-18-days-of-golf category-featured-2">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/18-days-of-golf/" class="herald-cat-17684">18 Days of Golf</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">The 2022 18 Days of Golf: Golf News Net&#8217;s holiday golf gift giveaway is here</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">11/30/2022&nbsp;at&nbsp;1:32 pm</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="988" height="556" src="https://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo.jpg" class="attachment-herald-lay-a size-herald-lay-a wp-post-image" alt="" srcset="https://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2021/11/18dog-logo-414x232.jpg 414w" sizes="(max-width: 988px) 100vw, 988px" /></span>
			</div>
	
<div class="g g-42"><div class="g-single a-140"><iframe src="https://tunein.com/embed/player/s225459/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div></div>		
<div class="row">
		

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The holidays -- Christmas, Hanukkah, Kwanzaa, Festivus -- are almost here, and that means you're probably scrambling for gifts. Well, if you're a golfer or you have a golfer in your life, we're here to help.</p>
<p>After a year away, our annual gift guide, the 18 Days of Golf, launches the day after Cyber Monday with a gift idea per day-ish that may well be perfect for you or someone else you love's wish list. In addition to detailing 18 gifts, we're going to pay it forward. We'll give away one of each gift in a contest!</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="g g-39"><div class="g-single a-130"><script async id="tag_d9b6a170-c452-4f83-99b1-b0e5799d43af" type="text/javascript" src="https://sm1.selectmedia.asia/cdn/tags/tag_d9b6a170-c452-4f83-99b1-b0e5799d43af.js"></script></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The easiest way to enter our contests this year: subscribe to The Break.</p>
<p>We send our The Break twice each week (Mondays and Thursdays), and it's a quick and easy way to catch up with the world of golf and what we're talking about at Golf News Net. We will pull out a winner from our subscriber list each day of the 18 Days of Golf. So to get automatically entered into every giveaway, sign up now!</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- 302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script>
</div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class="mailmunch-forms-widget-1058212"></div>
<p>Gain extra entries by following Golf News Net on <a href="https://twitter.com/golfnewsnet">Twitter</a>, <a href="https://instagram.com/golfnewsnet">Instagram</a> and <a href="https://facebook.com/golfnewsnet">Facebook</a> (one entry per platform followed).</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Starting Nov. 30, the contests begin! If you win a giveaway, you'll get an email from Ryan Ballengee personally congratulating you and asking for the needed information to get you the gift you won. Good luck!</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- 302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>
</div></div>

<h2>2022 18 Days of Golf giveaways</h2>
<ol>
<li><a href="https://thegolfnewsnet.com/golfnewsnetteam/2022/11/30/2022-18-days-of-golf-gift-giveaway-1-bushnell-golf-tour-v5-shift-laser-rangefinder-127679/">Bushnell Golf Tour V5 Shift laser rangefinder</a> (ends Dec. 2)</li>
</ol>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class="g g-22"><div class="g-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div></div><!-- AI CONTENT END 1 -->

	
	
	
</div>
</div>
 <div class="clear"></div>
 
<div class="a-single a-139"><div id="rc-widget-f40216" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="273384"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://twitter.com/golfnewsnet" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://thegolfnewsnet.com/wp-content/uploads/2022/11/gnn-social-logo-150x150.png" width="140" height="140" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Golf News Net</h4>
		<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. </p>
<p>We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in <a href="https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/">GNN's affiliate disclosure.</a></p>
	</div>

</div>

</div>


<div class="g g-30"><div class="g-single a-142"><div class='s2nPlayer k-5X1QkrJo-1mXVwyaK' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player3/embedcode.js?fk=5X1QkrJo-1mXVwyaK&cid=13697' data-type='s2nScript'></script></div></div>			
</div>

<div class="clear"></div>
		
<div class="herald-related row row-eq-height">			
			
			
			
		

</div>
<div class="clear"></div>


</div>
</div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>
<div class="a-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div>
	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</a></li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>Membership Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-54" class="widget widget_text">			<div class="textwidget"><p>Gambling problem? Call 1-800-GAMBLER (NJ/WV/PA/IL) or 1-800-9-WITH-IT (IN only) or 1-800-BETS-OFF (IA only) or 1-800-522-4700 (CO Only) or TN REDLINE: 800-889-9789.</p>
<p><a href="https://www.ncpgambling.org/"><img loading="lazy" class="aligncenter size-full wp-image-120762" src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png" alt="" width="44" height="44" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png 44w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-36x36.png 36w" sizes="(max-width: 44px) 100vw, 44px" /></a> <img loading="lazy" class="aligncenter size-full wp-image-120763" src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png" alt="" width="45" height="45" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png 45w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-36x36.png 36w" sizes="(max-width: 45px) 100vw, 45px" /></p>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2020, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script   type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"http:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2022\/11\/gnn-herald-standard-2022-b.png","logo_retina":"http:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2022\/11\/gnn-herald-retina-2022-b.png","logo_mini":"http:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2022\/11\/gnn-herald-mobile-2022-b.png","logo_mini_retina":"http:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2022\/11\/gnn-herald-standard-2022-b.png","smooth_scroll":""};
/* ]]> */
</script>
<script   data-wpacu-to-be-preloaded-basic='1' type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2' id='herald-main-js'></script>
<script   type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=221103-221103-3306369705' id='ws-plugin--s2member-js'></script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'156401884',post:'127678',tz:'-5',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '127678' ]);
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbapp.com/apps/app/assets/js/acsb.js';s.async = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'left',leadColor : '#146ff8',triggerColor : '#146ff8',triggerRadius : '50%',triggerPositionX : 'left',triggerPositionY : 'center',triggerIcon : 'people',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 20,mobile : {triggerSize : 'small',triggerPositionX : 'left',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>
</body>
</html>