<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script>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</script>
<script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid4.14.0.js" async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32984195-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32984195-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRTZS3');</script>
<!-- End Google Tag Manager -->
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-0'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-1'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script>

<script data-ad-client="ca-pub-8943040133748741" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div class="g g-27"><div class="g-single a-103"><!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div>  
<script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

      <script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [1, 1]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
                  addSize([970, 400], [970, 250]).
                  addSize([750, 300], [728, 90]).
                  addSize([300, 300], [300, 250]).
                  addSize([1, 1], [300, 250]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[728, 90], [728, 270]]).
                  addSize([750, 200], [[728, 90], [728, 270]]).
                  addSize([300, 400], [[300, 250], [320, 50]]).
                  addSize([1, 1], [300, 250]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {

	var TIMEOUT = 2000;

	//declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
				pbjs.setConfig({
    usersync: {
        userIds: [{
            name: "id5Id",
            params: {
                partner: 452
            },
            storage: {
                type: "cookie",
                name: "id5id.1st",
                expires: 90,
                refreshInSeconds: 8*3600
            }
        }],
        auctionDelay: 50
    }
});
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>
<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21892544" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21892544&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2020 Vivint Houston Open field: Players, rankings</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2020 Vivint Houston Open field: Players, rankings" />
	<meta property="og:description" content="The 2020 Vivint Houston Open field is set with the passing of the typical Friday entry deadline. The field is set for this event, played at Memorial Park Golf Course in Houston, Texas. The Vivint Houston Open field is headlined by the likes of Dustin Johnson, Brooks Koepka, Hideki Matsuyama and more. This is set [&hellip;]" />
	<meta property="og:url" content="http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/" />
	<meta property="og:site_name" content="Golf News Net: What you need to know about golf" />
	<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
	<meta property="article:author" content="http://facebook.com/golfnewsnet" />
	<meta property="article:published_time" content="2020-11-01T14:34:18+00:00" />
	<meta property="og:image" content="https://thegolfnewsnet.com/wp-content/uploads/2019/10/2019-houston-open-logo.jpg" />
	<meta property="og:image:width" content="990" />
	<meta property="og:image:height" content="557" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Golf News Net">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://thegolfnewsnet.com/#organization","name":"Golf News Net","url":"http://thegolfnewsnet.com/","sameAs":["https://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://www.youtube.com/thegolfnewsnet","https://twitter.com/golfnewsnet"],"logo":{"@type":"ImageObject","@id":"http://thegolfnewsnet.com/#logo","inLanguage":"en-US","url":"https://thegolfnewsnet.com/wp-content/uploads/2017/01/gnn-990-557-red-logo.jpg","width":990,"height":557,"caption":"Golf News Net"},"image":{"@id":"http://thegolfnewsnet.com/#logo"}},{"@type":"WebSite","@id":"http://thegolfnewsnet.com/#website","url":"http://thegolfnewsnet.com/","name":"Golf News Net: What you need to know about golf","description":"PGA Tour news, fantasy golf, golf equipment reviews, golf clubs, golf shoes, golf WAGs","publisher":{"@id":"http://thegolfnewsnet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://thegolfnewsnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/#primaryimage","inLanguage":"en-US","url":"https://thegolfnewsnet.com/wp-content/uploads/2019/10/2019-houston-open-logo.jpg","width":990,"height":557},{"@type":"WebPage","@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/#webpage","url":"http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/","name":"2020 Vivint Houston Open field: Players, rankings","isPartOf":{"@id":"http://thegolfnewsnet.com/#website"},"primaryImageOfPage":{"@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/#primaryimage"},"datePublished":"2020-11-01T14:34:18+00:00","dateModified":"2020-11-01T14:34:18+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/"]}]},{"@type":"Article","@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/#article","isPartOf":{"@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/#webpage"},"author":{"@id":"http://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f"},"headline":"2020 Vivint Houston Open field: Players, rankings","datePublished":"2020-11-01T14:34:18+00:00","dateModified":"2020-11-01T14:34:18+00:00","mainEntityOfPage":{"@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/#webpage"},"publisher":{"@id":"http://thegolfnewsnet.com/#organization"},"image":{"@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/11/01/2020-vivint-houston-open-field-players-rankings-121108/#primaryimage"},"keywords":"2020 Vivint Houston Open,2020 Vivint Houston Open alternates,2020 Vivint Houston Open field,2020 Vivint Houston Open players,2020 Vivint Houston Open rankings,Vivint Houston Open","articleSection":"PGA Tour","inLanguage":"en-US"},{"@type":"Person","@id":"http://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f","name":"Golf News Net","image":{"@type":"ImageObject","@id":"http://thegolfnewsnet.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d134d7a6bbf8b0b5e7c0d919df91f71b?s=96&d=mm&r=g","caption":"Golf News Net"},"description":"We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. Sometimes we post sponsored content from this account, and it is labeled as such. We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in GNN's affiliate disclosure.","sameAs":["https://thegolfnewsnet.com","http://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://twitter.com/golfnewsnet","https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Feed" href="https://thegolfnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Comments Feed" href="https://thegolfnewsnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegolfnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegolfnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://thegolfnewsnet.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://thegolfnewsnet.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald-woocommerce-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/herald-woocommerce.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-bbpress-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/herald-bbpress.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald-child/style.css?ver=1.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-780586297' type='text/css' media='all' />
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1' id='mks_shortcodes_js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202044.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://thegolfnewsnet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegolfnewsnet.com/wp-json/wp/v2/posts/121108" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=121108' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2020%2F11%2F01%2F2020-vivint-houston-open-field-players-rankings-121108%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2020%2F11%2F01%2F2020-vivint-houston-open-field-players-rankings-121108%2F&#038;format=xml" />
<meta name="news_keywords" content="2020 Vivint Houston Open alternates, 2020 Vivint Houston Open players, 2020 Vivint Houston Open, Vivint Houston Open, 2020 Vivint Houston Open field, 2020 Vivint Houston Open rankings">

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":121108,"post_name":"2020-vivint-houston-open-field-players-rankings","post_title":"2020 Vivint Houston Open field: Players, rankings","post_type":"post","post_author":"31","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":10,"name":"PGA Tour","slug":"pga-tour","term_group":0,"term_taxonomy_id":10,"taxonomy":"category","description":"","parent":0,"count":4444,"filter":"raw","cat_ID":10,"category_count":4444,"category_description":"","cat_name":"PGA Tour","category_nicename":"pga-tour","category_parent":0}]; _mmunch['postTags'] = [{"term_id":39982,"name":"2020 Vivint Houston Open","slug":"2020-vivint-houston-open","term_group":0,"term_taxonomy_id":39984,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":39980,"name":"2020 Vivint Houston Open alternates","slug":"2020-vivint-houston-open-alternates","term_group":0,"term_taxonomy_id":39982,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":39984,"name":"2020 Vivint Houston Open field","slug":"2020-vivint-houston-open-field","term_group":0,"term_taxonomy_id":39986,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":39981,"name":"2020 Vivint Houston Open players","slug":"2020-vivint-houston-open-players","term_group":0,"term_taxonomy_id":39983,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":39985,"name":"2020 Vivint Houston Open rankings","slug":"2020-vivint-houston-open-rankings","term_group":0,"term_taxonomy_id":39987,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":39983,"name":"Vivint Houston Open","slug":"vivint-houston-open","term_group":0,"term_taxonomy_id":39985,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Golf News Net","ID":31};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="845351" async></script><style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">
.no-js .native-lazyload-js-fallback {
	display: none;
}
</style>
		<style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body class="post-template-default single single-post postid-121108 single-format-standard wp-custom-logo theme-herald woocommerce-no-js unknown">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRTZS3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-standard.png" alt="Golf News Net: What you need to know about golf" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-107710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li id="menu-item-2748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li id="menu-item-109001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li id="menu-item-110711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li id="menu-item-110708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li id="menu-item-110709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li id="menu-item-120545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a><li id="menu-item-120558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120558"><a>FOR MEMBERS</a>
<ul class="sub-menu">
	<li id="menu-item-108885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li id="menu-item-119301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-119232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li id="menu-item-119303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li id="menu-item-119305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li id="menu-item-119304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a>	<li id="menu-item-119302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
</ul>
<li id="menu-item-119988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a><li id="menu-item-119044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li id="menu-item-103155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li id="menu-item-119043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li id="menu-item-107052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li id="menu-item-12954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li id="menu-item-112119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li id="menu-item-110310" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li id="menu-item-116589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li id="menu-item-106706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li id="menu-item-108730" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li id="menu-item-109240" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li id="menu-item-115039" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li id="menu-item-115442" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a>		<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li id="menu-item-19149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li id="menu-item-19293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li id="menu-item-19294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li id="menu-item-103154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li id="menu-item-8643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a>	<li id="menu-item-120309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></ul>
<li id="menu-item-120828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120828"><a href="https://thegolfnewsnet.com/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-121101" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-121101"><a href="https://thegolfnewsnet.com/product-category/gnn-mini-golf/">GNN Mini Golf</a>	<li id="menu-item-120829" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-120829"><a href="https://thegolfnewsnet.com/product-category/hats/">Hats</a>	<li id="menu-item-120830" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-120830"><a href="https://thegolfnewsnet.com/product-category/shirts/">Shirts</a>	<li id="menu-item-120831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120831"><a href="https://thegolfnewsnet.com/my-account/orders/">Orders</a>	<li id="menu-item-120832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120832"><a href="https://thegolfnewsnet.com/my-account/edit-account/">Account details</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120558"><a>FOR MEMBERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120828"><a href="https://thegolfnewsnet.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-121101"><a href="https://thegolfnewsnet.com/product-category/gnn-mini-golf/">GNN Mini Golf</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-120829"><a href="https://thegolfnewsnet.com/product-category/hats/">Hats</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-120830"><a href="https://thegolfnewsnet.com/product-category/shirts/">Shirts</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120831"><a href="https://thegolfnewsnet.com/my-account/orders/">Orders</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120832"><a href="https://thegolfnewsnet.com/my-account/edit-account/">Account details</a></ul>
</ul>	</nav>																										<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120545"><a href="https://thegolfnewsnet.com/membership">JOIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-120558"><a>FOR MEMBERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119988"><a href="https://golfmemes.thegolfnewsnet.com">Golf Memes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120309"><a href="https://follow.it/thegolfnewsnet_967495321?action=followPub">Follow It</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120828"><a href="https://thegolfnewsnet.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-121101"><a href="https://thegolfnewsnet.com/product-category/gnn-mini-golf/">GNN Mini Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-120829"><a href="https://thegolfnewsnet.com/product-category/hats/">Hats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-120830"><a href="https://thegolfnewsnet.com/product-category/shirts/">Shirts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120831"><a href="https://thegolfnewsnet.com/my-account/orders/">Orders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120832"><a href="https://thegolfnewsnet.com/my-account/edit-account/">Account details</a></li>
</ul>
</li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	<div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div></div></div>
<div class="herald-section container ">

			<article id="post-121108" class="herald-single post-121108 post type-post status-publish format-standard has-post-thumbnail hentry category-pga-tour tag-2020-vivint-houston-open tag-2020-vivint-houston-open-alternates tag-2020-vivint-houston-open-field tag-2020-vivint-houston-open-players tag-2020-vivint-houston-open-rankings tag-vivint-houston-open">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/pga-tour/" class="herald-cat-10">PGA Tour</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">2020 Vivint Houston Open field: Players, rankings</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">11/01/2020&nbsp;at&nbsp;9:34 am</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>	<div class="g g-30"><div class="g-single a-106"><script id="b7d6545f7cd84641a68e8574074ec4b6">
  cnx.cmd.push(function() {
    cnx({
      playerId: '22132cd5-5a57-4417-be55-e5eaa147bce6'
    }).render('b7d6545f7cd84641a68e8574074ec4b6');
  });
</script></div></div>	
		
<div class="row">
		

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The 2020 Vivint Houston Open field is set with the passing of the typical Friday entry deadline. The field is set for this event, played at Memorial Park Golf Course in Houston, Texas.</p>
<p>The Vivint Houston Open field is headlined by the likes of Dustin Johnson, Brooks Koepka, Hideki Matsuyama and more.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>This is set to be a 132-player field is played out over four days, with this event marking the eighth tournament of the 2020-2021 PGA Tour season.</p>
<p>The tournament is being played in its originally intended slot, early on in the 2020-2021 season, as the lead in to the Masters.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
</div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>We do not yet have Monday qualifiers for this event.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The field will be playing for a $7 million purse, with 13 of the top 50 in the Official World Golf Ranking among the top contenders.</p>
<h2>2020 Vivint Houston Open field</h2>
<ul>
<li>Ryan Armour</li>
<li>Keegan Bradley</li>
<li>Scott Brown</li>
<li>Sam Burns</li>
<li>Greg Chalmers</li>
<li>Kevin Chappell</li>
<li>K.J. Choi</li>
<li>Stewart Cink</li>
<li>Wyndham Clark</li>
<li>Corey Conners</li>
<li>Austin Cook</li>
<li>Cameron Davis</li>
<li>Jason Day</li>
<li>Graham DeLaet</li>
<li>Luke Donald</li>
<li>Jason Dufner</li>
<li>Tyler Duncan</li>
<li>Tony Finau</li>
<li>Dylan Frittelli</li>
<li>Sergio Garcia</li>
<li>Brice Garnett</li>
<li>Brian Gay</li>
<li>Lucas Glover</li>
<li>Talor Gooch</li>
<li>Will Gordon</li>
<li>Branden Grace</li>
<li>Lanto Griffin</li>
<li>Emiliano Grillo</li>
<li>James Hahn</li>
<li>Justin Harding</li>
<li>Brian Harman</li>
<li>Padraig Harrington</li>
<li>Scott Harrington</li>
<li>Tyrrell Hatton</li>
<li>Russell Henley</li>
<li>Harry Higgs</li>
<li>Bo Hoag</li>
<li>Charley Hoffman</li>
<li>Kyle Hogan</li>
<li>Tom Hoge</li>
<li>Max Homa</li>
<li>Beau Hossler</li>
<li>Viktor Hovland</li>
<li>Mark Hubbard</li>
<li>Mackenzie Hughes</li>
<li>John Huh</li>
<li>Sungjae Im</li>
<li>Dustin Johnson</li>
<li>Zach Johnson</li>
<li>Matt Jones</li>
<li>Sung Kang</li>
<li>Michael Kim</li>
<li>Si Woo Kim</li>
<li>Chris Kirk</li>
<li>Patton Kizzire</li>
<li>Russell Knox</li>
<li>Satoshi Kodaira</li>
<li>Brooks Koepka</li>
<li>Kelly Kraft</li>
<li>Martin Laird</li>
<li>Andrew Landry</li>
<li>Nate Lashley</li>
<li>Danny Lee</li>
<li>Kyoung-Hoon Lee</li>
<li>Tom Lewis</li>
<li>Luke List</li>
<li>Adam Long</li>
<li>Jamie Lovemark</li>
<li>Shane Lowry</li>
<li>Hunter Mahan</li>
<li>Hideki Matsuyama</li>
<li>Denny McCarthy</li>
<li>Graeme McDowell</li>
<li>Maverick McNealy</li>
<li>Troy Merritt</li>
<li>Phil Mickelson</li>
<li>Keith Mitchell</li>
<li>Francesco Molinari</li>
<li>Grayson Murray</li>
<li>Matthew NeSmith</li>
<li>Alex Noren</li>
<li>Henrik Norlander</li>
<li>Sean O'Hair</li>
<li>Carlos Ortiz</li>
<li>C.T. Pan</li>
<li>Pat Perez</li>
<li>Scott Piercy</li>
<li>D.A. Points</li>
<li>J.T. Poston</li>
<li>Jr. Potter</li>
<li>Ian Poulter</li>
<li>Andrew Putnam</li>
<li>Doc Redman</li>
<li>Patrick Rodgers</li>
<li>Sam Ryder</li>
<li>Rory Sabbatini</li>
<li>Scottie Scheffler</li>
<li>Adam Schenk</li>
<li>Charl Schwartzel</li>
<li>Adam Scott</li>
<li>Robby Shelton</li>
<li>Brandt Snedeker</li>
<li>Jordan Spieth</li>
<li>Kevin Stadler</li>
<li>Scott Stallings</li>
<li>Henrik Stenson</li>
<li>Sepp Straka</li>
<li>Kevin Streelman</li>
<li>Brian Stuard</li>
<li>Hudson Swafford</li>
<li>Vaughn Taylor</li>
<li>Michael Thompson</li>
<li>Martin Trainer</li>
<li>Cameron Tringale</li>
<li>Kevin Tway</li>
<li>Dawie van der Walt</li>
<li>Bo Van Pelt</li>
<li>Erik van Rooyen</li>
<li>Harold Varner III</li>
<li>Jhonattan Vegas</li>
<li>Kristoffer Ventura</li>
<li>Camilo Villegas</li>
<li>Jimmy Walker</li>
<li>Lee Westwood</li>
<li>Danny Willett</li>
<li>Ben Willman</li>
<li>Aaron Wise</li>
<li>Xinjun Zhang</li>
</ul>
<h2>Top 50 players in 2020 Vivint Houston Open field</h2>
<ul>
<li>1. Dustin Johnson</li>
<li>10. Tyrrell Hatton</li>
<li>12. Brooks Koepka</li>
<li>15. Adam Scott</li>
<li>17. Tony Finau</li>
<li>20. Hideki Matsuyama</li>
<li>23. Sungjae Im</li>
<li>30. Scottie Scheffler</li>
<li>31. Shane Lowry</li>
<li>43. Jason Day</li>
<li>45. Lee Westwood</li>
<li>48. Ian Poulter</li>
<li>49. Kevin Streelman</li>
</ul>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
</div></div>
<!-- AI CONTENT END 2 -->

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thegolfnewsnet.com/tag/2020-vivint-houston-open/" rel="tag">2020 Vivint Houston Open</a> <a href="https://thegolfnewsnet.com/tag/2020-vivint-houston-open-alternates/" rel="tag">2020 Vivint Houston Open alternates</a> <a href="https://thegolfnewsnet.com/tag/2020-vivint-houston-open-field/" rel="tag">2020 Vivint Houston Open field</a> <a href="https://thegolfnewsnet.com/tag/2020-vivint-houston-open-players/" rel="tag">2020 Vivint Houston Open players</a> <a href="https://thegolfnewsnet.com/tag/2020-vivint-houston-open-rankings/" rel="tag">2020 Vivint Houston Open rankings</a> <a href="https://thegolfnewsnet.com/tag/vivint-houston-open/" rel="tag">Vivint Houston Open</a>		</div>
	
	
</div>
</div>
 <div class="clear"></div>
 
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://twitter.com/golfnewsnet" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default native-lazyload-js-fallback" loading="lazy" data-src="https://secure.gravatar.com/avatar/d134d7a6bbf8b0b5e7c0d919df91f71b?s=140&#038;d=mm&#038;r=g"/><noscript><img loading="lazy" src="https://secure.gravatar.com/avatar/d134d7a6bbf8b0b5e7c0d919df91f71b?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript>	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Golf News Net</h4>
		<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. </p>
<p>We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in <a href="https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/">GNN's affiliate disclosure.</a></p>
	</div>

</div>

</div>

			
</div>

<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">MORE FROM GNN</h4></div></div></div></div>

<div class="a-single a-121"><script id="f8960749dea24c2dafecfe81e495816c">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "142a98ee-fd46-4cf2-bc9a-1f1eb52e9ec4"
    }).render("f8960749dea24c2dafecfe81e495816c");
  });
</script></div>		
<div class="herald-related row row-eq-height">			
			
			
			
			
		
<article class="herald-lay-f post-121102 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-gnn-members category-pga-tour category-suggested-links tag-2020-aphrodite-hills-cyprus-open tag-2020-bermuda-championship tag-donald-trump tag-jack-nicklaus tag-jack-nicklaus-endorses-donald-trump tag-linksoul">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/10/29/the-break-island-golf-takes-the-spotlight-this-week-nicklaus-endorses-trump-121102/" title="The Break: Island golf takes the spotlight this week; Nicklaus endorses Trump">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2018/09/bermudagolfmidocean-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2018/09/bermudagolfmidocean-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2018/09/bermudagolfmidocean-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2018/09/bermudagolfmidocean-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2018/09/bermudagolfmidocean-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2018/09/bermudagolfmidocean-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/gnn-members/" class="herald-cat-38846">GNN Members</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/pga-tour/" class="herald-cat-10">PGA Tour</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/10/29/the-break-island-golf-takes-the-spotlight-this-week-nicklaus-endorses-trump-121102/">The Break: Island golf takes the spotlight this week; Nicklaus endorses Trump</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">10/29/2020&nbsp;at&nbsp;11:26 am</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-120814 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment category-featured-2 category-suggested-links tag-titleist tag-titleist-tsi-driver tag-titleist-tsi-fairway-woods">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/10/28/titleist-promises-more-speed-with-the-tsi-drivers-120814/" title="Titleist promises more speed with the TSi drivers">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/TSiDrivers_1-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/TSiDrivers_1-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/TSiDrivers_1-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/TSiDrivers_1-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/TSiDrivers_1-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/TSiDrivers_1-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/TSiDrivers_1-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/TSiDrivers_1-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/golf-equipment/" class="herald-cat-14">Equipment</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/10/28/titleist-promises-more-speed-with-the-tsi-drivers-120814/">Titleist promises more speed with the TSi drivers</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">10/28/2020&nbsp;at&nbsp;12:56 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-120801 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-golf-biz category-suggested-links tag-callaway-golf tag-callaway-golf-topgolf tag-topgolf tag-topgolf-initial-public-offering tag-topgolf-ipo">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/10/27/callaway-and-topgolf-agree-to-merger-with-topgolf-valued-at-2-billion-120801/" title="Callaway and Topgolf agree to merger, with Topgolf valued at $2 billion">
				<img width="300" height="162" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2015/02/YWS_TOPGOLFII_V03_ENTRY-lr.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2015/02/YWS_TOPGOLFII_V03_ENTRY-lr.jpg 1600w, https://thegolfnewsnet.com/wp-content/uploads/2015/02/YWS_TOPGOLFII_V03_ENTRY-lr-425x229.jpg 425w, https://thegolfnewsnet.com/wp-content/uploads/2015/02/YWS_TOPGOLFII_V03_ENTRY-lr-1024x552.jpg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2015/02/YWS_TOPGOLFII_V03_ENTRY-lr-150x81.jpg 150w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/golf-biz/" class="herald-cat-62">Golf Biz</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/10/27/callaway-and-topgolf-agree-to-merger-with-topgolf-valued-at-2-billion-120801/">Callaway and Topgolf agree to merger, with Topgolf valued at $2 billion</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">10/27/2020&nbsp;at&nbsp;5:46 pm</span></div></div>
			</div>

	
	
</article>			
					

</div>
<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">GREAT GOLF DEALS (AD)</h4></div></div></div></div>
<p><strong>For all of our latest deals, <a href="https://thegolfnewsnet.com/golf-deals/">see our GNN Deals page!</a></strong></p>
<ul>
<li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN" onclick="captureOutboundLink(&#39;https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN&#39;); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/03/skytrak-golf-simulator.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Looking to buy a golf simulator? Get the best package deals with Rain or Shine Golf!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://bit.ly/2T4ocn1" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/06/peter-millar.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://bit.ly/2T4ocn1" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Save 30% on Peter Millar prior season styles!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://stitchgolf.sjv.io/3GOXM" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/TravisMathew-847-TMHandout.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://stitchgolf.sjv.io/3GOXM" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Save 50% on ALL Stitch Golf travel bags and gear thru 10/25!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="http://adidas.njih.net/c/1348743/911961/4270" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/tyrrell-hatton-golf-hoodie.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="http://adidas.njih.net/c/1348743/911961/4270" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Save SITEWIDE on adidas.com: 20% off any purchase under $100, 25% Off $100+, or 30% Off $200+ (thru 10/28)</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://bit.ly/2GL3K7J" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/04/wilson-staff-model.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://bit.ly/2GL3K7J" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Save 15% on almost everything Wilson Golf (with discount code WilsonGolf15-5)!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://bit.ly/346rLhg" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2019/12/SS20_Image_GO_Clubs_Speedzone_5184x3456px_Driver-Studio-9503-scaled.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://bit.ly/346rLhg" onclick="captureOutboundLink("https://rainorshinegolf.com/collections/skytrak-golf-simulator-packages?ref=GNN"); return false;">Get Ryan's driver, the Cobra King SpeedZone, for just $340!</a></h2></span></li>	
</ul>
</div>
<div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div></div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>
<div class="a-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->
	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>Membership Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
					<div class="col-lg-4 col-md-4 col-sm-4">
				<div id="text-54" class="widget widget_text">			<div class="textwidget"><p>Gambling problem? Call 1-800-GAMBLER (NJ/WV/PA/IL) or 1-800-9-WITH-IT (IN only) or 1-800-BETS-OFF (IA only) or 1-800-522-4700 (CO Only)</p>
<p><a href="https://www.ncpgambling.org/"><img class="aligncenter size-full wp-image-120762 native-lazyload-js-fallback" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" alt width="44" height="44" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png"/><noscript><img loading="lazy" class="aligncenter size-full wp-image-120762" src="http://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png" alt="" width="44" height="44" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj.png 44w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/rg-nj-36x36.png 36w" sizes="(max-width: 44px) 100vw, 44px" /></noscript></a> <img class="aligncenter size-full wp-image-120763 native-lazyload-js-fallback" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" alt width="45" height="45" loading="lazy" data-src="http://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png"/><noscript><img loading="lazy" class="aligncenter size-full wp-image-120763" src="http://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png" alt="" width="45" height="45" srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus.png 45w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-24x24.png 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/10/21-plus-36x36.png 36w" sizes="(max-width: 45px) 100vw, 45px" /></noscript></p>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2020, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script type="text/javascript">
( function() {
	var nativeLazyloadInitialize = function() {
		var lazyElements, script;
		if ( 'loading' in HTMLImageElement.prototype ) {
			lazyElements = [].slice.call( document.querySelectorAll( '.native-lazyload-js-fallback' ) );
			lazyElements.forEach( function( element ) {
				if ( ! element.dataset.src ) {
					return;
				}
				element.src = element.dataset.src;
				delete element.dataset.src;
				if ( element.dataset.srcset ) {
					element.srcset = element.dataset.srcset;
					delete element.dataset.srcset;
				}
				if ( element.dataset.sizes ) {
					element.sizes = element.dataset.sizes;
					delete element.dataset.sizes;
				}
				element.classList.remove( 'native-lazyload-js-fallback' );
			} );
		} else if ( ! document.querySelector( 'script#native-lazyload-fallback' ) ) {
			script = document.createElement( 'script' );
			script.id = 'native-lazyload-fallback';
			script.type = 'text/javascript';
			script.src = 'https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/js/lazyload.js';
			script.defer = true;
			document.body.appendChild( script );
		}
	};
	if ( document.readyState === 'complete' || document.readyState === 'interactive' ) {
		nativeLazyloadInitialize();
	} else {
		window.addEventListener( 'DOMContentLoaded', nativeLazyloadInitialize );
	}
}() );
</script>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegolfnewsnet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thegolfnewsnet.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_87394da22c37e58f6a97eb63b3e60dc1","fragment_name":"wc_fragments_87394da22c37e58f6a97eb63b3e60dc1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/thegolfnewsnet.com","ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.7' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-standard.png","logo_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-retina.png","logo_mini":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-mobile.png","logo_mini_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-2015-horizontal-logo-100-white.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2' id='herald-main-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-780586297' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'156401884',post:'121108',tz:'-5',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '121108' ]);
</script>
<div class="a-single a-86"><div id="contentad422182"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a7c6b90-1ece-4e7c-b1b3-1c7a6c438d95",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "422182",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad422182").appendChild(s);
    })(document);
</script></div><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-DbH8jshH5PAcv",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-DbH8jshH5PAcv.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbapp.com/apps/app/assets/js/acsb.js';s.async = s.defer = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'right',leadColor : '#146FF8',triggerColor : '#146FF8',triggerRadius : '50%',triggerPositionX : 'right',triggerPositionY : 'bottom',triggerIcon : 'default',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 20,mobile : {triggerSize : 'small',triggerPositionX : 'right',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>
</body>
</html>