<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid3.13.0.js" async></script>
<script src="https://cdn.pixfuture.com/uspapi.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32984195-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32984195-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRTZS3');</script>
<!-- End Google Tag Manager -->
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-0'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-1'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script></div><div class="g g-27"><div class="g-single a-103"><!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div>  
<script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

      <script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [1, 1]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
                  addSize([970, 400], [970, 250]).
                  addSize([750, 300], [728, 90]).
                  addSize([300, 300], [300, 250]).
                  addSize([1, 1], [300, 250]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[728, 90], [728, 270]]).
                  addSize([750, 200], [[728, 90], [728, 270]]).
                  addSize([300, 400], [[300, 250], [320, 50]]).
                  addSize([1, 1], [300, 250]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {

	var TIMEOUT = 2000;

	//declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>
<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21892544" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21892544&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How many times has President Donald Trump played golf while in office?</title>
	<meta name="description" content="We&#039;re keeping track of how many times President Donald Trump has played golf in office, and compare how frequently to Barack Obama" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How many times has President Donald Trump played golf while in office?" />
	<meta property="og:description" content="We&#039;re keeping track of how many times President Donald Trump has played golf in office, and compare how frequently to Barack Obama" />
	<meta property="og:url" content="http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/" />
	<meta property="og:site_name" content="Golf News Net: What you need to know about golf" />
	<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
	<meta property="article:author" content="http://facebook.com/golfnewsnet" />
	<meta property="article:published_time" content="2020-08-02T01:45:28+00:00" />
	<meta property="article:modified_time" content="2020-08-02T01:50:15+00:00" />
	<meta property="og:image" content="https://thegolfnewsnet.com/wp-content/uploads/2016/12/donald-trump-golf.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegolfnewsnet.com/#organization","name":"Golf News Net","url":"https://thegolfnewsnet.com/","sameAs":["https://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://www.youtube.com/thegolfnewsnet","https://twitter.com/golfnewsnet"],"logo":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#logo","inLanguage":"en-US","url":"https://thegolfnewsnet.com/wp-content/uploads/2017/01/gnn-990-557-red-logo.jpg","width":990,"height":557,"caption":"Golf News Net"},"image":{"@id":"https://thegolfnewsnet.com/#logo"}},{"@type":"WebSite","@id":"https://thegolfnewsnet.com/#website","url":"https://thegolfnewsnet.com/","name":"Golf News Net: What you need to know about golf","description":"PGA Tour news, fantasy golf, golf equipment, golf travel, golf podcasts, golf instruction, golf WAGs","publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thegolfnewsnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/#primaryimage","inLanguage":"en-US","url":"https://thegolfnewsnet.com/wp-content/uploads/2016/12/donald-trump-golf.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/#webpage","url":"http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/","name":"How many times has President Donald Trump played golf while in office?","isPartOf":{"@id":"https://thegolfnewsnet.com/#website"},"primaryImageOfPage":{"@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/#primaryimage"},"datePublished":"2020-08-02T01:45:28+00:00","dateModified":"2020-08-02T01:50:15+00:00","description":"We're keeping track of how many times President Donald Trump has played golf in office, and compare how frequently to Barack Obama","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/"]}]},{"@type":"Article","@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/#article","isPartOf":{"@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/#webpage"},"author":{"@id":"https://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f"},"headline":"How many times has President Donald Trump played golf while in office?","datePublished":"2020-08-02T01:45:28+00:00","dateModified":"2020-08-02T01:50:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/#webpage"},"publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"image":{"@id":"http://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/how-many-times-president-donald-trump-played-golf-in-office-103836/#primaryimage"},"keywords":"Donald Trump,Donald Trump golf courses,how many times Donald Trump played golf,how often Donald Trump plays golf,Trump golf cost,Trump golf count","articleSection":"Golf and Politics,Golf Culture","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f","name":"Golf News Net","image":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#personlogo","inLanguage":"en-US","url":"https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192.jpg","caption":"Golf News Net"},"description":"We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. Sometimes we post sponsored content from this account, and it is labeled as such. We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in GNN's affiliate disclosure.","sameAs":["http://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://twitter.com/golfnewsnet","https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Feed" href="https://thegolfnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: What you need to know about golf &raquo; Comments Feed" href="https://thegolfnewsnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegolfnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegolfnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://thegolfnewsnet.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://thegolfnewsnet.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald-bbpress-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/herald-bbpress.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald-child/style.css?ver=1.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-3349685493' type='text/css' media='all' />
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-1\">\n                            <div class=\"wpnm-slider round\"><\/div>\n                        <\/div>","default":"","server_time":"1596344256","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://thegolfnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=103836' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2020%2F08%2F01%2Fhow-many-times-president-donald-trump-played-golf-in-office-103836%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2020%2F08%2F01%2Fhow-many-times-president-donald-trump-played-golf-in-office-103836%2F&#038;format=xml" />
<meta name="news_keywords" content="Trump golf count, Trump golf cost, Donald Trump, Donald Trump golf courses, how often Donald Trump plays golf, how many times Donald Trump played golf">
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #161616;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #1e73be;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #161616;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #1e73be;
			}
		}				}
			</style>
		
<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.no-js .native-lazyload-js-fallback {
	display: none;
}
</style>
		<style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body class="post-template-default single single-post postid-103836 single-format-standard unknown">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRTZS3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script src="https://cdn.pixfuture.com/pixfutureCMP_body.js"></script>
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-standard.png" alt="Golf News Net: What you need to know about golf" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-107710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li id="menu-item-2748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li id="menu-item-109001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li id="menu-item-110711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li id="menu-item-110708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li id="menu-item-110709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li id="menu-item-119301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-119232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li id="menu-item-119303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li id="menu-item-119305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li id="menu-item-119304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a>	<li id="menu-item-119302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a>	<li id="menu-item-106617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/forebucks/">JOIN FOREBUCKS</a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
	<li id="menu-item-108885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li id="menu-item-119044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li id="menu-item-103155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li id="menu-item-119043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li id="menu-item-107052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li id="menu-item-12954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li id="menu-item-112119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li id="menu-item-110310" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li id="menu-item-116589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li id="menu-item-106706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li id="menu-item-108730" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li id="menu-item-109240" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li id="menu-item-115039" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li id="menu-item-115442" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a>		<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li id="menu-item-19149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li id="menu-item-19293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li id="menu-item-19294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li id="menu-item-103154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li id="menu-item-8643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/forebucks/">JOIN FOREBUCKS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a>	</ul>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></ul>
</ul>	</nav>																										<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: What you need to know about golf" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119301"><a href="https://thegolfnewsnet.com/gnn-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119232"><a href="https://thegolfnewsnet.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119303"><a href="https://thegolfnewsnet.com/golf-equipment-reviews/">Equipment Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119305"><a href="https://thegolfnewsnet.com/ryan-plays-golf/">Ryan Plays Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119304"><a href="https://thegolfnewsnet.com/how-its-made/">How It&#8217;s Made</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119302"><a href="https://thegolfnewsnet.com/backyard-golf/">Backyard Golf</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/forebucks/">JOIN FOREBUCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>FOREBUCKS TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119044"><a>TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119043"><a href="https://apps.apple.com/us/app/golf-news-net/id1465167047?ls=1">APPLE TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="https://www.amazon.com/gp/product/B087KPTD9W">AMAZON FIRE TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></li>
</ul>
</li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	<div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div></div></div>
<div class="herald-section container ">

			<article id="post-103836" class="herald-single post-103836 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-politics category-golf-culture tag-donald-trump tag-donald-trump-golf-courses tag-how-many-times-donald-trump-played-golf tag-how-often-donald-trump-plays-golf tag-trump-golf-cost tag-trump-golf-count">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/golf-politics/" class="herald-cat-23484">Golf and Politics</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">How many times has President Donald Trump played golf while in office?</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">08/01/2020&nbsp;at&nbsp;9:45 pm</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>	<div class="g g-30"><div class="g-single a-106"><script id="b7d6545f7cd84641a68e8574074ec4b6">
  cnx.cmd.push(function() {
    cnx({
      playerId: '22132cd5-5a57-4417-be55-e5eaa147bce6'
    }).render('b7d6545f7cd84641a68e8574074ec4b6');
  });
</script></div></div>	
		
<div class="row">
		

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><p>President Donald Trump, through his <a href="https://thegolfnewsnet.com/golfnewsnetteam/2019/05/24/donald-trump-golf-courses-country-clubs-resorts-own-manage-101673/">Trump Organization, owns or operates 17 different golf courses</a> or properties around the world, including 12 in the United States, two in Dubai (one open, another opening in 2020), one in Ireland and two in Scotland, as well planned courses in Indonesia.</p>
<p>Two of those U.S. golf courses are close to his Mar-a-Lago private club in West Palm Beach, Fla., and that's where Trump plays the bulk of his golf as President in the winter. He spends plenty of time at his golf club in Sterling, Va., about 20 miles from the White House. He also loves to stay at his Summer White House at Trump National Golf Club in Bedminster, N.J.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p><strong>FOLLOW Trump Golf Tally on <a href="http://facebook.com/trumpgolfcount" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/trumpgolftally" target="_blank" rel="noopener noreferrer">Twitter</a></strong></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
</div></div>

<p>How many times has Trump played golf as President of the United States? Since taking office on Jan. 20, 2017, Mr. Trump has reportedly been on the grounds of his golf courses or played golf elsewhere <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/08/01/donald-trump-visited-the-golf-course-for-the-281st-time-as-president-119883/">281 times since becoming President</a>, and that's as of Aug. 1, 2020.</p>
<p>The <a href="https://thegolfnewsnet.com/golfnewsnetteam/2017/10/08/donald-trumps-golf-rounds-cost-taxpayers-107139/">cost of Trump's golf rounds</a> to the American taxpayer varies by round and course, but it has totaled so far in the tens of millions of dollars. The <a href="https://thegolfnewsnet.com/golfnewsnetteam/2019/08/09/the-secret-service-has-spent-almost-550000-on-golf-carts-to-protect-donald-trump-111647/">Secret Service has spent at least $550,000 in third-party golf cart rentals</a> and <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/02/07/president-donald-trump-has-been-charging-the-secret-service-and-you-thousands-to-stay-at-his-properties-118197/">over $500,000 to stay overnight at Trump-owned properties</a>, including his New Jersey country club.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>He previously was on<a href="https://thegolfnewsnet.com/golfnewsnetteam/2017/04/16/president-donald-trump-pace-650-plus-rounds-golf-commander-in-chief-104662/"> pace to visit his golf clubs more than 650 times in an eight-year presidency.</a> However, his pace as of Aug. 6, 2018 now indicates Trump would spend as much as 745 days of his presidency at a golf course if he wins a second term and serves both terms to completion.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
</div></div>

<p>Trump ended 2017 with 91 golf course visits and was just shy of 100 visits in Year 1 as President. In his second year as President, Trump played golf 76 times.</p>
<p>Trump has spent nearly 22 percent of his days in office at one of his golf properties for some portion of the day. There have been days where Trump has visited one of his golf clubs and not played golf. He made a 40-minute visit to his Trump National Golf Club in Sterling, Va., and he has made a three-day visit to Trump National Golf Club in Bedminster, N.J., to watch the 2017 US Women's Open, unfolding at that club. Trump spent a 17-day "working vacation" at Trump National Golf Club in Bedminster, N.J., in August, which meant all of those days count as days on his golf courses, even though he didn't necessarily play golf on all of those days.</p>
<p><a href="https://thegolfnewsnet.com/golfnewsnetteam/2019/05/25/what-is-president-donald-trump-golf-handicap-how-good-is-he-101893/">Trump claims to have a USGA handicap index under 5</a>, but he is thought to have a vanity handicap that makes him seem better at the sport than he is.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_2 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-1'>
</div></div>

<p>Trump has played golf with friends, famous people (including golfers Rory McIlroy, Tiger Woods, Dustin Johnson, Daniel Berger, Hideki Matsuyama, Justin Thomas, Bryson DeChambeau and Ernie Els) and for political and diplomatic purposes. He played with Kentucky Senator Rand Paul, who has been an opponent of Trump's health-care reform plans, and South Carolina Senator Lindsey Graham, who has become an ally on taxes. He played with Japanese prime minister Shinzo Abe in February and November in 2017, as well in April 2018. He's played with legendary quarterback Peyton Manning and Tennessee senator Bob Corker. He does seem to struggle with basic etiquette at times, as <a href="https://thegolfnewsnet.com/golfnewsnetteam/2017/06/22/video-donald-trump-drives-golf-greens-golf-cart-105617/">Donald Trump has driven a golf cart on a green</a>.</p>
<p>We don't know if Trump has played golf every time he shows up to one of his clubs. That's because the Trump Administration has gone out of its way to bar the White House press pool from shadowing President Trump when he goes to his golf clubs. That means Trump could be playing golf, or he could be hitting golf balls on the range, or he could be twiddling his thumbs. We don't know, and the Trump Administration won't say.</p>
<p>A prime example came when Trump played golf with Rory McIlroy ahead of his comeback to the PGA Tour. Trump officials asked McIlroy if he would play at the last minute on Saturday night for a Sunday tee time. McIlroy chose to take up the President on the offer, but the White House not only did not disclose Trump was playing golf with McIlroy, they didn't acknowledge that Trump played more than a previously stated intention of a few holes. The group played a full 18. It wasn't until McIlroy spoke about the round to No Laying Up that the Trump Administration had to correct the record.</p>
<p>The frequency with which Trump plays golf isn't really an issue -- just as it wasn't for former President Barack Obama. The presidency is an overwhelmingly difficult job, and the office-holder is certainly entitled to a handful of hours every week to take a load off. However, Trump was particularly critical of <a href="https://thegolfnewsnet.com/golfnewsnetteam/2017/03/19/how-many-rounds-president-barack-obama-play-golf-office-103838/">how many rounds President Barack Obama played in office</a>, and so now he looks somewhat hypocritical in retrospect.</p>
<div class="g g-22"><div class="g-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div></div></p><!-- AI CONTENT END 1 -->

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thegolfnewsnet.com/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="https://thegolfnewsnet.com/tag/donald-trump-golf-courses/" rel="tag">Donald Trump golf courses</a> <a href="https://thegolfnewsnet.com/tag/how-many-times-donald-trump-played-golf/" rel="tag">how many times Donald Trump played golf</a> <a href="https://thegolfnewsnet.com/tag/how-often-donald-trump-plays-golf/" rel="tag">how often Donald Trump plays golf</a> <a href="https://thegolfnewsnet.com/tag/trump-golf-cost/" rel="tag">Trump golf cost</a> <a href="https://thegolfnewsnet.com/tag/trump-golf-count/" rel="tag">Trump golf count</a>		</div>
	
	
</div>
</div>
 <div class="clear"></div>
 
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://twitter.com/golfnewsnet" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" width="140" height="122" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo native-lazyload-js-fallback" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192-192x167.jpg"/><noscript><img loading="lazy" src="https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192-192x167.jpg" width="140" height="122" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></noscript>	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Golf News Net</h4>
		<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. </p>
<p>We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in <a href="https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/">GNN's affiliate disclosure.</a></p>
	</div>

</div>

</div>

			
</div>

<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">MORE FROM GNN</h4></div></div></div></div>
		
<div class="herald-related row row-eq-height">			
			
			
			
			
		
<article class="herald-lay-f post-119868 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment category-fashion category-suggested-links tag-2020-pga-championship tag-nike-tie-dye-golf-shoes">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/07/31/heres-how-you-can-get-the-nike-tie-dye-golf-shoes-being-worn-at-the-2020-pga-championship-119868/" title="Here&#8217;s how you can get the Nike tie-dye golf shoes being worn at the 2020 PGA Championship">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-990x554.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-24x13.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-36x19.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2020/07/nike-roshe-g-tour-tie-dye-48x26.jpg 48w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/golf-equipment/" class="herald-cat-14">Equipment</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/fashion/" class="herald-cat-1354">Fashion</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/07/31/heres-how-you-can-get-the-nike-tie-dye-golf-shoes-being-worn-at-the-2020-pga-championship-119868/">Here&#8217;s how you can get the Nike tie-dye golf shoes being worn at the 2020 PGA Championship</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">07/31/2020&nbsp;at&nbsp;2:56 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-119866 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-culture category-suggested-links tag-bryson-dechambeau tag-senolytic-drugs">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/07/31/bryson-dechambeau-says-he-wants-to-live-to-be-130-or-140-years-old-119866/" title="Bryson DeChambeau says he wants to live to be &#8220;130 or 140&#8221; years old">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/05/LOW-RES-Not-for-Production-20SS_xGO_Apparel_Bryson_Look4-4537-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/05/LOW-RES-Not-for-Production-20SS_xGO_Apparel_Bryson_Look4-4537-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/05/LOW-RES-Not-for-Production-20SS_xGO_Apparel_Bryson_Look4-4537-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/05/LOW-RES-Not-for-Production-20SS_xGO_Apparel_Bryson_Look4-4537-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/05/LOW-RES-Not-for-Production-20SS_xGO_Apparel_Bryson_Look4-4537-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/05/LOW-RES-Not-for-Production-20SS_xGO_Apparel_Bryson_Look4-4537-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/05/LOW-RES-Not-for-Production-20SS_xGO_Apparel_Bryson_Look4-4537-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/07/31/bryson-dechambeau-says-he-wants-to-live-to-be-130-or-140-years-old-119866/">Bryson DeChambeau says he wants to live to be &#8220;130 or 140&#8221; years old</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">07/31/2020&nbsp;at&nbsp;10:30 am</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-119838 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-suggested-links category-u-s-open tag-2020-us-open tag-2020-us-open-attendance tag-2020-us-open-dates tag-2020-us-open-moving tag-2020-us-open-site tag-winged-foot-golf-club">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/07/29/2020-us-open-to-be-played-without-spectators-at-winged-foot-119838/" title="2020 US Open to be played without spectators at Winged Foot">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/03/winged-foot-clock-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/03/winged-foot-clock-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/03/winged-foot-clock-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/03/winged-foot-clock-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/03/winged-foot-clock-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/03/winged-foot-clock-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/03/winged-foot-clock-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/03/winged-foot-clock-24x14.jpg 24w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/u-s-open/" class="herald-cat-28">U.S. Open</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/07/29/2020-us-open-to-be-played-without-spectators-at-winged-foot-119838/">2020 US Open to be played without spectators at Winged Foot</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">07/29/2020&nbsp;at&nbsp;12:58 pm</span></div></div>
			</div>

	
	
</article>			
					

</div>
<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">GREAT GOLF DEALS (AD)</h4></div></div></div></div>			
<ul>
<li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="	https://stitchgolf.sjv.io/c/1348743/858617/11266" onclick="captureOutboundLink(&#39;	https://stitchgolf.sjv.io/c/1348743/858617/11266&#39;); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/03/stitch-clubhouse-duffle.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="	https://stitchgolf.sjv.io/c/1348743/858617/11266" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;">Save 40% now on a variety of Stitch Golf's tremendous polo shirts! (thru 7/31)</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://www.pntrac.com/t/SENKSU5HR0hDSEZITE5MQ0hGTklNSA" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/06/gfore-shoes.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://www.pntrac.com/t/SENKSU5HR0hDSEZITE5MQ0hGTklNSA" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;">Save 70% during G/Fore's End of Season sale! (Promo code: FOREYOU20, thru 8/3)</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://www.pntrac.com/t/TUJGR0dLSUJHRUdLTUtCRk5FSkZL?url=https%3A%2F%2Fwww.petermillar.com%2Fc%2Fmens%2Fcollections%2Fcrown-sport.html%3Futm_source%3Dpepperjam%26utm_medium%3Daffiliate%26utm_campaign%3D202686%26clickId%3D3199432066%26utm_content%3D3-236510%23l%3D40" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-polo.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://www.pntrac.com/t/TUJGR0dLSUJHRUdLTUtCRk5FSkZL?url=https%3A%2F%2Fwww.petermillar.com%2Fc%2Fmens%2Fcollections%2Fcrown-sport.html%3Futm_source%3Dpepperjam%26utm_medium%3Daffiliate%26utm_campaign%3D202686%26clickId%3D3199432066%26utm_content%3D3-236510%23l%3D40" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;">Save 50% or more on Peter Millar's Crown Sport Collection!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://www.pntrs.com/t/TUJGRU1GTkJHRUdLTUtCRkhMRkpN?url=https%3A%2F%2Fwww.johnnie-o.com%2Fcollections%2Fend-of-summer-sale" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/07/johnnie-o.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://www.pntrs.com/t/TUJGRU1GTkJHRUdLTUtCRkhMRkpN?url=https%3A%2F%2Fwww.johnnie-o.com%2Fcollections%2Fend-of-summer-sale" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;">Save up to 70% during Johnnie O's End of Season sale!</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://www.pntrac.com/t/TUJGR0dLSUJHRUdLTUtCRk5FSkZL?url=https%3A%2F%2Fwww.petermillar.com%2Fc%2Fend-of-season-sale%2Fmens-sale.html" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;"><img src="http://thegolfnewsnet.com/wp-content/uploads/2020/06/peter-millar.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://www.pntrac.com/t/TUJGR0dLSUJHRUdLTUtCRk5FSkZL?url=https%3A%2F%2Fwww.petermillar.com%2Fc%2Fend-of-season-sale%2Fmens-sale.html" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;">Save 50% or more during Peter Millar's End of Season sale! (thru 8/3)</a></h2></span></li><li style="width:300px; display: inline-block; padding: 2px; vertical-align: top; margin-left: 0px;"><span><a target="_blank" href="https://www.linkconnector.com/ta.php?lc=149542000010002888%26lc_pid=Promo-6198%26url=https://www.globalgolf.com/sale/bags/%26lcpf=3%26lcpi=6198" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;"><img src="https://thegolfnewsnet.com/wp-content/uploads/2020/02/sm-eco-lite-bag.jpg" width="300" height="168" ></a></span><span><h2 class="entry-title h5"><a target="_blank" href="https://www.linkconnector.com/ta.php?lc=149542000010002888%26lc_pid=Promo-6198%26url=https://www.globalgolf.com/sale/bags/%26lcpf=3%26lcpi=6198" onclick="captureOutboundLink("	https://stitchgolf.sjv.io/c/1348743/858617/11266"); return false;">Save big on golf stand bags at Global Golf</a></h2></span></li>	
</ul>
</div>
<div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div></div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>
<div class="a-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div><div class="g g-33"><div class="g-single a-115"><script type="text/javascript">
window.top.infolinks_pid = 3195600;
var _icesc = top.document.createElement('script');
_icesc.type = 'text/javascript';
_icesc.src = '//resources.infolinks.com/js/infolinks_main.js';
window.top.document.body.appendChild(_icesc);
</script></div></div>
	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>GNN+ Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2019, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type="text/javascript">
( function() {
	var nativeLazyloadInitialize = function() {
		var lazyElements, script;
		if ( 'loading' in HTMLImageElement.prototype ) {
			lazyElements = [].slice.call( document.querySelectorAll( '.native-lazyload-js-fallback' ) );
			lazyElements.forEach( function( element ) {
				if ( ! element.dataset.src ) {
					return;
				}
				element.src = element.dataset.src;
				delete element.dataset.src;
				if ( element.dataset.srcset ) {
					element.srcset = element.dataset.srcset;
					delete element.dataset.srcset;
				}
				if ( element.dataset.sizes ) {
					element.sizes = element.dataset.sizes;
					delete element.dataset.sizes;
				}
				element.classList.remove( 'native-lazyload-js-fallback' );
			} );
		} else if ( ! document.querySelector( 'script#native-lazyload-fallback' ) ) {
			script = document.createElement( 'script' );
			script.id = 'native-lazyload-fallback';
			script.type = 'text/javascript';
			script.src = 'https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/js/lazyload.js';
			script.defer = true;
			document.body.appendChild( script );
		}
	};
	if ( document.readyState === 'complete' || document.readyState === 'interactive' ) {
		nativeLazyloadInitialize();
	} else {
		window.addEventListener( 'DOMContentLoaded', nativeLazyloadInitialize );
	}
}() );
</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegolfnewsnet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-standard.png","logo_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-retina.png","logo_mini":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-mobile.png","logo_mini_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-2015-horizontal-logo-100-white.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-3349685493'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'156401884',post:'103836',tz:'-4',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '103836' ]);
</script>
<div class="a-single a-86"><div id="contentad422182"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a7c6b90-1ece-4e7c-b1b3-1c7a6c438d95",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "422182",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad422182").appendChild(s);
    })(document);
</script></div><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
</body>
</html>