<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid3.13.0.js" async></script>
<script src="https://cdn.pixfuture.com/uspapi.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32984195-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32984195-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRTZS3');</script>
<!-- End Google Tag Manager -->
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-0'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-1'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script></div><div class="g g-27"><div class="g-single a-103"><!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div>  
<script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

      <script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		          addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([400, 400], [[300, 250], [1, 1]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
                  addSize([970, 400], [970, 250]).
                  addSize([750, 300], [728, 90]).
                  addSize([300, 300], [300, 250]).
                  addSize([1, 1], [300, 250]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[728, 90], [728, 270]]).
                  addSize([750, 200], [[728, 90], [728, 270]]).
                  addSize([300, 400], [[300, 250], [320, 50]]).
                  addSize([1, 1], [300, 250]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {

	var TIMEOUT = 2000;

	//declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>
<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21892544" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21892544&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<title>As more things close, are golf courses open to players?</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Are golf courses open? Which courses are still open? Which golf courses are closed? We have a list of which golf courses are open in the United States"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As more things close, are golf courses open to players?" />
<meta property="og:description" content="Are golf courses open? Which courses are still open? Which golf courses are closed? We have a list of which golf courses are open in the United States" />
<meta property="og:url" content="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/" />
<meta property="og:site_name" content="Golf News Net: Independent golf news and entertainment" />
<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
<meta property="article:author" content="http://facebook.com/golfnewsnet" />
<meta property="article:tag" content="golf courses closures" />
<meta property="article:tag" content="which golf courses are closed" />
<meta property="article:tag" content="which golf courses are still open" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-04-08T00:21:27+00:00" />
<meta property="article:modified_time" content="2020-04-08T00:22:51+00:00" />
<meta property="og:updated_time" content="2020-04-08T00:22:51+00:00" />
<meta property="og:image" content="https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990.jpg" />
<meta property="og:image:secure_url" content="https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990.jpg" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="658" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegolfnewsnet.com/#organization","name":"Golf News Net","url":"https://thegolfnewsnet.com/","sameAs":["https://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://www.youtube.com/thegolfnewsnet","https://twitter.com/golfnewsnet"],"logo":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#logo","url":"https://thegolfnewsnet.com/wp-content/uploads/2017/01/gnn-990-557-red-logo.jpg","width":990,"height":557,"caption":"Golf News Net"},"image":{"@id":"https://thegolfnewsnet.com/#logo"}},{"@type":"WebSite","@id":"https://thegolfnewsnet.com/#website","url":"https://thegolfnewsnet.com/","name":"Golf News Net: Independent golf news and entertainment","description":"PGA Tour news, fantasy golf, golf equipment, golf travel, golf podcasts, golf instruction, golf WAGs","publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thegolfnewsnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/#primaryimage","url":"https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990.jpg","width":990,"height":658},{"@type":"WebPage","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/#webpage","url":"https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/","inLanguage":"en-US","name":"As more things close, are golf courses open to players?","isPartOf":{"@id":"https://thegolfnewsnet.com/#website"},"primaryImageOfPage":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/#primaryimage"},"datePublished":"2020-04-08T00:21:27+00:00","dateModified":"2020-04-08T00:22:51+00:00","description":"Are golf courses open? Which courses are still open? Which golf courses are closed? We have a list of which golf courses are open in the United States"},{"@type":"Article","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/#article","isPartOf":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/#webpage"},"author":{"@id":"https://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f"},"headline":"As more things close, are golf courses open to players?","datePublished":"2020-04-08T00:21:27+00:00","dateModified":"2020-04-08T00:22:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/#webpage"},"publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"image":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/#primaryimage"},"keywords":"golf courses closures,which golf courses are closed,which golf courses are still open","articleSection":"Featured,Golf Culture,Suggested Links"},{"@type":["Person"],"@id":"https://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f","name":"Golf News Net","image":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#authorlogo","url":"https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192.jpg","caption":"Golf News Net"},"description":"We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. \r\n\r\nSometimes we post sponsored content from this account, and it is labeled as such. \r\n\r\nWe also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in <a href=\"https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/\">GNN's affiliate disclosure.</a>","sameAs":["http://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://twitter.com/golfnewsnet","https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: Independent golf news and entertainment &raquo; Feed" href="https://thegolfnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: Independent golf news and entertainment &raquo; Comments Feed" href="https://thegolfnewsnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegolfnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegolfnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://thegolfnewsnet.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://thegolfnewsnet.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald-bbpress-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/herald-bbpress.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald-child/style.css?ver=1.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=191022-191022-2065862426' type='text/css' media='all' />
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-1\">\n                            <div class=\"wpnm-slider round\"><\/div>\n                        <\/div>","default":"","server_time":"1586328740","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://thegolfnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=118642' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2020%2F04%2F07%2Fare-golf-courses-remain-open-while-other-things-close-118642%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2020%2F04%2F07%2Fare-golf-courses-remain-open-while-other-things-close-118642%2F&#038;format=xml" />
<meta name="news_keywords" content="which golf courses are still open, which golf courses are closed, golf courses closures">
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
		
<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.no-js .native-lazyload-js-fallback {
	display: none;
}
</style>
		<style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body class="post-template-default single single-post postid-118642 single-format-standard unknown">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRTZS3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script src="https://cdn.pixfuture.com/pixfutureCMP_body.js"></script>
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-standard.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-107710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li id="menu-item-2748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li id="menu-item-109001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li id="menu-item-110711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li id="menu-item-110708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li id="menu-item-110709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a>	<li id="menu-item-106617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/">JOIN GNN+</a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>GNN+ TOOLS</a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE (GNN+)</a>	</ul>
</ul>
<li id="menu-item-13957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a>JOIN</a>
<ul class="sub-menu">
	<li id="menu-item-101554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/">JOIN GNN+</a>	<li id="menu-item-116455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/">SUPPORT MONDAY Q INFO</a>	<li id="menu-item-108885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li id="menu-item-12954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li id="menu-item-112119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li id="menu-item-116589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li id="menu-item-106706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li id="menu-item-108730" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li id="menu-item-109240" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li id="menu-item-115039" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li id="menu-item-115442" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a>		<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>		<li id="menu-item-110310" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	</ul>
</ul>
<li id="menu-item-19149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li id="menu-item-19293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li id="menu-item-19294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li id="menu-item-103155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li id="menu-item-107052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE">AMAZON FIRE TV</a>	<li id="menu-item-103154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li id="menu-item-8643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/">JOIN GNN+</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>GNN+ TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE (GNN+)</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a>JOIN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/">JOIN GNN+</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/">SUPPORT MONDAY Q INFO</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE">AMAZON FIRE TV</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a>NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/">THE LATEST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/">PGA TOUR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/">LPGA Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/">European Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/">Golf Culture</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com">GOLFTRIPX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/">Golf Equipment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a>WRITERS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee">Ryan Ballengee</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma">Jay Flemma</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a>FANTASY &#038; BETTING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/">FANTASY &#038; BETTING ANALYSIS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/">JOIN GNN+</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a>GNN+ TOOLS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/">PGA TOUR RESULTS DATABASE (GNN+)</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a>JOIN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/">JOIN GNN+</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/">SUPPORT MONDAY Q INFO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums">MEMBER FORUMS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a>GNN RADIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/">LISTEN ON DEMAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/">19th HOLE GOLF SHOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/">TALKING GOLFGETAWAYS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/">JAY&#8217;S PLAYS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a>PARTNER SHOWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/">Secret Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/">Perfect Number Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/">William Hill Golf Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/">Fore Golfers Network Podcast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/">Teeing It Up with Jeremy Schilling</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/">The Press Box on ESPN Radio</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/">Next on the Tee with Chris Mascaro</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/">Grilling at the Green</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a>FOLLOW</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet">FACEBOOK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet">TWITTER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET">ROKU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE">AMAZON FIRE TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet">SNAP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet">RSS</a></li>
</ul>
</li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	<div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div></div></div>
<div class="herald-section container ">

			<article id="post-118642" class="herald-single post-118642 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-golf-culture category-suggested-links tag-golf-courses-closures tag-which-golf-courses-are-closed tag-which-golf-courses-are-still-open">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">As more things close, are golf courses open to players?</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">04/07/2020&nbsp;at&nbsp;8:21 pm</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>	<div class="g g-30"><div class="g-single a-106"><script id="6bd9593afce44902a8f4b8de9b2c92c5">
  cnx.cmd.push(function() {
    cnx({
      playerId: '9dc9f51a-25c2-4760-84c4-0a563fa10b08'
,      playlistId: '08d7c76a-60ab-43da-8a8d-3e6dbe4110e1'
    }).render('6bd9593afce44902a8f4b8de9b2c92c5');
  });
</script></div></div>	
		
<div class="row">
		

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><p>As we're increasingly asked -- or required by law -- to practice social distancing, golf courses and driving ranges may prove an outdoor escape for thousands of people looking to get some fresh air and remain active.</p>
<p>However, some golf courses are being required to close by law, while others are choosing to close in response to dramatically slowing business or in an effort to promote social distancing.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>For golfers wondering if golf courses are open (if you're wondering <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/03/23/boris-johnson-orders-are-golf-courses-remain-open-to-players-in-the-united-kingdom-is-golf-exercise-118713/">if golf courses can remain open in the United Kingdom</a>, we're looking out for you, too), we have some information and are keeping tally on which courses remain open.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
</div></div>

<h2>Are golf courses are open? A state-by-state guide</h2>
<p>As more states are issuing their own executive actions to limit travel and promote social distancing, there's been confusion over each individual state's policy. We're keeping track by state.</p>
<p>Courses are taking a variety of measures to prevent human interaction during this time, including banning cart rentals (or having more than one person in a cart), requiring flagsticks to remain in cups (or pulling cups slightly out of the ground to prevent flag touching), closing bars and restaurants, closing full clubhouses and only accepting digital payment. Courses are also asking players to remain 6 feet apart throughout the round.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>In states where public gatherings are limited in size -- in most cases to 10 or less, but in some cases to 25 or less -- golf courses may well be open.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
</div></div>

<p><strong>Alabama:</strong> <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/03/alabama-governor-ivey-clarifies-if-golf-courses-can-remain-open-or-must-close-118842/">Governor Kay Ivey has issued a stay-at-home order that allows golf courses to remain open</a>, provided social distancing is followed and proper protective practices observed.</p>
<p><strong>Alaska:</strong> It's not golf season.</p>
<p><strong>Arizona:</strong> Governor Tony Ducey has said golf courses are "essential businesses" that can remain open at this time, <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/03/31/arizona-governor-ducey-clarifies-if-golf-courses-can-remain-open-or-must-close-118808/">even through his stay-at-home order effective through April 30.</a></p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_2 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-1'>
</div></div>

<p><strong>California:</strong> The state of California has called for a shelter-in-place order that has required the closure of all non-essential businesses. Golf courses are now closed throughout the state, though some stragglers seem to remain.</p>
<p><strong>Colorado:</strong> Governor Polis has issued a shelter-in-place order that requires non-essential businesses to close and citizens to remain home except for "critical activities." However, <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/02/colorado-governor-polis-clarifies-if-golf-courses-can-remain-open-or-must-close-118827/">golf courses are allowed to remain open at this time</a>, and only approximately 70 courses in the state have closed. Local governments, including at the county and city level, can choose stricter orders or to close their owned-and-operated courses. <a href="https://www.westword.com/news/denver-shutting-down-its-golf-courses-on-march-18-11667442" target="_blank" rel="noopener noreferrer">Denver closed all of its six municipal golf courses</a> on March 18. Colorado Springs is also closed its courses.</p>
<p><strong>Connecticut:</strong> Governor Ned Lamont has issued an order closing all non-essential businesses that seemingly forced the closure of golf courses. However, the governor has reconsidered, and golf courses can remain open provided they're practicing proper safety and social distancing techniques. <a href="https://www.ctpost.com/news/coronavirus/article/Tri-state-governors-to-announce-joint-effort-to-15134104.php" target="_blank" rel="noopener noreferrer">Public golf courses in Fairfield, Conn., will be closed</a> starting March 23.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!--- PixFuture In-Post Ad Tag Start --->
<div id="pixfuture160" style="height:1px;" align="center"></div>
<script type="text/javascript">
var player_width = 990;
var player_height = 557;
var pub_id = 160;
var domain = "thegolfnewsnet.com";
var vast_version = 2;
var gdpr = 1;
</script>
<script type="text/javascript" src="//vast1.pixfuture.com/vpaid/ads.js?v=453701"></script>
<!--- PixFuture In-Post Ad Tag End ---></div>

<p><strong>Delaware:</strong> Delaware has issued its own stay-at-home order, but golf courses are allowed to remain open. Golfers can play on the courses provided they're open, the facility is practicing proper precautions and golfers are practicing social distancing.</p>
<p><strong>Florida:</strong> <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/01/florida-governor-desantis-clarifies-if-golf-courses-can-remain-open-or-must-close-118824/">Governor Ron DeSantis has issued a statewide stay-at-home order that lets golf courses remain open</a>. Several counties and municipalities, including Miami-Dade County, Broward County and Palm Beach County, have issued shelter-in-place orders that close golf courses. <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/03/27/orange-county-executive-clarifies-if-orlando-area-golf-courses-can-remain-open-or-must-close-118749/">Orange County and Orlando courses can now remain open</a>.</p>
<p><strong>Georgia:</strong> Governor Brian Kemp has issued a shelter-in-place order for "high-risk" groups, which hasn't limited golf course openings. However, Atlanta, Savannah and Cobb County have issued stricter orders. Golf courses are open in Atlanta.</p>
<p><strong>Hawaii:</strong> Hawaii Governor David Ige issued a shelter-in-place order. All travelers to Hawaii are also required to self-quarantine for 14 days upon their arrival, starting March 26. Residents can self-quarantine at home, and visitors can self-quarantine at their accommodations. However, <a href="https://www.hawaiinewsnow.com/2020/03/24/live-governor-expected-issue-statewide-stay-at-home-order-coronavirus-cases-swell/" target="_blank" rel="noopener noreferrer">based on his order for all Hawaiians, which starts March 25</a>, golf courses are closing.</p>
<p><strong>Idaho:</strong> Idaho has just issued a shelter-in-place order, but we are awaiting more information. Blaine County has issued shelter-in-place orders, however. Golf courses have remained open, though the season is early.</p>
<p><strong>Illinois:</strong> Illinois has a stay-at-home order through April 7. Initially, it seemed golf courses could remain open to provide exercise for players who look to play the game while practicing social distancing, but they are now required to close.</p>
<p><strong>Indiana:</strong> The governor has issued an executive order limiting movements and closing non-essential businesses. <a href="https://twitter.com/IndianaGolf/status/1242492539602681856" target="_blank" rel="noopener noreferrer">However, golf courses are allowed to remain open.</a></p>
<p><strong>Iowa:</strong> The government has not issued a shelter-in-place order at this time, and golf courses are largely remaining open at this point.</p>
<p><strong>Kansas:</strong> Despite governments orders related to curtailing movements, closing schools and promoting social distancing, golf courses are allowed to remain open.</p>
<p><strong>Kentucky:</strong> Governor Andy Beshear has issued an executive order closing non-life-sustaining businesses, but <a href="https://twitter.com/GolfHouseKY/status/1242902134909292544" target="_blank" rel="noopener noreferrer">golf courses are allowed to remain open and are considered exempt from the order.</a></p>
<p><strong>Louisiana:</strong> Louisiana has issued a safer-at-home order, but golf courses, <a href="https://twitter.com/FletcherWDSU/status/1242289811584618499?s=19">including New Orleans municipal courses, can remain open.</a></p>
<p><strong>Maine:</strong> Golf courses are generally open, though golf season is really just beginning in Maine.</p>
<p><strong>Maryland:</strong> In Maryland, Governor Larry Hogan has issued similar restrictions, albeit without rising to the level of a shelter-in-place order. <a href="https://governor.maryland.gov/wp-content/uploads/2020/03/Gatherings-THIRD-AMENDED-3.23.20.pdf" target="_blank" rel="noopener noreferrer">Golf courses in Maryland will close at 5 p.m. on March 23.</a></p>
<p><strong>Massachusetts:</strong> Massachusetts Governor Charlie Bakert has closed all non-essential businesses by noon on March 24. Golf courses are not considered essential and must close.</p>
<p><strong>Michigan:</strong> In Michigan, Governor Gretchen Whitmer has issued a three-week-long shelter-in-place order that starts on March 24 that will close the 650 golf courses in the state, <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/03/26/michigan-governor-whitmer-clarifies-if-golf-courses-can-remain-open-or-must-close-118743/">after guidance from the governor's office</a>.</p>
<p><strong>Minnesota:</strong> Governor Tim Walz has issued a stay-at-home order to limit travel and close non-essential businesses. <a href="https://twitter.com/GovTimWalz/status/1242896257913442305" target="_blank" rel="noopener noreferrer">"Country clubs" are listed as a non-essential business and are expected to close.</a> However, public course owners are looking for more clarity.</p>
<p><strong>Mississippi: </strong>The governor sees no point in issuing a shelter-in-place order or stronger restrictions, so golf courses remain open.</p>
<p><strong>Missouri:</strong><a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/03/missouri-governor-parson-clarifies-if-golf-courses-can-remain-open-or-must-close-118845/">Governor Parson has issued a stay-at-home order that allows golf courses to remain open</a>, provided social distancing is followed and proper protective practices observed.</p>
<p><strong>Montana: </strong>Governor Steve Bullock has not issued a statewide order at this time, and golf courses have remained open.</p>
<p><strong>Nebraska: </strong><a href="http://www.kmaland.com/news/ricketts-no-shelter-in-plans-for-nebraska/article_415032f4-6d6b-11ea-ba07-dbba97e979b6.html" target="_blank" rel="noopener noreferrer">Governor Ricketts has resisted statewide shelter-in-place orders</a>. Golf courses appear to remain open at this time.</p>
<p><strong>Nevada:</strong> In Nevada, most non-essential businesses are closed, but the governor has clarified golf courses remain open to promote exercise.</p>
<p><strong>New Hampshire:</strong> <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/03/29/new-hampshire-governor-sununu-clarifies-if-golf-courses-can-remain-open-or-must-close-118772/">Golf courses must close as part of Governor Chris Sununu's stay-at-home order.</a></p>
<p><strong>New Jersey:</strong> In New Jersey, which has effectively gone on lockdown with a 24-hour curfew, <a href="https://www.njsga.org/news/post/golf-operations-impacted-by-nj-executive-order-107" target="_blank" rel="noopener noreferrer">golf has been deemed a non-essential business, and golf courses have predominantly closed under order.</a></p>
<p><strong>New Mexico: </strong>Governor Michelle Grisham has issued a shelter-in-place order as of March 23. However, <a href="https://cv.nmhealth.org/wp-content/uploads/2020/03/COVID-19-DOH-Order-fv.pdf" target="_blank" rel="noopener noreferrer">the governor's order</a> limits gatherings of more than five people and doesn't define golf courses as essential businesses. Golf courses are closing.</p>
<p><strong>New York:</strong> Golf courses were closed statewide, but a new order has changed that. Golf courses can remain open provided they're taking precautions and enforcing social distancing.</p>
<p><strong>North Carolina: </strong>Governor Cooper's stay-at-home order allows golf courses, including those in Pinehurst, to continue to operate for the time being.</p>
<p><strong>North Dakota: </strong>There have been no significant orders for North Dakota residents to stay indoors, though it's not really golf season there.</p>
<p><strong>Ohio:</strong> Ohio Governor Mike DeWine has issued a shelter-in-place order statewide through April 6. However, people are allowed to leave their homes for exercise, but that no longer includes golf courses. They must close.</p>
<p><strong>Oklahoma: </strong>Governor Kevin Stitt has resisted calls for a statewide shelter-in-place order, but he did issue orders on March 25, leaving golf courses generally able to remain open.</p>
<p><strong>Oregon:</strong> Oregon Governor Kate Brown issued a stay-at-home order, but golf courses are allowed to remain open to players, provided courses and players enact proper social-distancing practices.</p>
<p><strong>Pennsylvania:</strong> The state of Pennsylvania has closed all businesses non-essential to life-saving activities, which means all golf courses are closed until further notice. However, course owners and associations have petitioned Governor Wolf for the right to reopen to provide an exercise outlet for Pennsylvanians.</p>
<p><strong>Rhode Island: </strong>While there may be an eventual statewide order, Governor Raimondo has order “all recreational and entertainment facilities as well as any close-contact business—gyms, fitness centers, hair salons, nail salons—must close” by March 23. Golf courses do not appear affected by the order.</p>
<p><strong>South Carolina: </strong>Even with <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/01/south-carolina-governor-mcmaster-clarifies-if-golf-courses-can-remain-open-or-must-close-118811/">Governor McMaster's order to close non-essential businesses</a>, golf courses remain open throughout the state, <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/03/28/myrtle-beach-government-clarifies-if-golf-courses-can-remain-open-or-must-close-118775/">including for locals only in Myrtle Beach and the surrounding area.</a></p>
<p><strong>South Dakota: </strong>Golf courses remain open throughout the state.</p>
<p><strong>Tennessee: </strong>Golf courses remain open throughout the state.</p>
<p><strong>Texas: </strong>Governor Abbott's statewide order was initially interpreted that golf courses to be open. However, <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/texas-governor-abbott-clarifies-if-golf-courses-can-remain-open-or-must-close-april-7-118812/">in an April 7 conference call, he made it clear golf courses are non-essential and must close through April 30.</a></p>
<p><strong>Utah: </strong>Golf courses remain open throughout the state, provided social distancing and safety measures are performed.</p>
<p><strong>Vermont: </strong>Though a statewide shelter-in-place order is expected sooner than later, golf courses appear to be operating through much of the state when possible.</p>
<p><strong>Virginia: </strong>Virginia golf courses can remain open even as <a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/03/30/virginia-governor-northam-clarifies-if-golf-courses-can-remain-open-or-must-close-118801/">Governor Ralph Northam has issued a statewide stay-at-home order</a>.</p>
<p><strong>Washington: </strong>Governor Jay Inslee prohibited residents from exiting their homes except for essential purposes, but golf courses are no longer allowed to remain open.</p>
<p><strong>Wisconsin:</strong> Wisconsin Governor Tony Evers has issued guidance that a safer-at-home order (more or less, shelter in place) requires golf courses to close through April 24.</p>
<p><strong>West Virginia:</strong> West Virginia Governor Jim Justice, who also owns The Greenbrier resort in the state, has issued a stay-at-home order starting at 8 p.m. on March 24. Residents can still go outside for exercise provided they maintain proper distancing. This will allow golf courses to remain open.</p>
<p><strong>Wyoming:</strong> There's no statewide orders at this time, and golf courses are open.</p>
<h2>Other governments and properties</h2>
<p>Major golf resorts, like Pinehurst and Streamsong remain open at this time. But others, like Greenbrier and Sea Island, are closed. French Lick Resort in Indiana is temporarily closing, but <a href="https://www.wishtv.com/news/inside-indiana-business/french-lick-resort-temporarily-closing/" target="_blank" rel="noopener noreferrer">its golf courses will remain open while the resort itself is closed.</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="g g-22"><div class="g-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div></div></p>
	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thegolfnewsnet.com/tag/golf-courses-closures/" rel="tag">golf courses closures</a> <a href="https://thegolfnewsnet.com/tag/which-golf-courses-are-closed/" rel="tag">which golf courses are closed</a> <a href="https://thegolfnewsnet.com/tag/which-golf-courses-are-still-open/" rel="tag">which golf courses are still open</a>		</div>
	
	
</div>
</div>
 <div class="clear"></div>
 
<div class="a-single a-113"><!--- PixFuture In-Post Ad Tag Start --->
<div id="pixfuture160" style="height:1px;" align="center"></div>
<script type="text/javascript">
var player_width = 990;
var player_height = 557;
var pub_id = 160;
var domain = "thegolfnewsnet.com";
var vast_version = 2;
var gdpr = 1;
</script>
<script type="text/javascript" src="//vast1.pixfuture.com/vpaid/ads.js?v=453701"></script>
<!--- PixFuture In-Post Ad Tag End ---></div>			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://twitter.com/golfnewsnet" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" width="140" height="122" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo native-lazyload-js-fallback" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192-192x167.jpg"/><noscript><img loading="lazy" src="https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192-192x167.jpg" width="140" height="122" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></noscript>	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Golf News Net</h4>
		<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. </p>
<p>We also occasionally include links to products and services from merchants of our choice. GNN may earn a commission from sales generated by those links. See more in <a href="https://thegolfnewsnet.com/gnn-deals-affiliate-disclosure/">GNN's affiliate disclosure.</a></p>
	</div>

</div>

</div>

			
</div>

<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">MORE FROM GNN</h4></div></div></div></div>
		
<div class="herald-related row row-eq-height">			
			
			
			
			
		
<article class="herald-lay-f post-118642 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-golf-culture category-suggested-links tag-golf-courses-closures tag-which-golf-courses-are-closed tag-which-golf-courses-are-still-open">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/" title="As more things close, are golf courses open to players?">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/pinehurst-golf-vacations-990-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/07/are-golf-courses-remain-open-while-other-things-close-118642/">As more things close, are golf courses open to players?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">04/07/2020&nbsp;at&nbsp;8:21 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-118863 post type-post status-publish format-standard has-post-thumbnail hentry category-backyard-golf category-featured-2 category-suggested-links category-videos tag-backyard-golf-course tag-build-your-own-golf-course tag-make-your-own-golf-course tag-quarantine-golf">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/04/07/watch-my-1st-filmed-round-on-my-new-backyard-golf-course-118863/" title="WATCH: My 1st (filmed) round on my new backyard golf course!">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-1024x576.jpg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-1536x864.jpg 1536w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-24x14.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-36x20.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover-48x27.jpg 48w, https://thegolfnewsnet.com/wp-content/uploads/2020/04/bg-round-1-cover.jpg 1920w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/backyard-golf/" class="herald-cat-37438">Backyard Golf</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/videos/" class="herald-cat-5318">Video</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/04/07/watch-my-1st-filmed-round-on-my-new-backyard-golf-course-118863/">WATCH: My 1st (filmed) round on my new backyard golf course!</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">04/07/2020&nbsp;at&nbsp;5:05 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-118815 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-golf-culture category-suggested-links">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/04/good-things-the-golf-world-is-doing-to-respond-118815/" title="Good things the golf world is doing to respond to the biggest challenge of our lives">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/02/brooks-koepka-mavrik-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/02/brooks-koepka-mavrik-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/brooks-koepka-mavrik-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/brooks-koepka-mavrik-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/brooks-koepka-mavrik-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/brooks-koepka-mavrik-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/02/brooks-koepka-mavrik-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/golf-culture/" class="herald-cat-557">Golf Culture</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/04/04/good-things-the-golf-world-is-doing-to-respond-118815/">Good things the golf world is doing to respond to the biggest challenge of our lives</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">04/04/2020&nbsp;at&nbsp;10:00 am</span></div></div>
			</div>

	
	
</article>			
					

</div>
</div>
<div class="g g-25"><div class="g-single a-107"><div id="contentad53428"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "70196ae3-fd60-4ab8-bb55-b5679ac01eb4",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "53428",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad53428").appendChild(s);
    })(document);
</script></div></div><div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div></div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>
<div class="a-single a-50"><script type="text/javascript">ggv2id='06a1afaf';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div><div class="a-single a-115"><script type="text/javascript">
window.top.infolinks_pid = 3195600;
var _icesc = top.document.createElement('script');
_icesc.type = 'text/javascript';
_icesc.src = '//resources.infolinks.com/js/infolinks_main.js';
window.top.document.body.appendChild(_icesc);
</script></div><div class="a-single a-119"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us5.list-manage.com","uuid":"008ce9eaf02e3f0baf52cb438","lid":"809faa427b","uniqueMethods":true}) })</script></div>
	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>GNN+ Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2019, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type="text/javascript">
( function() {
	var nativeLazyloadInitialize = function() {
		var lazyElements, script;
		if ( 'loading' in HTMLImageElement.prototype ) {
			lazyElements = [].slice.call( document.querySelectorAll( '.native-lazyload-js-fallback' ) );
			lazyElements.forEach( function( element ) {
				if ( ! element.dataset.src ) {
					return;
				}
				element.src = element.dataset.src;
				delete element.dataset.src;
				if ( element.dataset.srcset ) {
					element.srcset = element.dataset.srcset;
					delete element.dataset.srcset;
				}
				if ( element.dataset.sizes ) {
					element.sizes = element.dataset.sizes;
					delete element.dataset.sizes;
				}
				element.classList.remove( 'native-lazyload-js-fallback' );
			} );
		} else if ( ! document.querySelector( 'script#native-lazyload-fallback' ) ) {
			script = document.createElement( 'script' );
			script.id = 'native-lazyload-fallback';
			script.type = 'text/javascript';
			script.src = 'https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/js/lazyload.js';
			script.defer = true;
			document.body.appendChild( script );
		}
	};
	if ( document.readyState === 'complete' || document.readyState === 'interactive' ) {
		nativeLazyloadInitialize();
	} else {
		window.addEventListener( 'DOMContentLoaded', nativeLazyloadInitialize );
	}
}() );
</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegolfnewsnet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-standard.png","logo_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-retina.png","logo_mini":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-mobile.png","logo_mini_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-2015-horizontal-logo-100-white.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2'></script>
<script type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=191022-191022-2065862426'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeOshATAAAAAPQzG5kH_eMDPiWCbH5rdzvBkG_L',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'156401884',post:'118642',tz:'-4',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '118642' ]);
</script>
<div class="a-single a-86"><div id="contentad422182"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a7c6b90-1ece-4e7c-b1b3-1c7a6c438d95",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "422182",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad422182").appendChild(s);
    })(document);
</script></div><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
</body>
</html>