<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid3.1.1.js" async></script>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="a-single a-109"><script src="https://s3.amazonaws.com/accio-grab/accio_grab_sdk.js" async></script></div> 
<div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-0'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-1'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script></div><div class="g g-27"><div class="g-single a-103"><!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div><div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div></div></div>   
<script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

      <script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		  addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [320, 50], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [1, 1]]).
                  addSize([750, 200], [[728, 90], [300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
                  addSize([970, 400], [970, 250]).
                  addSize([750, 300], [728, 90]).
                  addSize([300, 300], [300, 250]).
                  addSize([1, 1], [300, 250]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[728, 90], [728, 270]]).
                  addSize([750, 200], [[728, 90], [728, 270]]).
                  addSize([300, 400], [[300, 250], [320, 50]]).
                  addSize([1, 1], [300, 250]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [320, 50], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[300, 250], [728, 90], [320, 50], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [320, 50], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [320, 50], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {

	var TIMEOUT = 1800;

	//declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>
<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<script class="cmplz-script cmplz-stats cmplz-native">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32984195-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21892544" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21892544&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<title>2020 Farmers Insurance Open money: Purse, winner&#039;s share, prize money payout</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2020 Farmers Insurance Open purse is $7.5 million. See the winner&#039;s share and total field prize money payout for every player earning money."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Farmers Insurance Open money: Purse, winner&#039;s share, prize money payout" />
<meta property="og:description" content="The 2020 Farmers Insurance Open purse is $7.5 million. See the winner&#039;s share and total field prize money payout for every player earning money." />
<meta property="og:url" content="https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/" />
<meta property="og:site_name" content="Golf News Net: Independent golf news and entertainment" />
<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
<meta property="article:author" content="http://facebook.com/golfnewsnet" />
<meta property="article:tag" content="2020 Farmers Insurance Open" />
<meta property="article:tag" content="2020 Farmers Insurance Open prize money payout" />
<meta property="article:tag" content="2020 Farmers Insurance Open purse" />
<meta property="article:tag" content="2020 Farmers Insurance Open winner’s share" />
<meta property="article:section" content="PGA Tour" />
<meta property="article:published_time" content="2020-01-26T23:39:07+00:00" />
<meta property="article:modified_time" content="2020-01-26T23:41:14+00:00" />
<meta property="og:updated_time" content="2020-01-26T23:41:14+00:00" />
<meta property="og:image" content="https://thegolfnewsnet.com/wp-content/uploads/2018/01/farmers-insurance-open-logo.jpg" />
<meta property="og:image:secure_url" content="https://thegolfnewsnet.com/wp-content/uploads/2018/01/farmers-insurance-open-logo.jpg" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="557" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegolfnewsnet.com/#organization","name":"Golf News Net","url":"https://thegolfnewsnet.com/","sameAs":["https://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://www.youtube.com/thegolfnewsnet","https://twitter.com/golfnewsnet"],"logo":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#logo","url":"https://thegolfnewsnet.com/wp-content/uploads/2017/01/gnn-990-557-red-logo.jpg","width":990,"height":557,"caption":"Golf News Net"},"image":{"@id":"https://thegolfnewsnet.com/#logo"}},{"@type":"WebSite","@id":"https://thegolfnewsnet.com/#website","url":"https://thegolfnewsnet.com/","name":"Golf News Net: Independent golf news and entertainment","description":"PGA Tour news, fantasy golf, golf equipment, golf travel, golf podcasts, golf instruction, golf WAGs","publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thegolfnewsnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/#primaryimage","url":"https://thegolfnewsnet.com/wp-content/uploads/2018/01/farmers-insurance-open-logo.jpg","width":990,"height":557},{"@type":"WebPage","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/#webpage","url":"https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/","inLanguage":"en-US","name":"2020 Farmers Insurance Open money: Purse, winner&#039;s share, prize money payout","isPartOf":{"@id":"https://thegolfnewsnet.com/#website"},"primaryImageOfPage":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/#primaryimage"},"datePublished":"2020-01-26T23:39:07+00:00","dateModified":"2020-01-26T23:41:14+00:00","description":"The 2020 Farmers Insurance Open purse is $7.5 million. See the winner's share and total field prize money payout for every player earning money."},{"@type":"Article","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/#article","isPartOf":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/#webpage"},"author":{"@id":"https://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f"},"headline":"2020 Farmers Insurance Open money: Purse, winner&#8217;s share, prize money payout","datePublished":"2020-01-26T23:39:07+00:00","dateModified":"2020-01-26T23:41:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/#webpage"},"publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"image":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/#primaryimage"},"keywords":"2020 Farmers Insurance Open,2020 Farmers Insurance Open prize money payout,2020 Farmers Insurance Open purse,2020 Farmers Insurance Open winner\u2019s share","articleSection":"PGA Tour"},{"@type":["Person"],"@id":"https://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f","name":"Golf News Net","image":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#authorlogo","url":"https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192.jpg","caption":"Golf News Net"},"description":"We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. \r\n\r\nSometimes we post sponsored content from this account, and it is labeled as such. We also occasionally include links to products and services from which we could make a small percentage of a sale through affiliate programs.","sameAs":["http://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://twitter.com/golfnewsnet","https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: Independent golf news and entertainment &raquo; Feed" href="https://thegolfnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: Independent golf news and entertainment &raquo; Comments Feed" href="https://thegolfnewsnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegolfnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegolfnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://thegolfnewsnet.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://thegolfnewsnet.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald-bbpress-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/herald-bbpress.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald-child/style.css?ver=1.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://thegolfnewsnet.com/wp-content/plugins/complianz-gdpr/core/assets/css/cookieconsent.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=191022-191022-521119008' type='text/css' media='all' />
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-1\">\n                            <div class=\"wpnm-slider round\"><\/div>\n                        <\/div>","default":"","server_time":"1580093198","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://thegolfnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=118038' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2020%2F01%2F26%2F2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2020%2F01%2F26%2F2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038%2F&#038;format=xml" />
<meta name="news_keywords" content="2020 Farmers Insurance Open, 2020 Farmers Insurance Open prize money payout, 2020 Farmers Insurance Open purse, 2020 Farmers Insurance Open winner’s share">
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
		
<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.no-js .native-lazyload-js-fallback {
	display: none;
}
</style>
		<link rel="amphtml" href="https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/2020-farmers-insurance-open-money-purse-winners-share-prize-money-payout-118038/amp/"><style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body data-cmplz=1 class="post-template-default single single-post postid-118038 single-format-standard unknown">
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-standard.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-107710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a class="menu-image-title-after"><span class="menu-image-title">NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/" class="menu-image-title-after"><span class="menu-image-title">THE LATEST</span></a>	<li id="menu-item-2748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR</span></a>	<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/" class="menu-image-title-after"><span class="menu-image-title">LPGA Tour</span></a>	<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/" class="menu-image-title-after"><span class="menu-image-title">European Tour</span></a>	<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/" class="menu-image-title-after"><span class="menu-image-title">Golf Culture</span></a>	<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com" class="menu-image-title-after"><span class="menu-image-title">GOLFTRIPX</span></a>	<li id="menu-item-109001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/" class="menu-image-title-after"><span class="menu-image-title">Golf Equipment</span></a>	<li id="menu-item-110711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a class="menu-image-title-after"><span class="menu-image-title">WRITERS</span></a>
	<ul class="sub-menu">
		<li id="menu-item-110708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee" class="menu-image-title-after"><span class="menu-image-title">Ryan Ballengee</span></a>		<li id="menu-item-110709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma" class="menu-image-title-after"><span class="menu-image-title">Jay Flemma</span></a>	</ul>
</ul>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a class="menu-image-title-after"><span class="menu-image-title">FANTASY &#038; BETTING</span></a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/" class="menu-image-title-after"><span class="menu-image-title">FANTASY &#038; BETTING ANALYSIS</span></a>	<li id="menu-item-106617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a class="menu-image-title-after"><span class="menu-image-title">GNN+ TOOLS</span></a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR RESULTS DATABASE (GNN+)</span></a>	</ul>
</ul>
<li id="menu-item-13957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a class="menu-image-title-after"><span class="menu-image-title">JOIN</span></a>
<ul class="sub-menu">
	<li id="menu-item-101554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a>	<li id="menu-item-116455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/" class="menu-image-title-after"><span class="menu-image-title">SUPPORT MONDAY Q INFO</span></a>	<li id="menu-item-108885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums" class="menu-image-title-after"><span class="menu-image-title">MEMBER FORUMS</span></a></ul>
<li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a class="menu-image-title-after"><span class="menu-image-title">GNN RADIO</span></a>
<ul class="sub-menu">
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/" class="menu-image-title-after"><span class="menu-image-title">LISTEN ON DEMAND</span></a>	<li id="menu-item-12954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/" class="menu-image-title-after"><span class="menu-image-title">19th HOLE GOLF SHOW</span></a>	<li id="menu-item-112119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/" class="menu-image-title-after"><span class="menu-image-title">TALKING GOLFGETAWAYS</span></a>	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/" class="menu-image-title-after"><span class="menu-image-title">JAY&#8217;S PLAYS</span></a>	<li id="menu-item-116589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a class="menu-image-title-after"><span class="menu-image-title">PARTNER SHOWS</span></a>
	<ul class="sub-menu">
		<li id="menu-item-106706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">Secret Golf Podcast</span></a>		<li id="menu-item-108730" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/" class="menu-image-title-after"><span class="menu-image-title">Perfect Number Podcast</span></a>		<li id="menu-item-109240" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">William Hill Golf Podcast</span></a>		<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/" class="menu-image-title-after"><span class="menu-image-title">Fore Golfers Network Podcast</span></a>		<li id="menu-item-115039" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/" class="menu-image-title-after"><span class="menu-image-title">Teeing It Up with Jeremy Schilling</span></a>		<li id="menu-item-115442" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/" class="menu-image-title-after"><span class="menu-image-title">The Press Box on ESPN Radio</span></a>		<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/" class="menu-image-title-after"><span class="menu-image-title">Next on the Tee with Chris Mascaro</span></a>		<li id="menu-item-110310" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/" class="menu-image-title-after"><span class="menu-image-title">Grilling at the Green</span></a>	</ul>
</ul>
<li id="menu-item-19149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a class="menu-image-title-after"><span class="menu-image-title">FOLLOW</span></a>
<ul class="sub-menu">
	<li id="menu-item-19293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">FACEBOOK</span></a>	<li id="menu-item-19294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">TWITTER</span></a>	<li id="menu-item-103155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET" class="menu-image-title-after"><span class="menu-image-title">ROKU</span></a>	<li id="menu-item-107052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE" class="menu-image-title-after"><span class="menu-image-title">AMAZON FIRE TV</span></a>	<li id="menu-item-103154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1" class="menu-image-title-after"><span class="menu-image-title">YOUTUBE</span></a>	<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">SNAP</span></a>	<li id="menu-item-8643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet" class="menu-image-title-after"><span class="menu-image-title">RSS</span></a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a class="menu-image-title-after"><span class="menu-image-title">NEWS</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/" class="menu-image-title-after"><span class="menu-image-title">THE LATEST</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/" class="menu-image-title-after"><span class="menu-image-title">LPGA Tour</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/" class="menu-image-title-after"><span class="menu-image-title">European Tour</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/" class="menu-image-title-after"><span class="menu-image-title">Golf Culture</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com" class="menu-image-title-after"><span class="menu-image-title">GOLFTRIPX</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/" class="menu-image-title-after"><span class="menu-image-title">Golf Equipment</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a class="menu-image-title-after"><span class="menu-image-title">WRITERS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee" class="menu-image-title-after"><span class="menu-image-title">Ryan Ballengee</span></a>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma" class="menu-image-title-after"><span class="menu-image-title">Jay Flemma</span></a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a class="menu-image-title-after"><span class="menu-image-title">FANTASY &#038; BETTING</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/" class="menu-image-title-after"><span class="menu-image-title">FANTASY &#038; BETTING ANALYSIS</span></a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a class="menu-image-title-after"><span class="menu-image-title">GNN+ TOOLS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR RESULTS DATABASE (GNN+)</span></a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a class="menu-image-title-after"><span class="menu-image-title">JOIN</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/" class="menu-image-title-after"><span class="menu-image-title">SUPPORT MONDAY Q INFO</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums" class="menu-image-title-after"><span class="menu-image-title">MEMBER FORUMS</span></a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a class="menu-image-title-after"><span class="menu-image-title">GNN RADIO</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/" class="menu-image-title-after"><span class="menu-image-title">LISTEN ON DEMAND</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/" class="menu-image-title-after"><span class="menu-image-title">19th HOLE GOLF SHOW</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/" class="menu-image-title-after"><span class="menu-image-title">TALKING GOLFGETAWAYS</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/" class="menu-image-title-after"><span class="menu-image-title">JAY&#8217;S PLAYS</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a class="menu-image-title-after"><span class="menu-image-title">PARTNER SHOWS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">Secret Golf Podcast</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/" class="menu-image-title-after"><span class="menu-image-title">Perfect Number Podcast</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">William Hill Golf Podcast</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/" class="menu-image-title-after"><span class="menu-image-title">Fore Golfers Network Podcast</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/" class="menu-image-title-after"><span class="menu-image-title">Teeing It Up with Jeremy Schilling</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/" class="menu-image-title-after"><span class="menu-image-title">The Press Box on ESPN Radio</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/" class="menu-image-title-after"><span class="menu-image-title">Next on the Tee with Chris Mascaro</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/" class="menu-image-title-after"><span class="menu-image-title">Grilling at the Green</span></a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a class="menu-image-title-after"><span class="menu-image-title">FOLLOW</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">FACEBOOK</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">TWITTER</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET" class="menu-image-title-after"><span class="menu-image-title">ROKU</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE" class="menu-image-title-after"><span class="menu-image-title">AMAZON FIRE TV</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1" class="menu-image-title-after"><span class="menu-image-title">YOUTUBE</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">SNAP</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet" class="menu-image-title-after"><span class="menu-image-title">RSS</span></a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a class="menu-image-title-after"><span class="menu-image-title">NEWS</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/" class="menu-image-title-after"><span class="menu-image-title">THE LATEST</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/" class="menu-image-title-after"><span class="menu-image-title">LPGA Tour</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/" class="menu-image-title-after"><span class="menu-image-title">European Tour</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/" class="menu-image-title-after"><span class="menu-image-title">Golf Culture</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com" class="menu-image-title-after"><span class="menu-image-title">GOLFTRIPX</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/" class="menu-image-title-after"><span class="menu-image-title">Golf Equipment</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a class="menu-image-title-after"><span class="menu-image-title">WRITERS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee" class="menu-image-title-after"><span class="menu-image-title">Ryan Ballengee</span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma" class="menu-image-title-after"><span class="menu-image-title">Jay Flemma</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a class="menu-image-title-after"><span class="menu-image-title">FANTASY &#038; BETTING</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/" class="menu-image-title-after"><span class="menu-image-title">FANTASY &#038; BETTING ANALYSIS</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a class="menu-image-title-after"><span class="menu-image-title">GNN+ TOOLS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR RESULTS DATABASE (GNN+)</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a class="menu-image-title-after"><span class="menu-image-title">JOIN</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/" class="menu-image-title-after"><span class="menu-image-title">SUPPORT MONDAY Q INFO</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums" class="menu-image-title-after"><span class="menu-image-title">MEMBER FORUMS</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a class="menu-image-title-after"><span class="menu-image-title">GNN RADIO</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/" class="menu-image-title-after"><span class="menu-image-title">LISTEN ON DEMAND</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/" class="menu-image-title-after"><span class="menu-image-title">19th HOLE GOLF SHOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/" class="menu-image-title-after"><span class="menu-image-title">TALKING GOLFGETAWAYS</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/" class="menu-image-title-after"><span class="menu-image-title">JAY&#8217;S PLAYS</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a class="menu-image-title-after"><span class="menu-image-title">PARTNER SHOWS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">Secret Golf Podcast</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/" class="menu-image-title-after"><span class="menu-image-title">Perfect Number Podcast</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">William Hill Golf Podcast</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/" class="menu-image-title-after"><span class="menu-image-title">Fore Golfers Network Podcast</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/" class="menu-image-title-after"><span class="menu-image-title">Teeing It Up with Jeremy Schilling</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/" class="menu-image-title-after"><span class="menu-image-title">The Press Box on ESPN Radio</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/" class="menu-image-title-after"><span class="menu-image-title">Next on the Tee with Chris Mascaro</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/" class="menu-image-title-after"><span class="menu-image-title">Grilling at the Green</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a class="menu-image-title-after"><span class="menu-image-title">FOLLOW</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">FACEBOOK</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">TWITTER</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET" class="menu-image-title-after"><span class="menu-image-title">ROKU</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE" class="menu-image-title-after"><span class="menu-image-title">AMAZON FIRE TV</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1" class="menu-image-title-after"><span class="menu-image-title">YOUTUBE</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">SNAP</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet" class="menu-image-title-after"><span class="menu-image-title">RSS</span></a></li>
</ul>
</li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	

<div class="herald-section container ">

			<article id="post-118038" class="herald-single post-118038 post type-post status-publish format-standard has-post-thumbnail hentry category-pga-tour tag-2020-farmers-insurance-open tag-2020-farmers-insurance-open-prize-money-payout tag-2020-farmers-insurance-open-purse tag-2020-farmers-insurance-open-winners-share">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/pga-tour/" class="herald-cat-10">PGA Tour</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">2020 Farmers Insurance Open money: Purse, winner&#8217;s share, prize money payout</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">01/26/2020&nbsp;at&nbsp;6:39 pm</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>	<div class="g g-30"><div class="g-single a-106"><div class="s2nPlayer k-5uUpNmUR"></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=5uUpNmUR&cid=8199' data-type='s2nScript'></script></div></div>	
		
<div class="row">

			

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><p>The 2020 Farmers Insurance Open purse is set for $7.5 million, with 79 professional players who complete four rounds at Torrey Pines Golf Courses in La Jolla, Calif., earning a paycheck this week.</p>
<p>The winner's share of the Farmers Insurance Open prize pool is at $1,350,000, with the second-place finisher taking home $817,500.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The Farmers Insurance Open field is headed by Jon Rahm, Tiger Woods, Ryan Palmer, Rory McIlroy and more.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
</div></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gnn-ad">
<amp-ad
      width="300"
      height="250"
      type="doubleclick"
      data-slot="/302769071/GNN_300_250_3">
</amp-ad>
</div></div>

<p>This tournament started with 156 players, cut down to the players who were at 1-under 143 or better through two rounds, after playing each course in the rotation, which is the North and South Course at Torrey Pines.</p>
<p>With the new <a href="https://thegolfnewsnet.com/golfnewsnetteam/2019/08/30/what-is-pga-tour-cut-rule-how-cut-line-determined-102941/">PGA Tour cut rule</a> down to the top 65 and ties, no players are subject to the <a href="https://thegolfnewsnet.com/golfnewsnetteam/2016/01/17/mdf-pga-tours-secondary-cut-rule-15455/">PGA Tour's secondary cut</a> any longer.</p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Additionally, there are 54 big Official World Golf Ranking points on the line, as this is the strongest field of the year so far.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
</div></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gnn-ad">
<amp-ad
width=300
height=1
type="teads"
data-pid="3363"
layout="responsive">
</amp-ad>
</div></div>

<p>While this event offers a significant payday, a win comes with the benefits that come with winning on the PGA Tour. Winners of these events get a two-plus season exemption on the PGA Tour, berths into the Masters, the Sentry Tournament of Champions, The Players Championship and the PGA Championship.</p>
<h2>2020 Farmers Insurance Open prize money, winner's share, first-place payout</h2>
<p><em>Click header to sort; rotate mobile screens for details</em></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gnn-ad">
<amp-ad
      width="300"
      height="250"
      type="doubleclick"
      data-slot="/302769071/GNN_300_250_2">
</amp-ad>
</div></div>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<style>
@media only screen and (max-width: 800px) {<br />
  th:nth-child(4) {display:none; }<br />
  th:nth-child(5) {display:none; }<br />
  th:nth-child(6) {display:none; }<br />
  th:nth-child(7) {display:none; }<br />
  td:nth-child(4) {display:none; }<br />
  td:nth-child(5) {display:none; }<br />
  td:nth-child(6) {display:none; }<br />
  td:nth-child(7) {display:none; }<br />
}<br />
</style>
<table id="myTable" class="tablesorter">
<thead>
<tr>
<th><strong>POS</strong></th>
<th><strong>PLAYER</strong></th>
<th><strong>TO PAR</strong></th>
<th><strong>R1</strong></th>
<th><strong>R2</strong></th>
<th><strong>R3</strong></th>
<th><strong>R4</strong></th>
<th><strong>TOT</strong></th>
<th><strong>MONEY</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Marc Leishman</td>
<td>-15</td>
<td>68</td>
<td>72</td>
<td>$68</td>
<td>65</td>
<td>273</td>
<td>$1,350,000</td>
</tr>
<tr>
<td>2</td>
<td>Jon Rahm</td>
<td>-14</td>
<td>68</td>
<td>71</td>
<td>$65</td>
<td>70</td>
<td>274</td>
<td>$817,500</td>
</tr>
<tr>
<td>T3</td>
<td>Brandt Snedeker</td>
<td>-12</td>
<td>69</td>
<td>67</td>
<td>$72</td>
<td>68</td>
<td>276</td>
<td>$442,500</td>
</tr>
<tr>
<td>T3</td>
<td>Rory McIlroy</td>
<td>-12</td>
<td>67</td>
<td>73</td>
<td>$67</td>
<td>69</td>
<td>276</td>
<td>$442,500</td>
</tr>
<tr>
<td>5</td>
<td>Tom Hoge</td>
<td>-11</td>
<td>71</td>
<td>71</td>
<td>$67</td>
<td>68</td>
<td>277</td>
<td>$307,500</td>
</tr>
<tr>
<td>T6</td>
<td>Bubba Watson</td>
<td>-10</td>
<td>67</td>
<td>73</td>
<td>$69</td>
<td>69</td>
<td>278</td>
<td>$253,125</td>
</tr>
<tr>
<td>T6</td>
<td>Patrick Reed</td>
<td>-10</td>
<td>69</td>
<td>69</td>
<td>$70</td>
<td>70</td>
<td>278</td>
<td>$253,125</td>
</tr>
<tr>
<td>T6</td>
<td>Tony Finau</td>
<td>-10</td>
<td>70</td>
<td>70</td>
<td>$68</td>
<td>70</td>
<td>278</td>
<td>$253,125</td>
</tr>
<tr>
<td>T9</td>
<td>Max Homa</td>
<td>-9</td>
<td>73</td>
<td>68</td>
<td>$71</td>
<td>67</td>
<td>279</td>
<td>$181,875</td>
</tr>
<tr>
<td>T9</td>
<td>Beau Hossler</td>
<td>-9</td>
<td>72</td>
<td>66</td>
<td>$73</td>
<td>68</td>
<td>279</td>
<td>$181,875</td>
</tr>
<tr>
<td>T9</td>
<td>Patrick Rodgers</td>
<td>-9</td>
<td>70</td>
<td>69</td>
<td>$72</td>
<td>68</td>
<td>279</td>
<td>$181,875</td>
</tr>
<tr>
<td>T9</td>
<td>Charley Hoffman</td>
<td>-9</td>
<td>69</td>
<td>74</td>
<td>$71</td>
<td>65</td>
<td>279</td>
<td>$181,875</td>
</tr>
<tr>
<td>T9</td>
<td>Tiger Woods</td>
<td>-9</td>
<td>69</td>
<td>71</td>
<td>$69</td>
<td>70</td>
<td>279</td>
<td>$181,875</td>
</tr>
<tr>
<td>T9</td>
<td>Harry Higgs</td>
<td>-9</td>
<td>70</td>
<td>68</td>
<td>$69</td>
<td>72</td>
<td>279</td>
<td>$181,875</td>
</tr>
<tr>
<td>15</td>
<td>Maverick McNealy</td>
<td>-8</td>
<td>71</td>
<td>71</td>
<td>$69</td>
<td>69</td>
<td>280</td>
<td>$136,875</td>
</tr>
<tr>
<td>T16</td>
<td>Jason Day</td>
<td>-7</td>
<td>73</td>
<td>67</td>
<td>$72</td>
<td>69</td>
<td>281</td>
<td>$114,375</td>
</tr>
<tr>
<td>T16</td>
<td>Keegan Bradley</td>
<td>-7</td>
<td>66</td>
<td>72</td>
<td>$73</td>
<td>70</td>
<td>281</td>
<td>$114,375</td>
</tr>
<tr>
<td>T16</td>
<td>J.B. Holmes</td>
<td>-7</td>
<td>68</td>
<td>69</td>
<td>$71</td>
<td>73</td>
<td>281</td>
<td>$114,375</td>
</tr>
<tr>
<td>T16</td>
<td>Sung Kang</td>
<td>-7</td>
<td>69</td>
<td>71</td>
<td>$67</td>
<td>74</td>
<td>281</td>
<td>$114,375</td>
</tr>
<tr>
<td>T16</td>
<td>Cameron Champ</td>
<td>-7</td>
<td>71</td>
<td>68</td>
<td>$68</td>
<td>74</td>
<td>281</td>
<td>$114,375</td>
</tr>
<tr>
<td>T21</td>
<td>Russell Knox</td>
<td>-6</td>
<td>69</td>
<td>74</td>
<td>$69</td>
<td>70</td>
<td>282</td>
<td>$69,042</td>
</tr>
<tr>
<td>T21</td>
<td>Matthew Wolff</td>
<td>-6</td>
<td>76</td>
<td>66</td>
<td>$71</td>
<td>69</td>
<td>282</td>
<td>$69,042</td>
</tr>
<tr>
<td>T21</td>
<td>Will Gordon</td>
<td>-6</td>
<td>75</td>
<td>68</td>
<td>$69</td>
<td>70</td>
<td>282</td>
<td>$69,042</td>
</tr>
<tr>
<td>T21</td>
<td>Collin Morikawa</td>
<td>-6</td>
<td>70</td>
<td>69</td>
<td>$74</td>
<td>69</td>
<td>282</td>
<td>$69,042</td>
</tr>
<tr>
<td>T21</td>
<td>Jason Kokrak</td>
<td>-6</td>
<td>69</td>
<td>74</td>
<td>$69</td>
<td>70</td>
<td>282</td>
<td>$69,042</td>
</tr>
<tr>
<td>T21</td>
<td>Zac Blair</td>
<td>-6</td>
<td>72</td>
<td>66</td>
<td>$72</td>
<td>72</td>
<td>282</td>
<td>$69,042</td>
</tr>
<tr>
<td>T21</td>
<td>Sebastian Cappelen</td>
<td>-6</td>
<td>66</td>
<td>71</td>
<td>$71</td>
<td>74</td>
<td>282</td>
<td>$69,042</td>
</tr>
<tr>
<td>T21</td>
<td>Tyler McCumber</td>
<td>-6</td>
<td>72</td>
<td>68</td>
<td>$68</td>
<td>74</td>
<td>282</td>
<td>$69,042</td>
</tr>
<tr>
<td>T21</td>
<td>Ryan Palmer</td>
<td>-6</td>
<td>72</td>
<td>62</td>
<td>$71</td>
<td>--</td>
<td>205</td>
<td>$69,042</td>
</tr>
<tr>
<td>T30</td>
<td>Jhonattan Vegas</td>
<td>-5</td>
<td>69</td>
<td>68</td>
<td>$75</td>
<td>71</td>
<td>283</td>
<td>$45,938</td>
</tr>
<tr>
<td>T30</td>
<td>Matthew NeSmith</td>
<td>-5</td>
<td>67</td>
<td>70</td>
<td>$76</td>
<td>70</td>
<td>283</td>
<td>$45,938</td>
</tr>
<tr>
<td>T30</td>
<td>J.J. Spaun</td>
<td>-5</td>
<td>73</td>
<td>67</td>
<td>$74</td>
<td>69</td>
<td>283</td>
<td>$45,938</td>
</tr>
<tr>
<td>T30</td>
<td>Kevin Tway</td>
<td>-5</td>
<td>67</td>
<td>74</td>
<td>$74</td>
<td>68</td>
<td>283</td>
<td>$45,938</td>
</tr>
<tr>
<td>T30</td>
<td>Jimmy Walker</td>
<td>-5</td>
<td>71</td>
<td>70</td>
<td>$70</td>
<td>72</td>
<td>283</td>
<td>$45,938</td>
</tr>
<tr>
<td>T30</td>
<td>Mark D. Anderson</td>
<td>-5</td>
<td>74</td>
<td>66</td>
<td>$69</td>
<td>74</td>
<td>283</td>
<td>$45,938</td>
</tr>
<tr>
<td>T36</td>
<td>Jason Dufner</td>
<td>-4</td>
<td>70</td>
<td>71</td>
<td>$72</td>
<td>71</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T36</td>
<td>Zack Sucher</td>
<td>-4</td>
<td>70</td>
<td>73</td>
<td>$69</td>
<td>72</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T36</td>
<td>Robby Shelton</td>
<td>-4</td>
<td>71</td>
<td>72</td>
<td>$70</td>
<td>71</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T36</td>
<td>Sung-jae Im</td>
<td>-4</td>
<td>67</td>
<td>73</td>
<td>71</td>
<td>73</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T36</td>
<td>Cameron Percy</td>
<td>-4</td>
<td>68</td>
<td>73</td>
<td>74</td>
<td>69</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T36</td>
<td>Cameron Davis</td>
<td>-4</td>
<td>76</td>
<td>65</td>
<td>69</td>
<td>74</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T36</td>
<td>Talor Gooch</td>
<td>-4</td>
<td>71</td>
<td>72</td>
<td>72</td>
<td>69</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T36</td>
<td>Jamie Lovemark</td>
<td>-4</td>
<td>73</td>
<td>68</td>
<td>69</td>
<td>74</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T36</td>
<td>Luke List</td>
<td>-4</td>
<td>73</td>
<td>70</td>
<td>72</td>
<td>69</td>
<td>284</td>
<td>$32,667</td>
</tr>
<tr>
<td>T45</td>
<td>Joseph Bramlett</td>
<td>-3</td>
<td>71</td>
<td>70</td>
<td>71</td>
<td>73</td>
<td>285</td>
<td>$22,950</td>
</tr>
<tr>
<td>T45</td>
<td>Hideki Matsuyama</td>
<td>-3</td>
<td>73</td>
<td>67</td>
<td>74</td>
<td>71</td>
<td>285</td>
<td>$22,950</td>
</tr>
<tr>
<td>T45</td>
<td>Kevin Streelman</td>
<td>-3</td>
<td>72</td>
<td>71</td>
<td>68</td>
<td>74</td>
<td>285</td>
<td>$22,950</td>
</tr>
<tr>
<td>T45</td>
<td>John Huh</td>
<td>-3</td>
<td>70</td>
<td>73</td>
<td>71</td>
<td>71</td>
<td>285</td>
<td>$22,950</td>
</tr>
<tr>
<td>T49</td>
<td>Lucas Glover</td>
<td>-2</td>
<td>73</td>
<td>67</td>
<td>73</td>
<td>73</td>
<td>286</td>
<td>$18,700</td>
</tr>
<tr>
<td>T49</td>
<td>Cameron Tringale</td>
<td>-2</td>
<td>68</td>
<td>75</td>
<td>69</td>
<td>74</td>
<td>286</td>
<td>$18,700</td>
</tr>
<tr>
<td>T49</td>
<td>Scott Stallings</td>
<td>-2</td>
<td>71</td>
<td>69</td>
<td>74</td>
<td>72</td>
<td>286</td>
<td>$18,700</td>
</tr>
<tr>
<td>T49</td>
<td>Joaquin Niemann</td>
<td>-2</td>
<td>71</td>
<td>70</td>
<td>70</td>
<td>75</td>
<td>286</td>
<td>$18,700</td>
</tr>
<tr>
<td>T49</td>
<td>Ryan Brehm</td>
<td>-2</td>
<td>70</td>
<td>72</td>
<td>74</td>
<td>70</td>
<td>286</td>
<td>$18,700</td>
</tr>
<tr>
<td>T49</td>
<td>Sam Burns</td>
<td>-2</td>
<td>74</td>
<td>69</td>
<td>73</td>
<td>70</td>
<td>286</td>
<td>$18,700</td>
</tr>
<tr>
<td>T55</td>
<td>Jordan Spieth</td>
<td>-1</td>
<td>70</td>
<td>70</td>
<td>73</td>
<td>74</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T55</td>
<td>Pat Perez</td>
<td>-1</td>
<td>69</td>
<td>74</td>
<td>70</td>
<td>74</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T55</td>
<td>Joel Dahmen</td>
<td>-1</td>
<td>67</td>
<td>73</td>
<td>72</td>
<td>75</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T55</td>
<td>Martin Laird</td>
<td>-1</td>
<td>71</td>
<td>71</td>
<td>72</td>
<td>73</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T55</td>
<td>Stewart Cink</td>
<td>-1</td>
<td>68</td>
<td>71</td>
<td>75</td>
<td>73</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T55</td>
<td>Ben Taylor</td>
<td>-1</td>
<td>71</td>
<td>69</td>
<td>71</td>
<td>76</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T55</td>
<td>Brandon Wu</td>
<td>-1</td>
<td>68</td>
<td>72</td>
<td>71</td>
<td>76</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T55</td>
<td>Xin-Jun Zhang</td>
<td>-1</td>
<td>67</td>
<td>76</td>
<td>72</td>
<td>72</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T55</td>
<td>Grayson Murray</td>
<td>-1</td>
<td>70</td>
<td>73</td>
<td>72</td>
<td>72</td>
<td>287</td>
<td>$17,025</td>
</tr>
<tr>
<td>T64</td>
<td>Aaron Baddeley</td>
<td>E</td>
<td>71</td>
<td>72</td>
<td>69</td>
<td>76</td>
<td>288</td>
<td>$16,050</td>
</tr>
<tr>
<td>T64</td>
<td>Denny McCarthy</td>
<td>E</td>
<td>70</td>
<td>71</td>
<td>73</td>
<td>74</td>
<td>288</td>
<td>$16,050</td>
</tr>
<tr>
<td>T64</td>
<td>Cameron Smith</td>
<td>E</td>
<td>70</td>
<td>71</td>
<td>74</td>
<td>73</td>
<td>288</td>
<td>$16,050</td>
</tr>
<tr>
<td>T64</td>
<td>Doc Redman</td>
<td>E</td>
<td>70</td>
<td>73</td>
<td>74</td>
<td>71</td>
<td>288</td>
<td>$16,050</td>
</tr>
<tr>
<td>T68</td>
<td>Byeong-Hun An</td>
<td>1</td>
<td>67</td>
<td>74</td>
<td>77</td>
<td>71</td>
<td>289</td>
<td>$15,600</td>
</tr>
<tr>
<td>T68</td>
<td>Billy Horschel</td>
<td>1</td>
<td>68</td>
<td>72</td>
<td>80</td>
<td>69</td>
<td>289</td>
<td>$15,600</td>
</tr>
<tr>
<td>70</td>
<td>Rhein Gibson</td>
<td>2</td>
<td>69</td>
<td>73</td>
<td>72</td>
<td>76</td>
<td>290</td>
<td>$15,375</td>
</tr>
<tr>
<td>T71</td>
<td>Harris English</td>
<td>3</td>
<td>72</td>
<td>70</td>
<td>74</td>
<td>75</td>
<td>291</td>
<td>$15,150</td>
</tr>
<tr>
<td>T71</td>
<td>Chase Seiffert</td>
<td>3</td>
<td>71</td>
<td>71</td>
<td>78</td>
<td>71</td>
<td>291</td>
<td>$15,150</td>
</tr>
<tr>
<td>T73</td>
<td>Chris Baker</td>
<td>4</td>
<td>72</td>
<td>68</td>
<td>74</td>
<td>78</td>
<td>292</td>
<td>$14,625</td>
</tr>
<tr>
<td>T73</td>
<td>Bill Haas</td>
<td>4</td>
<td>72</td>
<td>70</td>
<td>73</td>
<td>77</td>
<td>292</td>
<td>$14,625</td>
</tr>
<tr>
<td>T73</td>
<td>Matt Jones</td>
<td>4</td>
<td>75</td>
<td>68</td>
<td>73</td>
<td>76</td>
<td>292</td>
<td>$14,625</td>
</tr>
<tr>
<td>T73</td>
<td>Richy Werenski</td>
<td>4</td>
<td>72</td>
<td>68</td>
<td>78</td>
<td>74</td>
<td>292</td>
<td>$14,625</td>
</tr>
<tr>
<td>T73</td>
<td>Dylan Frittelli</td>
<td>4</td>
<td>76</td>
<td>66</td>
<td>77</td>
<td>73</td>
<td>292</td>
<td>$14,625</td>
</tr>
<tr>
<td>78</td>
<td>Trey Mullinax</td>
<td>8</td>
<td>77</td>
<td>66</td>
<td>75</td>
<td>78</td>
<td>296</td>
<td>$14,175</td>
</tr>
<tr>
<td>79</td>
<td>Dominic Bozzelli</td>
<td>9</td>
<td>68</td>
<td>73</td>
<td>78</td>
<td>78</td>
<td>297</td>
<td>$14,025</td>
</tr>
</tbody>
</table>
</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_2 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-1'>
</div></div>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thegolfnewsnet.com/tag/2020-farmers-insurance-open/" rel="tag">2020 Farmers Insurance Open</a> <a href="https://thegolfnewsnet.com/tag/2020-farmers-insurance-open-prize-money-payout/" rel="tag">2020 Farmers Insurance Open prize money payout</a> <a href="https://thegolfnewsnet.com/tag/2020-farmers-insurance-open-purse/" rel="tag">2020 Farmers Insurance Open purse</a> <a href="https://thegolfnewsnet.com/tag/2020-farmers-insurance-open-winners-share/" rel="tag">2020 Farmers Insurance Open winner’s share</a>		</div>
	
	
</div>
</div>
 <div class="clear"></div>
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><div class="clear"></div>			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://twitter.com/golfnewsnet" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" width="140" height="122" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo native-lazyload-js-fallback" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192-192x167.jpg"/><noscript><img loading="lazy" src="https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192-192x167.jpg" width="140" height="122" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></noscript>	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Golf News Net</h4>
		<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. We also occasionally include links to products and services from which we could make a small percentage of a sale through affiliate programs.</p>
	</div>

</div>

</div>

			
</div>

<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">MORE FROM GNN</h4></div></div></div></div>
		
<div class="herald-related row row-eq-height">			
			
			
			
			
		
<article class="herald-lay-f post-118041 post type-post status-publish format-standard has-post-thumbnail hentry category-pga-tour category-suggested-links category-tiger-woods-golf tag-2020-farmers-insurance-open tag-tiger-woods-ball-spins-out-of-hole tag-tiger-woods-hole-out">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/how-tiger-woods-torrey-pines-would-be-hole-out-goes-down-and-then-spins-out-of-the-cup-118041/" title="HOW?! Tiger Woods&#8217; Torrey Pines would-be hole-out goes down and then spins out of the cup">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2018/12/tiger-woods-monster-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2018/12/tiger-woods-monster-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2018/12/tiger-woods-monster-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2018/12/tiger-woods-monster-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2018/12/tiger-woods-monster-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2018/12/tiger-woods-monster-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2018/12/tiger-woods-monster-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2018/12/tiger-woods-monster-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/pga-tour/" class="herald-cat-10">PGA Tour</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/tiger-woods-golf/" class="herald-cat-4">Tiger Woods News</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2020/01/26/how-tiger-woods-torrey-pines-would-be-hole-out-goes-down-and-then-spins-out-of-the-cup-118041/">HOW?! Tiger Woods&#8217; Torrey Pines would-be hole-out goes down and then spins out of the cup</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">01/26/2020&nbsp;at&nbsp;1:30 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-117955 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment category-suggested-links tag-flightscope tag-flightscope-mevo tag-flightscope-mevo-review">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/01/15/flightscope-is-coming-out-with-the-mevo-to-offer-more-features-than-the-mevo-117955/" title="FlightScope introducing Mevo+ to offer more features than the Mevo">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-24x14.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-36x21.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/flightscope-mevo-plus-48x28.jpg 48w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/golf-equipment/" class="herald-cat-14">Equipment</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/01/15/flightscope-is-coming-out-with-the-mevo-to-offer-more-features-than-the-mevo-117955/">FlightScope introducing Mevo+ to offer more features than the Mevo</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">01/15/2020&nbsp;at&nbsp;12:25 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-117882 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-deals category-suggested-links">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2020/01/10/save-big-on-peter-millar-apparel-as-part-of-their-end-of-season-sale-117882/" title="Save big on Peter Millar apparel as part of their End of Season sale">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-24x14.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-36x21.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2020/01/peter-millar-suede-half-zip-48x28.jpg 48w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/golf-deals/" class="herald-cat-36174">Golf Deals</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2020/01/10/save-big-on-peter-millar-apparel-as-part-of-their-end-of-season-sale-117882/">Save big on Peter Millar apparel as part of their End of Season sale</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">01/10/2020&nbsp;at&nbsp;9:48 am</span></div></div>
			</div>

	
	
</article>			
					

</div>
</div>
<div class="g g-25"><div class="g-single a-107"><div id="contentad53428"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "70196ae3-fd60-4ab8-bb55-b5679ac01eb4",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "53428",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad53428").appendChild(s);
    })(document);
</script></div></div><div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div></div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>

	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-53" class="widget widget_text"><h4 class="widget-title h6"><span>GNN+ Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/gnn-plus-members-home-page/">Member Home Page</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-member-login-page/">My Account</a></li>
<li><a href="https://thegolfnewsnet.com/gnn-plus-unsubscribe/">Unsubscribe</a></li>
</ul>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2019, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type="text/javascript">
( function() {
	var nativeLazyloadInitialize = function() {
		var lazyElements, script;
		if ( 'loading' in HTMLImageElement.prototype ) {
			lazyElements = [].slice.call( document.querySelectorAll( '.native-lazyload-js-fallback' ) );
			lazyElements.forEach( function( element ) {
				if ( ! element.dataset.src ) {
					return;
				}
				element.src = element.dataset.src;
				delete element.dataset.src;
				if ( element.dataset.srcset ) {
					element.srcset = element.dataset.srcset;
					delete element.dataset.srcset;
				}
				if ( element.dataset.sizes ) {
					element.sizes = element.dataset.sizes;
					delete element.dataset.sizes;
				}
				element.classList.remove( 'native-lazyload-js-fallback' );
			} );
		} else if ( ! document.querySelector( 'script#native-lazyload-fallback' ) ) {
			script = document.createElement( 'script' );
			script.id = 'native-lazyload-fallback';
			script.type = 'text/javascript';
			script.src = 'https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/js/lazyload.js';
			script.defer = true;
			document.body.appendChild( script );
		}
	};
	if ( document.readyState === 'complete' || document.readyState === 'interactive' ) {
		nativeLazyloadInitialize();
	} else {
		window.addEventListener( 'DOMContentLoaded', nativeLazyloadInitialize );
	}
}() );
</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegolfnewsnet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-standard.png","logo_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-retina.png","logo_mini":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-mobile.png","logo_mini_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-2015-horizontal-logo-100-white.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/complianz-gdpr/core/assets/js/cookieconsent.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/complianz-gdpr/core/assets/js/postscribe.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"banner_version":"18","version":"4.1.1","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","categories":"","position":"bottom","title":"","theme":"edgeless","use_categories":"","use_categories_optinstats":"","accept":"All cookies","revoke":"Settings","dismiss":"Functional only","dismiss_timeout":"5","popup_background_color":"#db1515","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#db1515","border_color":"","use_custom_cookie_css":"","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \n#cmplz-consent-ui .cmplz-consent-message {} \n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy (US)","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"400","dismiss_on_timeout":"5000","cookie_expiry":"365","privacy_link":"<span class=\"cc-divider\">\u00a0-\u00a0<\/span><a aria-label=\"learn more about privacy\" tabindex=\"0\" class=\"cc-link\" href=\"https:\/\/thegolfnewsnet.com\/privacy-policy-2\/\">Privacy statement<\/a>","nonce":"9ef5416993","url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","current_policy_id":"8","readmore_url":{"us":"https:\/\/thegolfnewsnet.com\/do-not-sell-my-personal-information\/"},"placeholdertext":"Click to accept all cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/complianz-gdpr/core/assets/js/cookieconfig.min.js?ver=4.1.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=191022-191022-521119008'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
            <script type='text/javascript' class="cmplz-stats cmplz-native">
                (function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-32984195-1', 'auto');
ga('send', 'pageview', {
    
});            </script>
                        <script class="cmplz-native">
                function complianz_enable_cookies() {
                    console.log("enabling cookies");
                                    }
            </script>

            <script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'156401884',post:'118038',tz:'-5',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '118038' ]);
</script>
<div class="a-single a-86"><div id="contentad422182"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a7c6b90-1ece-4e7c-b1b3-1c7a6c438d95",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "422182",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad422182").appendChild(s);
    })(document);
</script></div><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><script src="https://camp.uxbgby.us" async></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
<script class="cmplz-script" type="text/plain" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=rballengee"></script>
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></body>
</html>