<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thegolfnewsnet.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Golf News Net" href="http://feeds.feedburner.com/golfnewsnet">
<link rel="icon" type="image/png" href="https://thegolfnewsnet.com/wp-content/uploads/2018/12/gnn-2018-favicon.png" />
<meta name="alexaVerifyID" content="nts2A9rg5sD85GbrONaN-OtictA"/>
<meta name="theme-color" content="#f70000">
<script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=12433797&amp;uid=golfnewsnet" id="sBeacon"></script>
<script type="text/javascript" src="https://thegolfnewsnet.com/prebid3.1.1.js" async></script>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="a-single a-109"><script src="https://s3.amazonaws.com/accio-grab/accio_grab_sdk.js" async></script></div> 
<div class="a-single a-95"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div class="a-single a-98"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-0'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-2'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-1'); });
</script>

<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491268310451-3'); });
</script></div><div class="g g-27"><div class="g-single a-103"><!-- /302769071/GNN_Screenshift -->
<div id='div-gpt-ad-1542302017528-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542302017528-0'); });
</script>
</div></div></div><div class="g g-28"><div class="g-single a-104"><!-- /302769071/GNN_Adhesion -->
<div id='div-gpt-ad-1542301984836-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542301984836-0'); });
</script>
</div></div></div>   
<script type='text/javascript'>

      // gpt
      googletag = typeof googletag === 'undefined' ? {} : googletag;
      googletag.cmd = googletag.cmd || [];

      // Load gpt library
      (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
                  '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();

      </script>

      <script type='text/javascript'>

      var mapping1;
      var mapping2;
      var mapping3;
      var mapping4;
      var mapping5;

      googletag.cmd.push(function() {

              // DEFINE DFP SLOTS HERE
                  mapping1 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [300, 250], [1, 1]]).
		  addSize([900, 200], [[728, 90], [1, 1]]).	
                  addSize([750, 200], [[300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250], [320, 50], [1, 1]]).
                  build();
                  mapping2 = googletag.sizeMapping().
                  addSize([1050, 200], [[970, 250], [728, 90], [1, 1]]).
                  addSize([750, 200], [[728, 90], [300, 250], [1, 1]]).
                  addSize([0, 0], [[300, 250]]).
                  build();
                  mapping3 = googletag.sizeMapping().
                  addSize([1050, 200], [[300, 600], [300, 250], [1, 1]]).
                  addSize([300, 400], []).
                  build();
                  mapping4 = googletag.sizeMapping().
                  addSize([970, 400], [970, 250]).
                  addSize([750, 300], [728, 90]).
                  addSize([300, 300], [300, 250]).
                  addSize([1, 1], [300, 250]).
                  build();
                  mapping5 = googletag.sizeMapping().
                  addSize([1050, 200], [[728, 90], [728, 270]]).
                  addSize([750, 200], [[728, 90], [728, 270]]).
                  addSize([300, 400], [[300, 250], [320, 50]]).
                  addSize([1, 1], [300, 250]).
                  build();
                   googletag.defineSlot('/302769071/GNN_300_250', [[300, 250], [728, 90], [320, 50], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-0').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_2', [[300, 250], [728, 90], [320, 50], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-1').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_3', [[300, 250], [728, 90], [320, 50], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-2').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_728_90', [[300, 250], [728, 90], [320, 50], [970, 250], [1, 1]], 'div-gpt-ad-1491268310451-3').defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_300_250_4', [[300, 250], [300, 600]], 'div-gpt-ad-1542743294548-0').defineSizeMapping(mapping3).addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_OnScroll_VET', [1, 1], 'div-gpt-ad-1492094620983-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Browsi', [1, 1], 'div-gpt-ad-1496414727781-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Screenshift', [1, 1], 'div-gpt-ad-1542302017528-0').addService(googletag.pubads());
    googletag.defineSlot('/302769071/GNN_Adhesion', [1, 1], 'div-gpt-ad-1542301984836-0').addService(googletag.pubads());
            googletag.pubads().enableLazyLoad();
            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
      });

</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
  <script>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</script>
  <script>
  function fetchHeaderBids(apstagSlots, adUnits) {

	var TIMEOUT = 1800;

	//declare bidders
    var bidders = ['a9', 'prebid'];

    // create a requestManager to keep track of bidder state to determine when to send ad server
    // request and what apstagSlots to request from the ad server
    var requestManager = {
        adserverRequestSent: false,
        apstagSlots: apstagSlots,
        adUnits: adUnits
    };

    //loop through bidder array and add the bidders to the request manager:
    bidders.forEach(function(bidder) {
        requestManager[bidder] = false;
    })

    // return true if all bidders have returned
    function allBiddersBack() {
        var allBiddersBack = bidders
            // get the booleans from the object
            .map(function(bidder) {
                return requestManager[bidder];
            })
            // get rid of false values - indicates that the bidder has responded
            .filter(Boolean)
            // if length is equal to bidders, all bidders are back
            .length === bidders.length;
        return allBiddersBack;
    }

    // handler for header bidder responses
    function headerBidderBack(bidder) {
        // return early if request to adserver is already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }
        // set the bidder targeting and flip bidder back flag
        if (bidder === 'a9') {
            requestManager.a9 = true;
        } else if (bidder === 'prebid') {
            requestManager.prebid = true;
        }

        // if all bidders are back, send the request to the ad server
        if (allBiddersBack()) {
            sendAdserverRequest();
        }
    }

    // actually get ads from DFP
    function sendAdserverRequest() {

        // return early if request already sent
        if (requestManager.adserverRequestSent === true) {
            return;
        }

        // flip the boolean that keeps track of whether the adserver request was sent
        requestManager.adserverRequestSent = true;

        // make ad request to DFP
        googletag.cmd.push(function() {
            apstag.setDisplayBids();
            pbjs.setTargetingForGPTAsync();
            googletag.pubads().refresh();
        });
    }

    function requestBids() {

        // request bids from prebid
        pbjs.que.push(function() {
                pbjs.addAdUnits(requestManager.adUnits);
                pbjs.requestBids({
                    bidsBackHandler: function (bidResponses) {
                        headerBidderBack('prebid');
                    }
                });
        });

        // fetch bids from APS
        apstag.fetchBids({
            slots: requestManager.apstagSlots
        }, function(bids) {
            headerBidderBack('a9');
        });
}

requestBids();
    // set timeout to send request to call sendAdserverRequest() after timeout
    // if all bidders haven't returned before then
window.setTimeout(function() {
    sendAdserverRequest();
}, TIMEOUT);
};

fetchHeaderBids(apstagSlots, adUnits);
</script>
<script src="/jquery/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery-latest.js"></script>
<script type="text/javascript" src="/jquery/__jquery.tablesorter/jquery.tablesorter.js"></script>
<script class="cmplz-script cmplz-stats cmplz-native">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32984195-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21892544" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21892544&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<title>TaylorMade SIM drivers pictures hit social media as retailers tease release</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="TaylorMade SIM and TaylorMade SIM driver pictures hit social media sites galore, revealing some features of the new products"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TaylorMade SIM drivers pictures hit social media as retailers tease release" />
<meta property="og:description" content="TaylorMade SIM and TaylorMade SIM driver pictures hit social media sites galore, revealing some features of the new products" />
<meta property="og:url" content="https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/" />
<meta property="og:site_name" content="Golf News Net: Independent golf news and entertainment" />
<meta property="article:publisher" content="https://facebook.com/golfnewsnet" />
<meta property="article:author" content="http://facebook.com/golfnewsnet" />
<meta property="article:tag" content="2020 TaylorMade Golf driver" />
<meta property="article:tag" content="2020 TaylorMade SIM driver" />
<meta property="article:tag" content="2020 TaylorMade SIM Max driver" />
<meta property="article:tag" content="TaylorMade Golf" />
<meta property="article:tag" content="TaylorMade SIM driver" />
<meta property="article:section" content="Equipment" />
<meta property="article:published_time" content="2019-12-30T13:42:55+00:00" />
<meta property="article:modified_time" content="2019-12-30T14:56:42+00:00" />
<meta property="og:updated_time" content="2019-12-30T14:56:42+00:00" />
<meta property="og:image" content="https://thegolfnewsnet.com/wp-content/uploads/2019/12/taylormade-golf-logo.jpg" />
<meta property="og:image:secure_url" content="https://thegolfnewsnet.com/wp-content/uploads/2019/12/taylormade-golf-logo.jpg" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="557" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thegolfnewsnet.com/#organization","name":"Golf News Net","url":"https://thegolfnewsnet.com/","sameAs":["https://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://www.youtube.com/thegolfnewsnet","https://twitter.com/golfnewsnet"],"logo":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#logo","url":"https://thegolfnewsnet.com/wp-content/uploads/2017/01/gnn-990-557-red-logo.jpg","width":990,"height":557,"caption":"Golf News Net"},"image":{"@id":"https://thegolfnewsnet.com/#logo"}},{"@type":"WebSite","@id":"https://thegolfnewsnet.com/#website","url":"https://thegolfnewsnet.com/","name":"Golf News Net: Independent golf news and entertainment","description":"PGA Tour news, fantasy golf, golf equipment, golf travel, golf podcasts, golf instruction, golf WAGs","publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thegolfnewsnet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/#primaryimage","url":"https://thegolfnewsnet.com/wp-content/uploads/2019/12/taylormade-golf-logo.jpg","width":990,"height":557},{"@type":"WebPage","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/#webpage","url":"https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/","inLanguage":"en-US","name":"TaylorMade SIM drivers pictures hit social media as retailers tease release","isPartOf":{"@id":"https://thegolfnewsnet.com/#website"},"primaryImageOfPage":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/#primaryimage"},"datePublished":"2019-12-30T13:42:55+00:00","dateModified":"2019-12-30T14:56:42+00:00","description":"TaylorMade SIM and TaylorMade SIM driver pictures hit social media sites galore, revealing some features of the new products"},{"@type":"Article","@id":"https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/#article","isPartOf":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/#webpage"},"author":{"@id":"https://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f"},"headline":"TaylorMade SIM drivers pictures hit social media as retailers tease release","datePublished":"2019-12-30T13:42:55+00:00","dateModified":"2019-12-30T14:56:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/#webpage"},"publisher":{"@id":"https://thegolfnewsnet.com/#organization"},"image":{"@id":"https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/#primaryimage"},"keywords":"2020 TaylorMade Golf driver,2020 TaylorMade SIM driver,2020 TaylorMade SIM Max driver,TaylorMade Golf,TaylorMade SIM driver","articleSection":"Equipment"},{"@type":["Person"],"@id":"https://thegolfnewsnet.com/#/schema/person/77e6cb8e2665cf6d941c9f3a663f973f","name":"Golf News Net","image":{"@type":"ImageObject","@id":"https://thegolfnewsnet.com/#authorlogo","url":"https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192.jpg","caption":"Golf News Net"},"description":"We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. \r\n\r\nSometimes we post sponsored content from this account, and it is labeled as such. We also occasionally include links to products and services from which we could make a small percentage of a sale through affiliate programs.","sameAs":["http://facebook.com/golfnewsnet","https://instagram.com/golfnewsnet","https://twitter.com/golfnewsnet","https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: Independent golf news and entertainment &raquo; Feed" href="https://thegolfnewsnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golf News Net: Independent golf news and entertainment &raquo; Comments Feed" href="https://thegolfnewsnet.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegolfnewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thegolfnewsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://thegolfnewsnet.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://thegolfnewsnet.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-night-mode-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://thegolfnewsnet.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700%7COswald%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald-bbpress-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald/assets/css/herald-bbpress.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://thegolfnewsnet.com/wp-content/themes/herald-child/style.css?ver=1.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://thegolfnewsnet.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://thegolfnewsnet.com/wp-content/plugins/complianz-gdpr/core/assets/css/cookieconsent.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegolfnewsnet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=191022-191022-1704894476' type='text/css' media='all' />
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-1\">\n                            <div class=\"wpnm-slider round\"><\/div>\n                        <\/div>","default":"","server_time":"1577802576","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201901.js'></script>
<link rel='https://api.w.org/' href='https://thegolfnewsnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegolfnewsnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegolfnewsnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thegolfnewsnet.com/?p=117770' />
<link rel="alternate" type="application/json+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2019%2F12%2F30%2Ftaylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegolfnewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegolfnewsnet.com%2Fgolfnewsnetteam%2F2019%2F12%2F30%2Ftaylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770%2F&#038;format=xml" />
<meta name="news_keywords" content="TaylorMade Golf, 2020 TaylorMade Golf driver, TaylorMade SIM driver, 2020 TaylorMade SIM driver, 2020 TaylorMade SIM Max driver">
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
		
<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-29 { margin:0px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">
.no-js .native-lazyload-js-fallback {
	display: none;
}
</style>
		<link rel="amphtml" href="https://thegolfnewsnet.com/golfnewsnetteam/2019/12/30/taylormade-sim-drivers-pictures-leaked-posted-to-social-media-117770/amp/"><style type="text/css">ul ol li { font-size: 1.0em; } .herald-data-content p {font-size: 0.9em;} .twitter-tweet blockquote {margin-left: auto; margin-right: auto;}</style></head>

<body data-cmplz=1 class="post-template-default single single-post postid-117770 single-format-standard woocommerce-no-js unknown">
<script>
$(document).ready(function() 
    { 
        $("#myTable").tablesorter(); 
    } 
); 
</script>

	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-standard.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top" class="menu"><li id="menu-item-107710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a class="menu-image-title-after"><span class="menu-image-title">NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-113309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/" class="menu-image-title-after"><span class="menu-image-title">THE LATEST</span></a>	<li id="menu-item-2748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR</span></a>	<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/" class="menu-image-title-after"><span class="menu-image-title">LPGA Tour</span></a>	<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/" class="menu-image-title-after"><span class="menu-image-title">European Tour</span></a>	<li id="menu-item-107711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/" class="menu-image-title-after"><span class="menu-image-title">Golf Culture</span></a>	<li id="menu-item-109001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/" class="menu-image-title-after"><span class="menu-image-title">Equipment</span></a>	<li id="menu-item-110711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a class="menu-image-title-after"><span class="menu-image-title">WRITERS</span></a>
	<ul class="sub-menu">
		<li id="menu-item-110708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee" class="menu-image-title-after"><span class="menu-image-title">Ryan Ballengee</span></a>		<li id="menu-item-110709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma" class="menu-image-title-after"><span class="menu-image-title">Jay Flemma</span></a>	</ul>
</ul>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a class="menu-image-title-after"><span class="menu-image-title">FANTASY GOLF</span></a>
<ul class="sub-menu">
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/" class="menu-image-title-after"><span class="menu-image-title">FANTASY NEWS</span></a>	<li id="menu-item-106617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a>	<li id="menu-item-116590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a class="menu-image-title-after"><span class="menu-image-title">GNN+ TOOLS</span></a>
	<ul class="sub-menu">
		<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR RESULTS DATABASE (GNN+)</span></a>	</ul>
</ul>
<li id="menu-item-112115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com" class="menu-image-title-after"><span class="menu-image-title">GOLFTRIPX</span></a><li id="menu-item-13957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a class="menu-image-title-after"><span class="menu-image-title">JOIN</span></a>
<ul class="sub-menu">
	<li id="menu-item-101554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a>	<li id="menu-item-116455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/" class="menu-image-title-after"><span class="menu-image-title">SUPPORT MONDAY Q INFO</span></a>	<li id="menu-item-108885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums" class="menu-image-title-after"><span class="menu-image-title">MEMBER FORUMS</span></a></ul>
<li id="menu-item-114923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114923"><a href="https://thegolfnewsnet.com/shop/" class="menu-image-title-after"><span class="menu-image-title">Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114921"><a href="https://thegolfnewsnet.com/product-category/hats/" class="menu-image-title-after"><span class="menu-image-title">Hats</span></a>	<li id="menu-item-114922" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114922"><a href="https://thegolfnewsnet.com/product-category/shirts/" class="menu-image-title-after"><span class="menu-image-title">Shirts</span></a>	<li id="menu-item-114920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114920"><a href="https://thegolfnewsnet.com/my-account/orders/" class="menu-image-title-after"><span class="menu-image-title">My Orders</span></a></ul>
<li id="menu-item-9582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a class="menu-image-title-after"><span class="menu-image-title">GNN RADIO</span></a>
<ul class="sub-menu">
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/" class="menu-image-title-after"><span class="menu-image-title">LISTEN ON DEMAND</span></a>	<li id="menu-item-12954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/" class="menu-image-title-after"><span class="menu-image-title">19th HOLE GOLF SHOW</span></a>	<li id="menu-item-112119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/" class="menu-image-title-after"><span class="menu-image-title">TALKING GOLFGETAWAYS</span></a>	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/" class="menu-image-title-after"><span class="menu-image-title">JAY&#8217;S PLAYS</span></a>	<li id="menu-item-116589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a class="menu-image-title-after"><span class="menu-image-title">PARTNER SHOWS</span></a>
	<ul class="sub-menu">
		<li id="menu-item-106706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">Secret Golf Podcast</span></a>		<li id="menu-item-108730" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/" class="menu-image-title-after"><span class="menu-image-title">Perfect Number Podcast</span></a>		<li id="menu-item-109240" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">William Hill Golf Podcast</span></a>		<li id="menu-item-108732" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/" class="menu-image-title-after"><span class="menu-image-title">Fore Golfers Network Podcast</span></a>		<li id="menu-item-115039" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/" class="menu-image-title-after"><span class="menu-image-title">Teeing It Up with Jeremy Schilling</span></a>		<li id="menu-item-115442" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/" class="menu-image-title-after"><span class="menu-image-title">The Press Box on ESPN Radio</span></a>		<li id="menu-item-108733" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/" class="menu-image-title-after"><span class="menu-image-title">Next on the Tee with Chris Mascaro</span></a>		<li id="menu-item-110310" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/" class="menu-image-title-after"><span class="menu-image-title">Grilling at the Green</span></a>	</ul>
</ul>
<li id="menu-item-19149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a class="menu-image-title-after"><span class="menu-image-title">FOLLOW</span></a>
<ul class="sub-menu">
	<li id="menu-item-19293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">FACEBOOK</span></a>	<li id="menu-item-19294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">TWITTER</span></a>	<li id="menu-item-103155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET" class="menu-image-title-after"><span class="menu-image-title">ROKU</span></a>	<li id="menu-item-107052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE" class="menu-image-title-after"><span class="menu-image-title">AMAZON FIRE TV</span></a>	<li id="menu-item-103154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1" class="menu-image-title-after"><span class="menu-image-title">YOUTUBE</span></a>	<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">SNAP</span></a>	<li id="menu-item-8643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet" class="menu-image-title-after"><span class="menu-image-title">RSS</span></a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
								
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-gnn-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a class="menu-image-title-after"><span class="menu-image-title">NEWS</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/" class="menu-image-title-after"><span class="menu-image-title">THE LATEST</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/" class="menu-image-title-after"><span class="menu-image-title">LPGA Tour</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/" class="menu-image-title-after"><span class="menu-image-title">European Tour</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/" class="menu-image-title-after"><span class="menu-image-title">Golf Culture</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/" class="menu-image-title-after"><span class="menu-image-title">Equipment</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a class="menu-image-title-after"><span class="menu-image-title">WRITERS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee" class="menu-image-title-after"><span class="menu-image-title">Ryan Ballengee</span></a>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma" class="menu-image-title-after"><span class="menu-image-title">Jay Flemma</span></a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a class="menu-image-title-after"><span class="menu-image-title">FANTASY GOLF</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/" class="menu-image-title-after"><span class="menu-image-title">FANTASY NEWS</span></a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a class="menu-image-title-after"><span class="menu-image-title">GNN+ TOOLS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR RESULTS DATABASE (GNN+)</span></a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com" class="menu-image-title-after"><span class="menu-image-title">GOLFTRIPX</span></a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a class="menu-image-title-after"><span class="menu-image-title">JOIN</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/" class="menu-image-title-after"><span class="menu-image-title">SUPPORT MONDAY Q INFO</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums" class="menu-image-title-after"><span class="menu-image-title">MEMBER FORUMS</span></a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114923"><a href="https://thegolfnewsnet.com/shop/" class="menu-image-title-after"><span class="menu-image-title">Shop</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114921"><a href="https://thegolfnewsnet.com/product-category/hats/" class="menu-image-title-after"><span class="menu-image-title">Hats</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114922"><a href="https://thegolfnewsnet.com/product-category/shirts/" class="menu-image-title-after"><span class="menu-image-title">Shirts</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114920"><a href="https://thegolfnewsnet.com/my-account/orders/" class="menu-image-title-after"><span class="menu-image-title">My Orders</span></a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a class="menu-image-title-after"><span class="menu-image-title">GNN RADIO</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/" class="menu-image-title-after"><span class="menu-image-title">LISTEN ON DEMAND</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/" class="menu-image-title-after"><span class="menu-image-title">19th HOLE GOLF SHOW</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/" class="menu-image-title-after"><span class="menu-image-title">TALKING GOLFGETAWAYS</span></a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/" class="menu-image-title-after"><span class="menu-image-title">JAY&#8217;S PLAYS</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a class="menu-image-title-after"><span class="menu-image-title">PARTNER SHOWS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">Secret Golf Podcast</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/" class="menu-image-title-after"><span class="menu-image-title">Perfect Number Podcast</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">William Hill Golf Podcast</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/" class="menu-image-title-after"><span class="menu-image-title">Fore Golfers Network Podcast</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/" class="menu-image-title-after"><span class="menu-image-title">Teeing It Up with Jeremy Schilling</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/" class="menu-image-title-after"><span class="menu-image-title">The Press Box on ESPN Radio</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/" class="menu-image-title-after"><span class="menu-image-title">Next on the Tee with Chris Mascaro</span></a>		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/" class="menu-image-title-after"><span class="menu-image-title">Grilling at the Green</span></a>	</ul>
</ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a class="menu-image-title-after"><span class="menu-image-title">FOLLOW</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">FACEBOOK</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">TWITTER</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET" class="menu-image-title-after"><span class="menu-image-title">ROKU</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE" class="menu-image-title-after"><span class="menu-image-title">AMAZON FIRE TV</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1" class="menu-image-title-after"><span class="menu-image-title">YOUTUBE</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">SNAP</span></a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet" class="menu-image-title-after"><span class="menu-image-title">RSS</span></a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thegolfnewsnet.com/" rel="home"><img class="herald-logo-mini" src="https://thegolfnewsnet.com/wp-content/uploads/2016/03/gnn-herald-mobile.png" alt="Golf News Net: Independent golf news and entertainment" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thegolfnewsnet.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-gnn-top-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107710"><a class="menu-image-title-after"><span class="menu-image-title">NEWS</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113309"><a href="https://thegolfnewsnet.com/news/" class="menu-image-title-after"><span class="menu-image-title">THE LATEST</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2748"><a href="https://thegolfnewsnet.com/pga-tour/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107713"><a href="https://thegolfnewsnet.com/lpga-tour/" class="menu-image-title-after"><span class="menu-image-title">LPGA Tour</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="https://thegolfnewsnet.com/european-tour/" class="menu-image-title-after"><span class="menu-image-title">European Tour</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107711"><a href="https://thegolfnewsnet.com/golf-culture/" class="menu-image-title-after"><span class="menu-image-title">Golf Culture</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109001"><a href="https://thegolfnewsnet.com/golf-equipment/" class="menu-image-title-after"><span class="menu-image-title">Equipment</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110711"><a class="menu-image-title-after"><span class="menu-image-title">WRITERS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110708"><a href="https://thegolfnewsnet.com/author/ryan_ballengee" class="menu-image-title-after"><span class="menu-image-title">Ryan Ballengee</span></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110709"><a href="https://thegolfnewsnet.com/author/jayflemma" class="menu-image-title-after"><span class="menu-image-title">Jay Flemma</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18055"><a class="menu-image-title-after"><span class="menu-image-title">FANTASY GOLF</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://thegolfnewsnet.com/fantasy-golf/" class="menu-image-title-after"><span class="menu-image-title">FANTASY NEWS</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106617"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116590"><a class="menu-image-title-after"><span class="menu-image-title">GNN+ TOOLS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="https://thegolfnewsnet.com/pga-tour-results-search/" class="menu-image-title-after"><span class="menu-image-title">PGA TOUR RESULTS DATABASE (GNN+)</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112115"><a href="https://golftripx.com" class="menu-image-title-after"><span class="menu-image-title">GOLFTRIPX</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13957"><a class="menu-image-title-after"><span class="menu-image-title">JOIN</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101554"><a href="https://thegolfnewsnet.com/gnn-plus/" class="menu-image-title-after"><span class="menu-image-title">JOIN GNN+</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116455"><a href="https://thegolfnewsnet.com/monday-q/" class="menu-image-title-after"><span class="menu-image-title">SUPPORT MONDAY Q INFO</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108885"><a href="https://thegolfnewsnet.com/forums" class="menu-image-title-after"><span class="menu-image-title">MEMBER FORUMS</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114923"><a href="https://thegolfnewsnet.com/shop/" class="menu-image-title-after"><span class="menu-image-title">Shop</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114921"><a href="https://thegolfnewsnet.com/product-category/hats/" class="menu-image-title-after"><span class="menu-image-title">Hats</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114922"><a href="https://thegolfnewsnet.com/product-category/shirts/" class="menu-image-title-after"><span class="menu-image-title">Shirts</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114920"><a href="https://thegolfnewsnet.com/my-account/orders/" class="menu-image-title-after"><span class="menu-image-title">My Orders</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9582"><a class="menu-image-title-after"><span class="menu-image-title">GNN RADIO</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="https://thegolfnewsnet.com/podcasts/" class="menu-image-title-after"><span class="menu-image-title">LISTEN ON DEMAND</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"><a href="https://thegolfnewsnet.com/19th-hole-golf-show/" class="menu-image-title-after"><span class="menu-image-title">19th HOLE GOLF SHOW</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112119"><a href="http://golftripx.com/tag/talking-golfgetaways/" class="menu-image-title-after"><span class="menu-image-title">TALKING GOLFGETAWAYS</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://thegolfnewsnet.com/jays-plays/" class="menu-image-title-after"><span class="menu-image-title">JAY&#8217;S PLAYS</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116589"><a class="menu-image-title-after"><span class="menu-image-title">PARTNER SHOWS</span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106706"><a href="https://thegolfnewsnet.com/secret-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">Secret Golf Podcast</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108730"><a href="https://thegolfnewsnet.com/podcast/perfect-number-podcast/" class="menu-image-title-after"><span class="menu-image-title">Perfect Number Podcast</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-109240"><a href="https://thegolfnewsnet.com/podcast/william-hill-golf-podcast/" class="menu-image-title-after"><span class="menu-image-title">William Hill Golf Podcast</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108732"><a href="https://thegolfnewsnet.com/podcast/fore-golfers-network-podcast/" class="menu-image-title-after"><span class="menu-image-title">Fore Golfers Network Podcast</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115039"><a href="https://thegolfnewsnet.com/podcast/teeing-it-up-with-jeremy-schilling/" class="menu-image-title-after"><span class="menu-image-title">Teeing It Up with Jeremy Schilling</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-115442"><a href="https://thegolfnewsnet.com/podcast/the-press-box-on-espn-radio/" class="menu-image-title-after"><span class="menu-image-title">The Press Box on ESPN Radio</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-108733"><a href="https://thegolfnewsnet.com/podcast/next-on-the-tee-chris-mascaro/" class="menu-image-title-after"><span class="menu-image-title">Next on the Tee with Chris Mascaro</span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-110310"><a href="https://thegolfnewsnet.com/podcast/grilling-green/" class="menu-image-title-after"><span class="menu-image-title">Grilling at the Green</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19149"><a class="menu-image-title-after"><span class="menu-image-title">FOLLOW</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19293"><a href="http://facebook.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">FACEBOOK</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19294"><a href="http://twitter.com/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">TWITTER</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103155"><a href="https://my.roku.com/add/GOLFNEWSNET" class="menu-image-title-after"><span class="menu-image-title">ROKU</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107052"><a href="http://amzn.to/2xHPofE" class="menu-image-title-after"><span class="menu-image-title">AMAZON FIRE TV</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103154"><a href="https://www.youtube.com/user/rballengee?sub_confirmation=1" class="menu-image-title-after"><span class="menu-image-title">YOUTUBE</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="https://www.snapchat.com/add/golfnewsnet" class="menu-image-title-after"><span class="menu-image-title">SNAP</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8643"><a href="http://feeds.feedburner.com/GolfNewsNet" class="menu-image-title-after"><span class="menu-image-title">RSS</span></a></li>
</ul>
</li>
</ul></div>
		<div id="content" class="herald-site-content herald-slide">
	

<div class="herald-section container ">

			<article id="post-117770" class="herald-single post-117770 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment tag-2020-taylormade-golf-driver tag-2020-taylormade-sim-driver tag-2020-taylormade-sim-max-driver tag-taylormade-golf tag-taylormade-sim-driver">
			<div class="row">
								

			

<div class="col-lg-9 col-md-9 col-mod-single">
	
	
<header class="entry-header">
			<span class="meta-category"><a href="https://thegolfnewsnet.com/golf-equipment/" class="herald-cat-14">Equipment</a></span>
		<h1 class="entry-title h1" style="font-size: 32px;">TaylorMade SIM drivers pictures hit social media as retailers tease release</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">12/30/2019&nbsp;at&nbsp;8:42 am</span></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">Golf News Net</a></span></span></div></div>
	</header>	<div class="g g-30"><div class="g-single a-106"><div class="s2nPlayer k-5uUpNmUR"></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=5uUpNmUR&cid=8199' data-type='s2nScript'></script></div></div>	
		
<div class="row">

			

</br>			
<div class="col-lg-12 col-md-12 col-sm-12">
		
</br>
<div class="entry-content herald-entry-content">

	
	
		
	<div class="g g-29"><div class="g-single a-91"><!-- /302769071/GNN_300_250 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-0'>
</div></div></div><p>TaylorMade has a new driver platform for 2020. The M family is done (for now). The TaylorMade SIM family becomes the flagship drivers for the company to start the new decade.</p>
<p>If you have gone looking for TaylorMade SIM driver pictures, you could find them on various social media accounts, including on Instagram. Some posted studio-shot imagery for products, while some have posted in-hand pictures of the products. Now the pictures are on the USGA conforming drivers list.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B6svgwZF-QH/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B6svgwZF-QH/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B6svgwZF-QH/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">TaylorMade Golf has a new driver brand on the USGA conforming list. Called the SIM (Shape in Motion), there are three heads: one with a siding weight, one without and a D-Type to fight a slice.</a></p><!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/golfnewsnet/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Golf News Net</a> (@golfnewsnet) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-30T13:58:51+00:00">Dec 30, 2019 at 5:58am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_728_90 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-3'>
</div></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gnn-ad">
<amp-ad
      width="300"
      height="250"
      type="doubleclick"
      data-slot="/302769071/GNN_300_250_3">
</amp-ad>
</div></div>

<p>The TaylorMade SIM line (Shape in Motion) appears to take some cues from the previous generation of TaylorMade drivers, namely the M5 and M6 driver. The new SIM drivers feature Twist Face face-shaping technology, which changes the shape of the face in certain regions to promote a ball flight that returns poorly hit balls back toward the fairway. The carbon-fiber crown and sole components will carry through, and expect them to do so for the foreseeable future.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>There appears to be a Speed Pocket-like technology in the sole, though it carries through from the toe to the heel section where the driver shaft is screwed in.</p>
<p>The SIM driver will be the more adjustable of the two products, with center-of-gravity adjustments and those for additional shot-shape bias.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_3 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-2'>
</div></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gnn-ad">
<amp-ad
width=300
height=1
type="teads"
data-pid="3363"
layout="responsive">
</amp-ad>
</div></div>

<p>The SIM Max driver appears to be the high-moment-of-inertia option for players looking for more forgiveness with their driver. It will feature less adjustments and customization in favor of more discretionary weight to hike MOI. The SIM Max appears to have a weight pad in the back, where the concentrated grams will drive the center of gravity low and back for better launch angles.</p>
<p>Both TaylorMade and Dick's Sporting Goods have teased product pages for the SIM and SIM Max drivers on their websites. However, if Google searchers find the pages and click through to them, the user gets a soft error which takes them to another page. These could be intentional plants to capture interested traffic and divert it away from forums and social media accounts which have already posted the pictures.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="gnn-ad">
<amp-ad
      width="300"
      height="250"
      type="doubleclick"
      data-slot="/302769071/GNN_300_250_2">
</amp-ad>
</div></div>

<p>The Dick's Sporting Goods page indicates the pricing on the drivers will be $550.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<!-- /302769071/GNN_300_250_2 -->
<div style="margin-top: 5px; margin-bottom: 3px; width:100%;" align="center" id='div-gpt-ad-1491268310451-1'>
</div></div>


	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thegolfnewsnet.com/tag/2020-taylormade-golf-driver/" rel="tag">2020 TaylorMade Golf driver</a> <a href="https://thegolfnewsnet.com/tag/2020-taylormade-sim-driver/" rel="tag">2020 TaylorMade SIM driver</a> <a href="https://thegolfnewsnet.com/tag/2020-taylormade-sim-max-driver/" rel="tag">2020 TaylorMade SIM Max driver</a> <a href="https://thegolfnewsnet.com/tag/taylormade-golf/" rel="tag">TaylorMade Golf</a> <a href="https://thegolfnewsnet.com/tag/taylormade-sim-driver/" rel="tag">TaylorMade SIM driver</a>		</div>
	
	
</div>
</div>
 <div class="clear"></div>
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><div class="clear"></div>			
<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="https://thegolfnewsnet.com" target="_blank" class="fa fa-link"></a><a href="http://facebook.com/golfnewsnet" target="_blank" class="fa fa-facebook"></a><a href="https://instagram.com/golfnewsnet" target="_blank" class="fa fa-instagram"></a><a href="https://twitter.com/golfnewsnet" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UCjlIcaTapvF-CSHtXqnppZA" target="_blank" class="fa fa-youtube"></a></div><div class="herald-mod-actions"><a href="https://thegolfnewsnet.com/author/golfnewsnetteam/">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" width="140" height="122" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo native-lazyload-js-fallback" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192-192x167.jpg"/><noscript><img loading="lazy" src="https://thegolfnewsnet.com/wp-content/uploads/2018/03/gnn-2015-app-logo-192-192x167.jpg" width="140" height="122" alt="Golf News Net" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></noscript>	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Golf News Net</h4>
		<p>We use the Golf News Net byline sometimes just to change things up. But, it's one of us humans writing the story, we promise. </p>
<p>Sometimes we post sponsored content from this account, and it is labeled as such. We also occasionally include links to products and services from which we could make a small percentage of a sale through affiliate programs.</p>
	</div>

</div>

</div>

			
</div>

<div class="clear"></div>

<div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head"><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">MORE FROM GNN</h4></div></div></div></div>
		
<div class="herald-related row row-eq-height">			
			
			
			
			
		
<article class="herald-lay-f post-117726 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-presidents-cup category-suggested-links tag-2019-presidents-cup tag-justin-reed tag-kessler-karain tag-kessler-karain-throws-punch tag-patrick-reed tag-patrick-reed-caddie-fights-fan">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2019/12/14/patrick-reeds-brother-in-law-caddie-involved-in-altercation-with-2019-presidents-cup-fan-report-117726/" title="Patrick Reed&#8217;s brother-in-law caddie involved in altercation with 2019 Presidents Cup fan: Report">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2019/12/kessler-karain-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2019/12/kessler-karain-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/kessler-karain-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/kessler-karain-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/kessler-karain-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/kessler-karain-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/kessler-karain-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/kessler-karain-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/presidents-cup/" class="herald-cat-34507">Presidents Cup</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2019/12/14/patrick-reeds-brother-in-law-caddie-involved-in-altercation-with-2019-presidents-cup-fan-report-117726/">Patrick Reed&#8217;s brother-in-law caddie involved in altercation with 2019 Presidents Cup fan: Report</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">12/14/2019&nbsp;at&nbsp;10:10 am</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-117725 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-suggested-links tag-2019-black-friday tag-2019-christmas-golf-deals tag-2019-christmas-golf-sales tag-2019-cyber-monday tag-golf-deals">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/golfnewsnetteam/2019/12/13/the-best-last-minute-2019-christmas-and-holidays-gifts-for-golfers-on-any-budget-117725/" title="The best last-minute 2019 Christmas and holidays gifts for golfers on any budget">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2016/11/Santas-Golf-Delight-Tomnewsom11-1024x719-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2016/11/Santas-Golf-Delight-Tomnewsom11-1024x719-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2016/11/Santas-Golf-Delight-Tomnewsom11-1024x719-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2016/11/Santas-Golf-Delight-Tomnewsom11-1024x719-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2016/11/Santas-Golf-Delight-Tomnewsom11-1024x719-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2016/11/Santas-Golf-Delight-Tomnewsom11-1024x719-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2016/11/Santas-Golf-Delight-Tomnewsom11-1024x719-414x232.jpg 414w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/featured-2/" class="herald-cat-82">Featured</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/golfnewsnetteam/2019/12/13/the-best-last-minute-2019-christmas-and-holidays-gifts-for-golfers-on-any-budget-117725/">The best last-minute 2019 Christmas and holidays gifts for golfers on any budget</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">12/13/2019&nbsp;at&nbsp;3:32 pm</span></div></div>
			</div>

	
	
</article>			
					
<article class="herald-lay-f post-116676 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-equipment category-fashion category-suggested-links tag-nike-golf tag-nike-golf-air-zoom-victory-tour-solstice tag-nike-golf-seamus-golf-collaboration tag-seamus-golf">
	
			<div class="herald-post-thumbnail herald-format-icon-middle">
			<a href="https://thegolfnewsnet.com/ryan_ballengee/2019/12/12/nike-golf-and-seamus-golf-collaborated-on-a-new-golf-shoe-you-might-want-this-holiday-116676/" title="Nike Golf and Seamus Golf collaborated on a new golf shoe you might want this holiday">
				<img width="300" height="168" src="https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/images/placeholder.svg" class="attachment-herald-lay-f size-herald-lay-f wp-post-image native-lazyload-js-fallback" alt="" loading="lazy" data-src="https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-300x168.jpg" data-srcset="https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-300x168.jpg 300w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-640x360.jpg 640w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-1024x576.jpg 1024w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-768x432.jpg 768w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-1536x864.jpg 1536w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-990x556.jpg 990w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-1320x742.jpg 1320w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-470x264.jpg 470w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-215x120.jpg 215w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-414x232.jpg 414w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-24x14.jpg 24w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-36x20.jpg 36w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-48x27.jpg 48w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1-600x338.jpg 600w, https://thegolfnewsnet.com/wp-content/uploads/2019/12/nike-seamus-shoe-1.jpg 1600w" data-sizes="(max-width: 300px) 100vw, 300px" />							</a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://thegolfnewsnet.com/golf-equipment/" class="herald-cat-14">Equipment</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/fashion/" class="herald-cat-1354">Fashion</a> <span>&bull;</span> <a href="https://thegolfnewsnet.com/suggested-links/" class="herald-cat-27270">Suggested Links</a></span>
		
		<h2 class="entry-title h5"><a href="https://thegolfnewsnet.com/ryan_ballengee/2019/12/12/nike-golf-and-seamus-golf-collaborated-on-a-new-golf-shoe-you-might-want-this-holiday-116676/">Nike Golf and Seamus Golf collaborated on a new golf shoe you might want this holiday</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">12/12/2019&nbsp;at&nbsp;11:21 am</span></div></div>
			</div>

	
	
</article>			
					

</div>
</div>
<div class="g g-25"><div class="g-single a-107"><div id="contentad53428"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "70196ae3-fd60-4ab8-bb55-b5679ac01eb4",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "53428",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad53428").appendChild(s);
    })(document);
</script></div></div><div class="a-single a-78"><!-- /302769071/GNN_OnScroll_VET -->
<div id='div-gpt-ad-1492094620983-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492094620983-0'); });
</script>
</div></div></div>


	


	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

		
					<div class="herald-sticky">
				<div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-105"><!-- /302769071/GNN_300_250_4 -->
<div id='div-gpt-ad-1542743294548-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542743294548-0'); });
</script>
</div></div></div></div>			</div>
		
	</div>


		</div>
		</article>
	</div>

	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-6 col-md-6 col-sm-6">
				<div id="text-12" class="widget widget_text"><h4 class="widget-title h6"><span>GNN Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://thegolfnewsnet.com/about-gnn/">About GNN</a></li>
<li><a href="https://thegolfnewsnet.com/writers/">Our Contributors</a></li>
<li><a href="https://thegolfnewsnet.com/advertising/">Advertise</a></li>
<li><a href="https://thegolfnewsnet.com/contact/">Contact Us</li>
<li><a href="https://thegolfnewsnet.com/submitting-press-releases-develop-native-content/">Press Release Service</li>
<li><a href="https://thegolfnewsnet.com/sitemap.xml">Sitemap</a></li>
<li><a href="https://thegolfnewsnet.com/privacy-policy-2">Privacy Policy</a></li>
<li><a href="https://thegolfnewsnet.com/terms-service">Terms of Service</a></li>
<li><a href="https://thegolfnewsnet.com/feed">RSS</a></li>
</ul></div>
		</div>			</div>
					<div class="col-lg-6 col-md-6 col-sm-6">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright 2019, Golf News Net.</div>							</div>
			
						
						
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type="text/javascript">
( function() {
	var nativeLazyloadInitialize = function() {
		var lazyElements, script;
		if ( 'loading' in HTMLImageElement.prototype ) {
			lazyElements = [].slice.call( document.querySelectorAll( '.native-lazyload-js-fallback' ) );
			lazyElements.forEach( function( element ) {
				if ( ! element.dataset.src ) {
					return;
				}
				element.src = element.dataset.src;
				delete element.dataset.src;
				if ( element.dataset.srcset ) {
					element.srcset = element.dataset.srcset;
					delete element.dataset.srcset;
				}
				if ( element.dataset.sizes ) {
					element.sizes = element.dataset.sizes;
					delete element.dataset.sizes;
				}
				element.classList.remove( 'native-lazyload-js-fallback' );
			} );
		} else if ( ! document.querySelector( 'script#native-lazyload-fallback' ) ) {
			script = document.createElement( 'script' );
			script.id = 'native-lazyload-fallback';
			script.type = 'text/javascript';
			script.src = 'https://thegolfnewsnet.com/wp-content/plugins/native-lazyload/assets/js/lazyload.js';
			script.defer = true;
			document.body.appendChild( script );
		}
	};
	if ( document.readyState === 'complete' || document.readyState === 'interactive' ) {
		nativeLazyloadInitialize();
	} else {
		window.addEventListener( 'DOMContentLoaded', nativeLazyloadInitialize );
	}
}() );
</script>
			<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thegolfnewsnet.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.3'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_87394da22c37e58f6a97eb63b3e60dc1","fragment_name":"wc_fragments_87394da22c37e58f6a97eb63b3e60dc1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thegolfnewsnet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"1","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-standard.png","logo_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-retina.png","logo_mini":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-herald-mobile.png","logo_mini_retina":"https:\/\/thegolfnewsnet.com\/wp-content\/uploads\/2016\/03\/gnn-2015-horizontal-logo-100-white.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/complianz-gdpr/core/assets/js/cookieconsent.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/complianz-gdpr/core/assets/js/postscribe.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"banner_version":"18","version":"4.1.1","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","categories":"","position":"bottom","title":"","theme":"edgeless","use_categories":"","use_categories_optinstats":"","accept":"All cookies","revoke":"Settings","dismiss":"Functional only","dismiss_timeout":"5","popup_background_color":"#db1515","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#db1515","border_color":"","use_custom_cookie_css":"","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \n#cmplz-consent-ui .cmplz-consent-message {} \n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy (US)","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"400","dismiss_on_timeout":"5000","cookie_expiry":"365","privacy_link":"<span class=\"cc-divider\">\u00a0-\u00a0<\/span><a aria-label=\"learn more about privacy\" tabindex=\"0\" class=\"cc-link\" href=\"https:\/\/thegolfnewsnet.com\/privacy-policy-2\/\">Privacy statement<\/a>","nonce":"59cd3d95ac","url":"https:\/\/thegolfnewsnet.com\/wp-admin\/admin-ajax.php","current_policy_id":"8","readmore_url":{"us":"https:\/\/thegolfnewsnet.com\/do-not-sell-my-personal-information\/"},"placeholdertext":"Click to accept all cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-content/plugins/complianz-gdpr/core/assets/js/cookieconfig.min.js?ver=4.1.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://thegolfnewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=191022-191022-1704894476'></script>
<script type='text/javascript' src='https://thegolfnewsnet.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
            <script type='text/javascript' class="cmplz-stats cmplz-native">
                (function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-32984195-1', 'auto');
ga('send', 'pageview', {
    
});            </script>
                        <script class="cmplz-native">
                function complianz_enable_cookies() {
                    console.log("enabling cookies");
                                    }
            </script>

            <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'156401884',post:'117770',tz:'-5',srv:'thegolfnewsnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '156401884', '117770' ]);
</script>
<div class="a-single a-86"><div id="contentad422182"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7a7c6b90-1ece-4e7c-b1b3-1c7a6c438d95",
            d: "dGhlZ29sZm5ld3NuZXQuY29t",
            wid: "422182",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad422182").appendChild(s);
    })(document);
</script></div><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><script src="https://camp.uxbgby.us" async></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0a2a524c-3dcd-40db-b926-80a300859132"></script>
<script class="cmplz-script" type="text/plain" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=rballengee"></script>
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></body>
</html>